WordPress.org

Profiles

  • Member Since: June 30th, 2009
  • Find me on:
  • Posted a reply to Broke site, on the site WordPress.org Forums:
    Same as others. Updated today and Server 500 errors. Removed plugin and site loads.

    2 years ago

  • Posted a reply to Garbage, on the site WordPress.org Forums:
    Hmmm...quite possibly the lamest and most bigoted review I've ever seen on the WP plugin…

    3 years ago

  • Created a topic, Multisite?, on the site WordPress.org Forums:
    Looks to be a capable backup solution...but the sticky…

    3 years ago

  • Posted a reply to Works well EXCEPT in the customizer, on the site WordPress.org Forums:
    Thanks. How would I tell it to display? I don't see that in the admin…

    3 years ago

  • Posted a reply to Works well EXCEPT in the customizer, on the site WordPress.org Forums:
    It's a custom one I developed. Allows for background image uploads, specifically. Thanks

    3 years ago

  • Posted a reply to Two questions…, on the site WordPress.org Forums:
    Thanks Justin. Tested and worked well on my MU site. Nice job. I noticed someone…

    3 years ago

  • Created a topic, Two questions…, on the site WordPress.org Forums:
    Looks very interesting, but I have a couple of questio…

    3 years ago

  • Created a topic, Works well EXCEPT in the customizer, on the site WordPress.org Forums:
    Works well except in the customizer mode. I can open u…

    3 years ago

  • Created a topic, Pull in the setting sections via include?, on the site WordPress.org Forums:
    First off. Thank you so much for the work you do on th…

    3 years ago

  • Posted a reply to Network/Multisite WordPress, on the site WordPress.org Forums:
    Apologies Jordan (@jordanwierengo). Just returned from vacation...wasn't ignoring this. Admin with odd ui: https://drive.google.com/open?id=0B3jAmyuxFw2laUhxNjR3SVUwams Thx…

    3 years ago

  • Posted a reply to Network/Multisite WordPress, on the site WordPress.org Forums:
    Thanks for taking time to reply Jordan. Unfortunately, I don't even have the dropdown populated.…

    3 years ago

  • Posted a reply to Network/Multisite WordPress, on the site WordPress.org Forums:
    I am trying to do this, actually, but I am unable to save config info.…

    3 years ago

  • Created a topic, No exaggeration…this should be in WP Core, on the site WordPress.org Forums:
    Provided a terrific way for my client to add content, …

    3 years ago