WordPress.org

Profiles

BatsBee

Profile picture of BatsBee
  • Member Since: January 13th, 2009
  • @batsbee on WordPress.org
  • Find me on:

  • Posted a reply to Album page shortcode, on the site WordPress Support Forums:
    oops! Pls disregard! I see what I have done!

    4 months ago

  • Posted a reply to Album page shortcode, on the site WordPress Support Forums:
    Hi, thanks for that. Only minor problem is that when I enter any of them…

    4 months ago

  • Created a topic, Fotomoto compatibility?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Album page shortcode, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Pinboard - Displaying Posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to wppa images appearing as separate pages, on the site WordPress Support Forums:
    Hi, yes, that was certainly the issue. I must have turned it on for some…

    1 year ago

  • Posted a reply to wppa images appearing as separate pages, on the site WordPress Support Forums:
    Ok, answered my own question! No all is fine when I delete these pages. They…

    1 year ago

  • Created a topic, wppa images appearing as separate pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Theme - Influence: Home page setup using visual editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Theme - Influence by SiteOrigin, on the site WordPress Support Forums:
    Excellent, thanks Greg. Exactly what I was looking for.

    1 year ago

  • Created a topic, Theme - Influence by SiteOrigin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wppa search box code, on the site WordPress Support Forums:
    Ok, so no one knows.

    1 year ago

  • Posted a reply to Out of "memory", on the site WordPress Support Forums:
    Hi, many thanks for your help on this. I have contacted the IP but not…

    1 year ago

  • Posted a reply to Out of "memory", on the site WordPress Support Forums:
    Thanks Tara, I have increased to 96 but no change in the response. I may…

    1 year ago

  • Created a topic, Out of "memory", on the site WordPress Support Forums

    1 year ago

  • Created a topic, wppa search box code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Writing IPTC data to tabs, on the site WordPress Support Forums:
    Sorry, I meant 'tags' and not 'tabs'

    1 year ago

  • Created a topic, Writing IPTC data to tabs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Search not working, on the site WordPress Support Forums:
    Yes, looks like all is working perfectly. Thanks very much for your help. It is…

    2 years ago

  • Posted a reply to Search not working, on the site WordPress Support Forums:
    Sorry, I have gone mad... left hand search works! Right hand one is not. :-)

    2 years ago

  • Posted a reply to Search not working, on the site WordPress Support Forums:
    A link to a page with the search facility... http://www.auswildlife.com/galleries/ The right hand search works…

    2 years ago

  • Posted a reply to Search not working, on the site WordPress Support Forums:
    Hi, thanks for helping with this. The table looks as you describe and it says…

    2 years ago

  • Created a topic, Search not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wppa search facility, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Prevent display of search page, on the site WordPress Support Forums:
    Ah! Great! Thanks very much. I didn't see this control. All fixed now.

    3 years ago

  • Created a topic, Prevent display of search page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Memory limits prevent slideshow, on the site WordPress Support Forums:
    Hi, thanks very much for that. The only thing I can't find though, is I-B5…

    3 years ago

  • Created a topic, Memory limits prevent slideshow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems loading pages, on the site WordPress Support Forums:
    Thanks very much for your help. I have actually been away for a few days…

    3 years ago

  • Posted a reply to Problems loading pages, on the site WordPress Support Forums:
    Hi, I will have to go and check that. I have made a few mods…

    3 years ago

  • Posted a reply to Problems loading pages, on the site WordPress Support Forums:
    Hi, thanks very much for helping with this. Ajax is now on and debugging enabled.…

    3 years ago

  • Posted a reply to Problems loading pages, on the site WordPress Support Forums:
    Hi, site is www.auswildlife.com cheers, B

    3 years ago

  • Created a topic, Problems loading pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Dont work lightbox, on the site WordPress Support Forums:
    http://www.auswildlife.com/ It's hard for me to work out if the theme complies or not. I…

    4 years ago

  • Posted a reply to Add Media not working, on the site WordPress Support Forums:
    Well... I turned off the two plugins you mentioned with no change, but I didn't…

    4 years ago

  • Posted a reply to Add Media not working, on the site WordPress Support Forums:
    Ok, thanks for that. You were certainly looking at the right site. I will do…

    4 years ago

  • Posted a reply to Widgets, on the site WordPress Support Forums:
    Thanks for that. Just to finish this up ...I have a few images uploaded, so…

    4 years ago

  • Posted a reply to Dont work lightbox, on the site WordPress Support Forums:
    Hi, I must admit I am having the same problem with lightbox not working. I…

    4 years ago

  • Posted a reply to Add Media not working, on the site WordPress Support Forums:
    Hi Seacoast, I just did as you suggested and nope, still not working. I had…

    4 years ago

  • Created a topic, Add Media not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Widgets, on the site WordPress Support Forums:
    Excellent, many thanks! I have now read that doc and it makes a good deal…

    4 years ago

  • Posted a reply to Widgets, on the site WordPress Support Forums:
    Actually, I have no idea how you set up the search! You have to specify…

    4 years ago

  • Posted a reply to Widgets, on the site WordPress Support Forums:
    Hi, I have worked out the above and can see what to do now! Not…

    4 years ago

  • Created a topic, Widgets, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to RSS problem, on the site WordPress Support Forums:
    Wow! Thanks Eryckx, maybe it's something to do with me being logged in. I should…

    8 years ago

  • Posted a reply to RSS problem, on the site WordPress Support Forums:
    I presume it is feedburner! I have done the same as eryckx - upgraded to…

    8 years ago

  • Created a topic, RSS problem, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Visitor log-ins and new topics, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Server setup for WP, on the site WordPress Support Forums:
    Actually I think I have found the problem. The MySQL is not set up properly.…

    8 years ago

  • Posted a reply to Server setup for WP, on the site WordPress Support Forums:
    The host is Darkscape.net They seem pretty good. Mine is a relatively basic package but…

    8 years ago