WordPress.org

Profiles

BatsBee

Profile picture of BatsBee
  • Member Since: January 13th, 2009
  • Find me on:

  • Posted a reply to "Search not working", on the site WordPress Support Forums:
    Yes, looks like all is working perfectly. Thanks very much for your help. It is…

    1 month ago

  • Posted a reply to "Search not working", on the site WordPress Support Forums:
    Sorry, I have gone mad... left hand search works! Right hand one is not. :-)

    1 month ago

  • Posted a reply to "Search not working", on the site WordPress Support Forums:
    A link to a page with the search facility... http://www.auswildlife.com/galleries/ The right hand search works…

    1 month ago

  • Posted a reply to "Search not working", on the site WordPress Support Forums:
    Hi, thanks for helping with this. The table looks as you describe and it says…

    1 month ago

  • Created a topic, Search not working, on the site WordPress Support Forums

    1 month ago

  • Created a topic, wppa search facility, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Prevent display of search page", on the site WordPress Support Forums:
    Ah! Great! Thanks very much. I didn't see this control. All fixed now.

    1 year ago

  • Created a topic, Prevent display of search page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Memory limits prevent slideshow", on the site WordPress Support Forums:
    Hi, thanks very much for that. The only thing I can't find though, is I-B5…

    2 years ago

  • Created a topic, Memory limits prevent slideshow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems loading pages", on the site WordPress Support Forums:
    Thanks very much for your help. I have actually been away for a few days…

    2 years ago

  • Posted a reply to "Problems loading pages", on the site WordPress Support Forums:
    Hi, I will have to go and check that. I have made a few mods…

    2 years ago

  • Posted a reply to "Problems loading pages", on the site WordPress Support Forums:
    Hi, thanks very much for helping with this. Ajax is now on and debugging enabled.…

    2 years ago

  • Posted a reply to "Problems loading pages", on the site WordPress Support Forums:
    Hi, site is www.auswildlife.com cheers, B

    2 years ago

  • Created a topic, Problems loading pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dont work lightbox", on the site WordPress Support Forums:
    http://www.auswildlife.com/ It's hard for me to work out if the theme complies or not. I…

    2 years ago

  • Posted a reply to "Add Media not working", on the site WordPress Support Forums:
    Well... I turned off the two plugins you mentioned with no change, but I didn't…

    2 years ago

  • Posted a reply to "Add Media not working", on the site WordPress Support Forums:
    Ok, thanks for that. You were certainly looking at the right site. I will do…

    2 years ago

  • Posted a reply to "Widgets", on the site WordPress Support Forums:
    Thanks for that. Just to finish this up ...I have a few images uploaded, so…

    2 years ago

  • Posted a reply to "Dont work lightbox", on the site WordPress Support Forums:
    Hi, I must admit I am having the same problem with lightbox not working. I…

    2 years ago

  • Posted a reply to "Add Media not working", on the site WordPress Support Forums:
    Hi Seacoast, I just did as you suggested and nope, still not working. I had…

    2 years ago

  • Created a topic, Add Media not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widgets", on the site WordPress Support Forums:
    Excellent, many thanks! I have now read that doc and it makes a good deal…

    2 years ago

  • Posted a reply to "Widgets", on the site WordPress Support Forums:
    Actually, I have no idea how you set up the search! You have to specify…

    2 years ago

  • Posted a reply to "Widgets", on the site WordPress Support Forums:
    Hi, I have worked out the above and can see what to do now! Not…

    2 years ago

  • Created a topic, Widgets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS problem", on the site WordPress Support Forums:
    Wow! Thanks Eryckx, maybe it's something to do with me being logged in. I should…

    6 years ago

  • Posted a reply to "RSS problem", on the site WordPress Support Forums:
    I presume it is feedburner! I have done the same as eryckx - upgraded to…

    6 years ago

  • Created a topic, RSS problem, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Visitor log-ins and new topics, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Server setup for WP", on the site WordPress Support Forums:
    Actually I think I have found the problem. The MySQL is not set up properly.…

    6 years ago

  • Posted a reply to "Server setup for WP", on the site WordPress Support Forums:
    The host is Darkscape.net They seem pretty good. Mine is a relatively basic package but…

    6 years ago

  • Posted a reply to "Server setup for WP", on the site WordPress Support Forums:
    I have tried that as well. In fact I have tried a few different combinations…

    6 years ago

  • Posted a reply to "Server setup for WP", on the site WordPress Support Forums:
    Sorry, that first line is a bit confusing!!! I should have said that the wp…

    6 years ago

  • Created a topic, Server setup for WP, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How do I link to my web pages", on the site WordPress Support Forums:
    Ok. In this forum.

    6 years ago

  • Posted a reply to "How do I link to my web pages", on the site WordPress Support Forums:
    I am curious about this as well. I have a similar problem, only my main…

    6 years ago

  • Posted a reply to "Html link", on the site WordPress Support Forums:
    Thanks. I should really get it up and running - most of my Q's will…

    6 years ago

  • Posted a reply to "Unidentifiable Strangeness", on the site WordPress Support Forums:
    Looks fine to me on IExplorer in Australia!

    6 years ago

  • Created a topic, Html link, on the site WordPress Support Forums

    6 years ago