WordPress.org

Profiles

  • Member Since: June 9th, 2020
  • Find me on:
  • Posted a reply to Related posts not appearing error post update, on the site WordPress.org Forums:
    related-posts.min.js?ver=20210219:3 Uncaught TypeError: Cannot read property 'hasAttribute' of null at Object.getEndpointURL (related-posts.min.js?ver=20210219:3) at s (related-posts.min.js?ver=20210219:3)…

    1 month ago

  • Created a topic, Related posts not appearing error post update, on the site WordPress.org Forums:
    https://prnt.sc/10fvqrx,https://prnt.sc/10fvrcq After…

    1 month ago

  • Posted a reply to Avada Facebook page plugin not working post update, on the site WordPress.org Forums:
    https://prnt.sc/10dozry

    2 months ago

  • Created a topic, Avada Facebook page plugin not working post update, on the site WordPress.org Forums:
    https://dusselstage.wpengine.com/contact-us/ I update…

    2 months ago

  • Posted a reply to Version 5.4 showing no messages.New Ajax loader keeps on rotating., on the site WordPress.org Forums:
    I am having the same issue it keeps on loading and the message does not…

    2 months ago

  • Posted a reply to Enable jQuery Migrate Helper is not removing jquery migrate issues from site, on the site WordPress.org Forums:
    I am facing the same issues as there is a Jquery issue on the site…

    2 months ago

  • Posted a reply to No custom filed shown in the form, on the site WordPress.org Forums:
    @sebastopolys yes it still exists and none of the shipping addresses appears on the emails…

    4 months ago

  • Posted a reply to Custom Shipping Fields Not Showing at All, on the site WordPress.org Forums:
    They have not addressed this at all. the shipping cost and the uploads both don't…

    4 months ago

  • Created a topic, Upload and shipping not working, on the site WordPress.org Forums:
    Hi I am having difficulty receiving any uploads from t…

    4 months ago

  • Posted a reply to Upload in Order Not working, on the site WordPress.org Forums:
    @beluserra NO this is the same issue that I am facing as of now my…

    4 months ago

  • Posted a reply to File upload not working, on the site WordPress.org Forums:
    no this is not working, the latest version does not allow the upload to work…

    4 months ago

  • Posted a reply to File upload doesn’t work on order confirmation / thank you page, on the site WordPress.org Forums:
    I am having the same issue, with the new version installed the shipping address as…

    4 months ago

  • Posted a reply to No custom filed shown in the form, on the site WordPress.org Forums:
    This is not yet resolved had to move back to the last version of the…

    5 months ago

  • Posted a reply to Custom Shipping Fields Not Showing at All, on the site WordPress.org Forums:
    Hi there same is happening in my website as well. after the update, all the…

    6 months ago

  • Created a topic, Broke the site after udpate, on the site WordPress.org Forums:
    After updating the plugin this broke the site could y…

    6 months ago

  • Posted a reply to No custom filed shown in the form, on the site WordPress.org Forums:
    Hi @beluserra I did update it to the latest version rather than solving the issue…

    7 months ago

  • Created a topic, Does not work in apple devices, on the site WordPress.org Forums:
    Hi there I wanted to add the plugin to my site and wh…

    7 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Been disappointed with it broke my site.

    8 months ago

  • Created a topic, Day not appearing, on the site WordPress.org Forums:
    The calendar seems to be distorted and can't seem to b…

    8 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Does not work

    8 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    I have added the plugin and also worked on the necessa…

    8 months ago

  • Posted a reply to Ticktok video not working, on the site WordPress.org Forums:
    @bizanimesh yes I sure did the same thing but for some reason, the video does…

    8 months ago

  • Posted a reply to No custom filed shown in the form, on the site WordPress.org Forums:
    Yes, the file upload is broken and it is also not convenient to go to…

    8 months ago

  • Created a topic, No custom filed shown in the form, on the site WordPress.org Forums:
    As I have updated the site to WordPress 5.5 and woo-co…

    8 months ago

  • Created a topic, Custom Field name, on the site WordPress.org Forums:
    Hi, how do I add the custom field name? https://prnt.s…

    8 months ago

  • Posted a reply to Error ,js, ajax, on the site WordPress.org Forums:
    Hi there, I have scheduled the updates for next week so if the issues persists…

    9 months ago

  • Posted a reply to Images not not being displayed, on the site WordPress.org Forums:
    Hi there, Yes, I did and the site is now undergoing testing if there is…

    9 months ago

  • Posted a reply to Fatal error while updating the plugin, on the site WordPress.org Forums:
    Hi there it seems that simply removing the plugin from git doesn't work, you have…

    9 months ago

  • Created a topic, Ticktok video not working, on the site WordPress.org Forums:
    Hello, I have tried embedding the TikTok video with li…

    9 months ago

  • Created a topic, The layout change of calendar, on the site WordPress.org Forums:
    After I have updated the plugin the calendar has chang…

    9 months ago

  • Posted a reply to Images not not being displayed, on the site WordPress.org Forums:
    Yes it did in some part but some of the issues are still there

    9 months ago

  • Created a topic, Fatal error while updating the plugin, on the site WordPress.org Forums:
    I have updated the plugin to the latest version and it…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    Looks like these issues have been addressed in the latest update. Thanks

    10 months ago

  • Created a topic, Error ,js, ajax, on the site WordPress.org Forums:
    front-end.js?ver=3.4.24.3:2 Uncaught TypeError: Cannot…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    @takayukister I have had this issue since the last update and I have almost looked…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    @takayukister this is causing quite a problem for me as all my mails are either…

    10 months ago

  • Created a topic, Latest data sits on the last page, on the site WordPress.org Forums:
    I have added the plugin and it does provide what I was…

    10 months ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    The issue is consistent with every updated I make on different websites I make, The…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    @takayukister my mail is going to spam when I update it please can you help…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    Serge that is what I am receiving inn my sites after contact form 7 update…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    I am again having the same issue https://dev1.naphix.com/windlab/office-locations/?country=south-africa&marker=3 This time also the mail is not…

    10 months ago

  • Posted a reply to Form not submitting, on the site WordPress.org Forums:
    I have multiple sites I'm using it on. Mostly on all this is the issue

    10 months ago

  • Created a topic, Form not submitting, on the site WordPress.org Forums:
    after the update to the latest version the form is not…

    10 months ago

  • Created a topic, Images not not being displayed, on the site WordPress.org Forums:
    The images are there in the database and I can't seem …

    10 months ago

  • Posted a reply to Google Map not rendering, on the site WordPress.org Forums:
    Thanks a lot that seems to help the rendering the map

    10 months ago

  • Posted a reply to Google Map not rendering, on the site WordPress.org Forums:
    I tried disabling JS CSS and HTML but the problem seems to be the option…

    10 months ago

  • Created a topic, Google Map not rendering, on the site WordPress.org Forums:
    The google map is not rendering after activation of au…

    10 months ago