WordPress.org

Profiles

basdemos

Profile picture of basdemos
  • Member Since: April 7th, 2014
  • Find me on:

  • Posted a reply to "Prettyphoto lightbox not cycling through images", on the site WordPress Support Forums:
    I switched to the Nivo Lightbox which does work and I'm pretty ok with, so…

    1 month ago

  • Created a topic, Prettyphoto lightbox not cycling through images, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Different events, different event managers", on the site WordPress Support Forums:
    No problem. Thanks for the help though :)

    6 months ago

  • Posted a reply to "Different events, different event managers", on the site WordPress Support Forums:
    Then another solution to my problem would be to turn on/off booking notifications per category,…

    6 months ago

  • Created a topic, Different events, different event managers, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Names and e-mail addresses disappeared!", on the site WordPress Support Forums:
    Thanks, that must be the cause of the problem. I forgot what the old dummy…

    6 months ago

  • Posted a reply to "Names and e-mail addresses disappeared!", on the site WordPress Support Forums:
    By looking into the database I found out that the info is still there. It…

    6 months ago

  • Created a topic, Names and e-mail addresses disappeared!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Manual approval per category, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Ajax pagination not working for list", on the site WordPress Support Forums:
    Suddenly the one that's not in a tab works! I will remove the tab module…

    6 months ago

  • Created a topic, Ajax pagination not working for list, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Prevent page title translation, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Solving spam issue, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "CSS for custom plugin location", on the site WordPress Support Forums:
    Got it to work, thank you! Regards, Bas

    7 months ago

  • Created a topic, CSS for custom plugin location, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem with ajax pagination and custom lightbox", on the site WordPress Support Forums:
    Oops, asked too soon and found the answer myself! For people that might have the…

    7 months ago

  • Created a topic, Problem with ajax pagination and custom lightbox, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Just great, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Disable on mobile devices", on the site WordPress Support Forums:
    That's great, thanks!

    8 months ago

  • Created a topic, Disable on mobile devices, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Update to FancyBox 2?", on the site WordPress Support Forums:
    Cais, thanks for the info! Before I take a dive in the code, do you…

    1 year ago

  • Created a topic, Update to FancyBox 2?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Need to click first to close the fancybox before user can swip", on the site WordPress Support Forums:
    Same problem for me! If this is fixed, I'll gladly donate some cash. For now…

    1 year ago

  • Posted a reply to "Album pagination?", on the site WordPress Support Forums:
    Thank you, I've sent the request and hope it will be there in the next…

    1 year ago

  • Created a topic, Album pagination?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multiple Nextgen flash slideshows not loading", on the site WordPress Support Forums:
    Cais, indeed it's the duration of the transition effect I'd like to change. The 'slow…

    1 year ago

  • Created a topic, Quick Cache seems to conflict with NGG slideshows, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multiple Nextgen flash slideshows not loading", on the site WordPress Support Forums:
    Looks like I've just found the solution, I run the Quick Cache plugin and after…

    1 year ago

  • Created a topic, Multiple Nextgen flash slideshows not loading, on the site WordPress Support Forums

    1 year ago