WordPress.org

Profiles

  • Member Since: March 18th, 2013
  • Find me on:
  • Posted a reply to Subject with last post title, on the site WordPress.org Forums:
    Superbe, hopefully it will be released soon.

    9 months ago

  • Created a topic, Subject with last post title, on the site WordPress.org Forums:
    Dear Jackmail, I am discovering your plugin which sou…

    9 months ago

  • Posted a reply to 500 error, time out and database crash, on the site WordPress.org Forums:
    Just to let you know. It was an hosting database issue. Plugin works really well…

    11 months ago

  • Posted a reply to kk Star Ratings importer, is it possible?, on the site WordPress.org Forums:
    It would be a great feature as kk star has some massive loading issue atm.

    11 months ago

  • Posted a reply to ADMIN-AJAX.PHP taking too long to load using KK STAR RATINGS, on the site WordPress.org Forums:
    Same issue on my website. If someone have find a issue.

    11 months ago

  • Posted a reply to 500 error, time out and database crash, on the site WordPress.org Forums:
    It might be due to my database limitation. I am trying to change my host,…

    11 months ago

  • Created a topic, 500 error, time out and database crash, on the site WordPress.org Forums:
    Dear developper, I can't access to my website anymore.…

    11 months ago

  • Posted a reply to Plugin is tweeting 20 tweets in a row, on the site WordPress.org Forums:
    @Hardeep : I just sent your a support.

    2 years ago

  • Posted a reply to Plugin is tweeting 20 tweets in a row, on the site WordPress.org Forums:
    ## Please include this information when posting support requests ## ## BEGIN ROP CONFIGS ##…

    2 years ago

  • Created a topic, Plugin is tweeting 20 tweets in a row, on the site WordPress.org Forums:
    Hi Guys, Big issue with the plugin encoutered yesterd…

    2 years ago

  • Created a topic, Database error and after deleting the new MU, all images have been deleted !, on the site WordPress.org Forums:
    I installed the plugin on my MU. I tried to add a new…

    2 years ago

  • Posted a reply to 404 error when switching language, on the site WordPress.org Forums:
    Hi, I do get the 404 error on my website even thought I am on…

    2 years ago

  • Posted a reply to Installation problem PHP error, on the site WordPress.org Forums:
    My bad, it works awesome now than I upgraded to PHP 5.6 ;)

    3 years ago

  • Posted a reply to Installation problem PHP error, on the site WordPress.org Forums:
    Hi Nerdaryan, PHP 5.6 is not enough? I have seen you recommend 5.5 minimum for…

    3 years ago

  • Created a topic, Installation problem PHP error, on the site WordPress.org Forums:
    Hi Guys, I can't use your awesome plugin because I am…

    3 years ago