WordPress.org

Profiles

Bart De Vuyst

Profile picture of Bart De Vuyst
  • Member Since: May 3rd, 2012
  • www.kroost.net
  • @bartdevuyst on WordPress.org
  • Find me on:

  • Created a topic, Little Bug with the Crop Button for Image Quality 100%, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Excellent new image crop tool!", on the site WordPress Support Forums:
    Well, I already have a suggestion! :-) I wanted to crop an image when I…

    6 months ago

  • Posted a reply to "Post Thumbnail editor not working with the WordPress update", on the site WordPress Support Forums:
    Both 'Post Thumbnail Editor' and 'Manual Image Crop' don't receive updates anymore. It's time to…

    6 months ago

  • Created a topic, Excellent new image crop tool!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Plugin doesn't work", on the site WordPress Support Forums:
    Hello Darren, I'm getting errors in the console: See this screenshot Also, all images are…

    11 months ago

  • Posted a reply to "Plugin doesn't work", on the site WordPress Support Forums:
    Hello Darren, I'm getting errors in the console: https://infinit.io/_/U4YT5h3 Also, all images are doubled in…

    11 months ago

  • Created a topic, Many PHP errors!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Plugin doesn't work, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent User Role Editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incompatible with Gravity Forms 1.9", on the site WordPress Support Forums:
    Hi Travis, sorry to have bothered you. I thought the settings page for you plugin…

    2 years ago

  • Created a topic, Incompatible with Gravity Forms 1.9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page Ordering Not saving correctly in WordPress 4.0?", on the site WordPress Support Forums:
    Hi Jake, I'm still experiencing this issue with 2.2.3 and WP 4.0. I drag posts…

    2 years ago

  • Posted a reply to "Login error", on the site WordPress Support Forums:
    I've got the same issue! Version 3.1.2 worked fine.

    2 years ago

  • Posted a reply to "redirect after login - http://0.0.0.1/", on the site WordPress Support Forums:
    I've got the same issue! Can you provide a fix please! Version 3.1.2 has no…

    2 years ago

  • Created a topic, ’FEATURE REQUEST] Add 'Rebuild Thumbnails' button in the 'Media Library' list, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Better layout for the redirection settings page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Thanks for the follow-up, Frankie. You're right about the WP_DEBUG. Here's a new Gist with…

    2 years ago

  • Posted a reply to "WPML compatibility ?", on the site WordPress Support Forums:
    It's great that there's WPML support, but how do you setup a correct transfer from…

    2 years ago

  • Created a topic, Fatal error: Call to a member function add_cap() on a non-object in /www/wp-cont, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Hi Stream, just an update to tell you that Stream 1.4.6 didn't fix this issue!…

    2 years ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Hi Frankie, it's the latest, 1.4.5. Here's my system info, apparently I'm using PHP 5.5.…

    2 years ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Luke, No idea about the PHP version because I'm on a managed WordPress hosting service…

    2 years ago

  • Posted a reply to "WordPress Dashboard is broken/empty when Stream is activated!", on the site WordPress Support Forums:
    Japh, I disabled all other plugins and the bug persists. Here's a Pastie of the…

    2 years ago

  • Created a topic, WordPress Dashboard is broken/empty when Stream is activated!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MCE Table Tools, Advanced Custom Fields and WP 3.9", on the site WordPress Support Forums:
    I've got the same issue! Please fix it...

    2 years ago

  • Created a topic, Broken / missing with ACF, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MCE table buttons not available with ACF wysiwyg", on the site WordPress Support Forums:
    Hi, I'm on the same boat. I've build an entire website with hundreds of pages…

    2 years ago

  • Created a topic, Not compatible with WPML (WordPress Multilanguage, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Manual Crop removes PNGs transparency!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please remove space before menu-item span, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin adds unwanted variation/attribute!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Latest update: 5", on the site WordPress Support Forums:
    I reverted back to version 1.2 which works fine.

    3 years ago

  • Created a topic, Latest update: 5, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good and useful plugin for scheduled content updates!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Overview of all approved/pending revisions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Bug with nested repeaters, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Taxonomy Archive Page URL Changed After Last Update", on the site WordPress Support Forums:
    I've got the same issue. I switched back to version 0.9 and everything went back…

    3 years ago

  • Created a topic, Taxonomy name gets inserted?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Targeted Regeneration", on the site WordPress Support Forums:
    +1 for a feature like this. I maintain an e-commerce site with over 1800 images.…

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Thanks for the quick update. Everything works perfectly!

    3 years ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Well, it already works with CPTs :-)

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    :-) Thanks, much appreciated!

    3 years ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Cool, thanks! Could you make this work with custom post types as well?

    3 years ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    A hidden taxonomy with terms in the form of letters (a, b, c, d, e)…

    3 years ago

  • Posted a reply to "Hide none used letters", on the site WordPress Support Forums:
    Hi Fahad, an automatic option that conditionally checks if there are any posts that start…

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Hi Fahad, I tested the new version and it works. Thanks. However, it took me…

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Hi Fahad, I installed your new update (1.0.3) but it doesn't help... still no pagination…

    3 years ago

  • Posted a reply to "Excellent plugin.", on the site WordPress Support Forums:
    Hi Fahad, in my opinion it could be much easier when you seperate the 'Custom'…

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    I'm using pagination in archive.php templates... Thanks for considering the usage of any WordPress template…

    3 years ago

  • Posted a reply to "Alphabetical Pagination stopped working since latest update.", on the site WordPress Support Forums:
    Thanks for the quick reply. No matter what setting I choose, or DOM insertion point…

    3 years ago

Plugins