WordPress.org

Profiles

  • Member Since: July 26th, 2011
  • Find me on:
  • Posted a reply to Gutenberg theme’s blocks are not available when switching with Theme Switcha, on the site WordPress.org Forums:
    Hi, No, I don't know of a free theme that has that. In the mean…

    3 months ago

  • Created a topic, Full width option isn’t available – for Container Block or Advanced Block, on the site WordPress.org Forums:
    Please see this video: https://share.getcloudapp.com/r…

    4 months ago

  • Posted a reply to Loading blocks & block CSS selectively, on the site WordPress.org Forums:
    Hi John, +1 to that. Would have loved to be able to have used the…

    4 months ago

  • Posted a reply to Gutenberg theme’s blocks are not available when switching with Theme Switcha, on the site WordPress.org Forums:
    Thanks for the quick response! Really looking forward to it. Looks like a great plugin!…

    4 months ago

  • Posted a reply to WARNING: The plugin doesn’t work with the newest WordPress 5.2.2, on the site WordPress.org Forums:
    .

    4 months ago

  • Created a topic, WARNING: The plugin doesn’t work with the newest WordPress 5.2.2, on the site WordPress.org Forums:
    The formatting icons simply don't appear after having …

    4 months ago

  • Created a topic, Gutenberg theme’s blocks are not available when switching with Theme Switcha, on the site WordPress.org Forums:
    As you can see here, the Gutenberg components from my …

    4 months ago

  • Created a topic, Broken with newest version of Mautic, on the site WordPress.org Forums:
    Used to work just fine, but the plug-in is confirmed b…

    2 years ago

  • Created a topic, WARNING: PLugin is broken on newest Mautic, on the site WordPress.org Forums:
    Just wanted to warn people that this plugin is broken …

    2 years ago

  • Created a topic, Contact IP address is always the webserver address, on the site WordPress.org Forums:
    Hi, THe IP address of all contacts that fills out my …

    2 years ago

  • Created a topic, Doesn’t work – doesn’t show any available Mautic Forms, on the site WordPress.org Forums:
    Hi, I have followed the instructions to set up this p…

    3 years ago

  • Posted a reply to Customer tagging, on the site WordPress.org Forums:
    +10 Yeah, that is exactly what's missing to integrate Mautic with WooCommerce for more effective…

    3 years ago

  • Posted a reply to Nothing is sent to Mautic. How to fix?, on the site WordPress.org Forums:
    I discovered that some of the fields that were set as required in the Mautic…

    3 years ago

  • Created a topic, Nothing is sent to Mautic. How to fix?, on the site WordPress.org Forums:
    Hi, This plugin looks great. Trying to use it with my…

    3 years ago