Profiles

  • Member Since: March 17th, 2015
  • Find me on:
  • Posted a reply to Version 2.3 broke all emails, on the site WordPress.org Forums:
    So far so good.

  • Posted a reply to Version 2.3 broke all emails, on the site WordPress.org Forums:
    @jkream I toke an old version from a backup of the website, replaced the files.

  • Created a topic, Version 2.3 broke all emails, on the site WordPress.org Forums:
    Hello, The new version 2.3 broke all our email comi…

  • Posted a reply to a slow DB query runs on every page load, on the site WordPress.org Forums:
    Hello, We are using PHP 7.4 The settings are: email set Incomplete Status - not…

  • Posted a reply to a slow DB query runs on every page load, on the site WordPress.org Forums:
    The only way I can find to see the settings is with disabling then enabling…

  • Posted a reply to a slow DB query runs on every page load, on the site WordPress.org Forums:
    I've deleted the plugin and reinstalled it to clear the tables, but the table should…

  • Posted a reply to a slow DB query runs on every page load, on the site WordPress.org Forums:
    Hello, I suddenly see that this table is HUGE, 1,128,834 rows. Shouldn't it be cleaned…

  • Posted a reply to a slow DB query runs on every page load, on the site WordPress.org Forums:
    Hello, 1. No, we do not have any unfinished jobs. 2. Why does it take…

  • Posted a reply to Freemius bothersome, on the site WordPress.org Forums:
    Can you please elaborate on "Obtrusive, loading on all pages, bad code, lots of diskspace…

  • Created a topic, a slow DB query runs on every page load, on the site WordPress.org Forums:
    Hello, Using Query Monitor we've detected There is a v…

  • Posted a reply to Can’t make the demo to work, on the site WordPress.org Forums:
    Hello, Can I try the demo now? Is it working and will not boot me…

  • Created a topic, Did not do anything for me, on the site WordPress.org Forums:
    Created a simple single product discount, but nothing …

  • Created a topic, Not a viable option, on the site WordPress.org Forums:
    Not a viable option 1. On Sale products do not appear …

  • Created a topic, Can’t make the demo to work, on the site WordPress.org Forums:
    Tried the Demo, but it boots you out every time you tr…

  • Created a topic, Schema issue – priceSpecification error \\ Merchant listings, on the site WordPress.org Forums:
    There is a new problem with the product schema, you ca…

  • Created a topic, Is Version 2.2.0 safe?, on the site WordPress.org Forums:
    Hello, Did anyone try the new version 2.2.0 and can vo…

  • Posted a reply to A foreign object cache drop-in was found. To use Redis for object caching, plea, on the site WordPress.org Forums:
    Hello, I'm not sure I should paste that here for security reasons. The plugin works…

  • Created a topic, A foreign object cache drop-in was found. To use Redis for object caching, plea, on the site WordPress.org Forums:
    Hello, I've now installed 2.1.6 after rolling back fro…

  • Created a topic, PHP8 support?, on the site WordPress.org Forums:
    Hello, Does this plugin support PHP8? Thank you

  • Created a topic, Issue after last update, on the site WordPress.org Forums:
    Hello, This line appears endlessly in the log after th…

  • Posted a reply to Invalid mailbox syntax is used?, on the site WordPress.org Forums:
    I can't find the exact issue there. does someone know what the issue is?

  • Created a topic, Invalid mailbox syntax is used?, on the site WordPress.org Forums:
    Hello, I'm getting these errors: https://ibb.co/bRjVmQ…

  • Created a topic, Settings won’t presist across pages, on the site WordPress.org Forums:
    Hello, Today I've noticed that the with each page chan…

  • Posted a reply to Cerber not recgonizing website’s IP as its own, on the site WordPress.org Forums:
    I was sure "My IP" referred to the IP of the server, but actually it…

  • Posted a reply to incompatibility with WP-Rocket version 3.9?, on the site WordPress.org Forums:
    Hello, What makes you think that? This is WP-Rocket: https://github.com/wp-media/wp-rocket/issues/4072 Cerber is blocking some of…

  • Created a topic, Cerber not recgonizing website’s IP as its own, on the site WordPress.org Forums:
    Hello, On our website Cerber does not recognize the se…

  • Created a topic, incompatibility with WP-Rocket version 3.9?, on the site WordPress.org Forums:
    Hello, I believe there's might be an incompatibility w…

  • Posted a reply to Huge blocking time, on the site WordPress.org Forums:
    Hello @inamoro, What do these option do? Misc Social Icons Widget Social Icons Block Thank…

  • Posted a reply to Sales Counter inline CSS, on the site WordPress.org Forums:
    Hello, I mean, why not put that in the CSS file, and not inline for…

  • Posted a reply to Huge blocking time, on the site WordPress.org Forums:
    Hello @inamoro), What do these option do? Misc Social Icons Widget Social Icons Block Thank…

  • Created a topic, Huge blocking time, on the site WordPress.org Forums:
    Hello, You plugin is the source of the longest blocvki…

  • Created a topic, Sales Counter inline CSS, on the site WordPress.org Forums:
    Hello, Why does the Sales Counter .wshk wshksa element…

  • Posted a reply to Product Download/Sales Counter not working, on the site WordPress.org Forums:
    OK, the floating save button text is not loading, so I didn't know I was…

  • Created a topic, Product Download/Sales Counter not working, on the site WordPress.org Forums:
    Hello, I've downloaded the plugin just for the Product…

  • Posted a reply to New version broke our website, on the site WordPress.org Forums:
    We've have figured out the issue, it was not your plugin, my apologies.

  • Created a topic, New version broke our website, on the site WordPress.org Forums:
    Hello, You have created a conflict with this plugin: h…

  • Posted a reply to Since WP 5.7: debug.log gets flooded with $l10n, on the site WordPress.org Forums:
    Any news on a fix?

  • Posted a reply to Since WP 5.7: debug.log gets flooded with $l10n, on the site WordPress.org Forums:
    @alexandrubr How do you trace it? I have Query Monitor installed, but I do not…

  • Posted a reply to PHP Notice: Undefined variable custom-post-widget/shortcode.php on line 56, on the site WordPress.org Forums:
    So far so good.

  • Created a topic, PHP Notice: Undefined variable custom-post-widget/shortcode.php on line 56, on the site WordPress.org Forums:
    Hello, There is a notice that constatntly appears in t…

  • Created a topic, Uncaught (in promise) TypeError: Failed to fetch, on the site WordPress.org Forums:
    Hello, we are getting many error like: Uncaught (in pr…

  • Created a topic, removing the gtag from the head, on the site WordPress.org Forums:
    Hello, We're getting "Uncaught ReferenceError: gtag is…

  • Posted a reply to Cerber is breaking perfmatters plugin, on the site WordPress.org Forums:
    Closed

  • Posted a reply to Cerber is breaking perfmatters plugin, on the site WordPress.org Forums:
    Hello, It was a long time ago, I don't recall what happened, but everything is…

  • Created a topic, error send Fb API request You are calling a deprecated version of the Ads API., on the site WordPress.org Forums:
    Hello, Does anyone else have these in their log? We ca…

  • Posted a reply to No answers from Pro support, on the site WordPress.org Forums:
    Hello, So? does that mean you do not answer for a month?

  • Created a topic, Clicking the SAVE button doesn’t work, on the site WordPress.org Forums:
    Hello, I own a PRO licensee but you do not answer so I…

  • Created a topic, No answers from Pro support, on the site WordPress.org Forums:
    Hello, I'm opening tickets with your support, but ther…

  • Posted a reply to Disable Font Awesome load, on the site WordPress.org Forums:
    These seem to be enough to unload both fonts: add_action( 'enqueue_block_assets', function () {wp_dequeue_style( 'wpzoom-social-icons-font-awesome-5'…

  • Posted a reply to Disable Font Awesome load, on the site WordPress.org Forums:
    Hello, You are correct, I forgot to remove the preload of the fonts, so I…