WordPress.org

Profiles

balbert

  • Member Since: December 31st, 2008
  • Seattle
  • bobalbert.info
  • Web Developer
  • @balbert on WordPress.org
  • Find me on:

Bio/Description

Developer in Seattle, WA and big fan of both WordPress and BuddyPress. Currently working on a startup web site using BuddyPress. When not creating in cyberspace, I’m usually creating something in my wood shop.

  • Posted a reply to Still working in 4.1, on the site WordPress Support Forums:
    fyi... i updated the plugin for deprecated split(). //list($delim, $page_index) = split('/', $query_string['page']); list($delim, $page_index)…

    2 years ago

  • Created a topic, Still working in 4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, custom header images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Slider or Carousel Widget, on the site WordPress Support Forums:
    Greg, Thanks for the info. Gave it a try and boy it is really slow…

    3 years ago

  • Posted a reply to Update causing grey-outs?!, on the site WordPress Support Forums:
    I had the same problem and was using wp 3.5 in my dev site. I…

    3 years ago

  • Created a topic, Slider or Carousel Widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to update older Image URLs?, on the site WordPress Support Forums:
    Not sure if this will help, but this is how I think we are going…

    4 years ago

  • Posted a reply to How to update older Image URLs?, on the site WordPress Support Forums:
    any solutions for non images especially when using older multi-site? redirect options?

    4 years ago

  • Created a topic, Multi-site upload url not used, on the site WordPress Support Forums

    4 years ago

  • Created a topic, "You cannot access this page directly." (session issue??), on the site WordPress Support Forums

    4 years ago

  • Created a topic, You cannot access this page directly., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Fatal error set_defaults(), on the site WordPress Support Forums:
    I'm getting this problem on my MU site using 2.9. When activated site wide I…

    6 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] "Manually enter your UA code" not working, on the site WordPress Support Forums:
    work around I used was to view the source and then change the inline style…

    6 years ago

  • Created a new ticket, #2340, in BuddyPress Trac:
    bp_has_message_threads() broken for unique user id

    7 years ago

  • Created a new ticket, #1722, in BuddyPress Trac:
    bp_message_thread_to() returns error

    7 years ago

  • Created a new ticket, #1655, in BuddyPress Trac:
    bp_get_message_thread_avatar() set to echo instead of return

    7 years ago

  • Created a new ticket, #1654, in BuddyPress Trac:
    bp_get_message_thread_last_post_date() set to echo instead of return

    7 years ago

  • Posted a reply to My wordpress doesn't like the word "from", on the site WordPress Support Forums:
    Looks like my issue was something to do with mod_security. My host removed some of…

    8 years ago

  • Created a topic, Can't approve comments with one user., on the site WordPress Support Forums

    8 years ago

  • Created a topic, My wordpress doesn't like the word "from", on the site WordPress Support Forums

    8 years ago

  • Posted a reply to RSS feed is supposed to show "summary" but instead shows much more... why?, on the site WordPress Support Forums:
    I'm having the same issue. Is there a time limit when changes are made to…

    8 years ago

  • Created a topic, [Plugin: Display Future Posts] Linking to post, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to During Upgrade to 2.8, site went down, on the site WordPress Support Forums:
    I had the same issue/error when I went from 2.7.1 to 2.8.4. I got the…

    8 years ago

  • Posted a reply to Permalinks on WordPress 2.7, on the site WordPress Support Forums:
    Paul & FrostyFrog - i was having the same issue were resting the .htaccess file…

    8 years ago