WordPress.org

Profiles

baga

Profile picture of baga
  • Member Since: December 1st, 2006
  • @baga on WordPress.org
  • Find me on:

  • Posted a reply to "Italian translation", on the site WordPress Support Forums:
    Ok thanks.

    4 weeks ago

  • Posted a reply to "Italian translation", on the site WordPress Support Forums:
    No worries for the delay. I hade a look at the file but it looks…

    1 month ago

  • Posted a reply to "Security Issue: "Editor" can access Adminer", on the site WordPress Support Forums:
    Hello there, I have the opposite problem: I need to give an editor the access…

    1 month ago

  • Posted a reply to "Question about uwpqsf_result_tempt", on the site WordPress Support Forums:
    Thanks a lot for your help! It was enough to add the following code in…

    2 months ago

  • Posted a reply to "Question about uwpqsf_result_tempt", on the site WordPress Support Forums:
    The function is called by many different container pages. I tried something like: if (is_page…

    2 months ago

  • Posted a reply to "Question about uwpqsf_result_tempt", on the site WordPress Support Forums:
    It doesn't work. It shows the permalink of one filtered post, not the container page…

    2 months ago

  • Posted a reply to "Question about uwpqsf_result_tempt", on the site WordPress Support Forums:
    I tried $referrer = get_permalink(get_the_ID()); and $referrer = get_permalink($post->ID); but none of them seem to…

    2 months ago

  • Posted a reply to "Question about uwpqsf_result_tempt", on the site WordPress Support Forums:
    Here it is: add_filter('uwpqsf_result_tempt', 'customize_output', '', 4); function customize_output($results , $arg, $id, $getdata ){ $apiclass…

    2 months ago

  • Created a topic, Question about uwpqsf_result_tempt, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Italian translation", on the site WordPress Support Forums:
    Alright then if you send me the latest .po file, I can contribute in translating…

    2 months ago

  • Posted a reply to "Italian translation", on the site WordPress Support Forums:
    I've just checked on a local website which I haven't updated, there is an Italian…

    2 months ago

  • Posted a reply to "Italian translation", on the site WordPress Support Forums:
    Any hint?

    2 months ago

  • Created a topic, Italian translation, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Version 2.9.5.1 of your plugin works more than fine, after version 3 translations are broken.

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Thanks Gabe, the new version fixed the problem. Unfortunately there were no css/js files that…

    4 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Hi Gabe, thanks for getting back. I haven't left any messages on WP Tavern. How…

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Any help?

    4 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Custom contact form", on the site WordPress Support Forums:
    Thank you very much Stefano, I'll give it a try!

    4 months ago

  • Created a topic, Custom contact form, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Excellent that sounds great, I will give it a try for sure. Thank you!

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Thanks again Sybre! I made some confusion with the json+oembed code, I didn't realize it…

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Sybre thanks for getting back. About og:locale I was able to change it from WordPress…

    4 months ago

  • Created a topic, Compatibility with qTranslate X, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Hi again. I've finally started to use The SEO Framework and noticed issues with qTranslate…

    4 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    What a wonderful new! Looking forward to the 2.4.2 release :)

    5 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Fantastic, excellent support so far.

    5 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    BEAUTIFUL! I'm gonna dowload and try your plugin right now :) Thanks again

    5 months ago

  • Posted a reply to "Compatibility with qTranslate X", on the site WordPress Support Forums:
    Hi Sybre and thanks for your quick reply! I'm happy to hear that it works…

    5 months ago

  • Created a topic, Compatibility with qTranslate X, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Problem with custom post types in Russian language", on the site WordPress Support Forums:
    Thanks for the update. Are you planning to solve the issue with the base in…

    5 months ago

  • Posted a reply to "Duplicate results with ajax pagination", on the site WordPress Support Forums:
    Thanks TC.K I'm gonna look into it.

    7 months ago

  • Posted a reply to "Duplicate results with ajax pagination", on the site WordPress Support Forums:
    So is there any solution to fix that?

    7 months ago

  • Posted a reply to "Duplicate results with ajax pagination", on the site WordPress Support Forums:
    Any news?

    7 months ago

  • Posted a reply to "Duplicate results with ajax pagination", on the site WordPress Support Forums:
    Yes random order.

    7 months ago

  • Created a topic, Duplicate results with ajax pagination, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Default language can't be chosen", on the site WordPress Support Forums:
    Sorry for resuming this topic, I noticed that with qTranslate-X 3.4.6 and qTranslate slug 1.1.17…

    8 months ago

  • Posted a reply to "Result Page Setting", on the site WordPress Support Forums:
    To begin I don't understand this part: $term = $_GET['taxo'][0]['term'];//get the home taxonomy term slug…

    8 months ago

  • Posted a reply to "Result Page Setting", on the site WordPress Support Forums:
    Thanks for your help but unfortunately I can't get it to work :)

    8 months ago

  • Posted a reply to "Result Page Setting", on the site WordPress Support Forums:
    Thansk for replying! Could you please paste a sample code?

    9 months ago

  • Created a topic, Result Page Setting, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Custom post types", on the site WordPress Support Forums:
    Thanks!

    10 months ago

  • Posted a reply to "Duplicate existing search form", on the site WordPress Support Forums:
    Thanks anyway.

    11 months ago

  • Created a topic, Duplicate existing search form, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Custom post types, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Stopped working with 1.0.9 and WordPress 4.2.2", on the site WordPress Support Forums:
    It is not working at all. At the moment I keep the version 1.0.8 which…

    12 months ago

  • Posted a reply to "Stopped working with 1.0.9 and WordPress 4.2.2", on the site WordPress Support Forums:
    I'm working on a local environment at the moment.

    12 months ago

  • Posted a reply to "Stopped working with 1.0.9 and WordPress 4.2.2", on the site WordPress Support Forums:
    Maybe you're confusing me with alfgago...

    12 months ago

  • Posted a reply to "Stopped working with 1.0.9 and WordPress 4.2.2", on the site WordPress Support Forums:
    Still not working (I have only 1 search form with ajax).

    12 months ago

  • Posted a reply to "Stopped working with 1.0.9 and WordPress 4.2.2", on the site WordPress Support Forums:
    Same problem here, downgraded to 1.0.8 and works fine.

    12 months ago