WordPress.org

Profiles

  • Member Since: June 29th, 2015
  • Find me on:
  • Posted a reply to GLITCH: Seo noindex, on the site WordPress.org Forums:
    How about the title tag for the page? It doesn't display the username, just says…

    1 week ago

  • Posted a reply to GLITCH: Seo noindex, on the site WordPress.org Forums:
    Thanks a bunch for the quick reply, I actually figured out my problem. I clicked…

    1 week ago

  • Created a topic, GLITCH: Seo noindex, on the site WordPress.org Forums:
    I see you added the fields to add the profiles for ind…

    2 weeks ago

  • Created a topic, Customer support is great!, on the site WordPress.org Forums:
    This app is very easy and pleasant to work with. I lik…

    2 months ago

  • Created a topic, Import reviews not working, on the site WordPress.org Forums:
    I could only get the chrome plugin to import reviews i…

    7 months ago

  • Created a topic, Cant import products, on the site WordPress.org Forums:
    I saw the tutorial where you go to the "all products" …

    7 months ago

  • Created a topic, Ultimate Member caching conflict., on the site WordPress.org Forums:
    Here are the steps I do to reproduce the conflict. I'…

    2 years ago

  • Posted a reply to Can we change the default minimum width accepted when uploading profile photos?, on the site WordPress.org Forums:
    I came across this because I had the same thing happen to me. Here's how…

    3 years ago

  • Created a topic, URGENT BUG REPORT, on the site WordPress.org Forums:
    On the member profiles, when editing the profile form,…

    3 years ago

  • Created a topic, Custom Geo Search Query, on the site WordPress.org Forums:
    I'm looking at customizing a form to add some custom s…

    3 years ago

  • Created a topic, Geo My Wp AJAX, on the site WordPress.org Forums:
    I just downloaded the AJAX extension for Geo My Wp, an…

    3 years ago

  • Posted a reply to User Profile Pic Error, on the site WordPress.org Forums:
    Update, I changed the user profile pic function to the wordpress default of get_avatar() and…

    4 years ago

  • Created a topic, User Profile Pic Error, on the site WordPress.org Forums:
    I recently updated to the latest ultimate member versi…

    4 years ago

  • Created a topic, Spam registrations after Update, on the site WordPress.org Forums:
    I've been getting daily spam registrations ever since …

    4 years ago

  • Created a topic, Developer Friendly, on the site WordPress.org Forums:
    This app is not your basic cache plugin. It's not like…

    4 years ago

  • Posted a reply to W3 Total Cache change nginx.conf itself?, on the site WordPress.org Forums:
    I ended up creating a file in the nginx folder, /etc/nginx/conf.d/w3-total-cache, and then I included…

    4 years ago

  • Created a topic, Not optimizing all images, on the site WordPress.org Forums:
    The ultimate member profile images are not optimizing.…

    4 years ago

  • Created a topic, Plugin is broken, on the site WordPress.org Forums:
    There's glitches galore. Can you please make a quick u…

    4 years ago

  • Posted a reply to Doesnt work, hard interface, on the site WordPress.org Forums:
    This is a powerful software that has a lot of business specific add-ons and it…

    4 years ago

  • Created a topic, Very powerful app, Awesome Support, on the site WordPress.org Forums:
    I've been with Geo My WP for about 1 year now. It has …

    4 years ago

  • Posted a reply to Cant set up new database table GeoMyWp 3.0, on the site WordPress.org Forums:
    I just sent that over, If you have any questions, feel free to let me…

    4 years ago

  • Posted a reply to Cant set up new database table GeoMyWp 3.0, on the site WordPress.org Forums:
    Here's the Information from the plugin. ### Begin System Info ### Host Provider: handyguy ---------------------------------------------…

    4 years ago

  • Posted a reply to Cant set up new database table GeoMyWp 3.0, on the site WordPress.org Forums:
    Here's the Debug log. <br /> <b>Notice</b>: add_custom_background is deprecated since version 3.4.0! Use add_theme_support(…

    4 years ago

  • Posted a reply to Cant set up new database table GeoMyWp 3.0, on the site WordPress.org Forums:
    I deactivated all the plugins, except for ultimate member and geo my wp. Restarted nginx…

    4 years ago

  • Created a topic, Cant set up new database table GeoMyWp 3.0, on the site WordPress.org Forums:
    I've been trying to set up the new table from the old …

    4 years ago

  • Created a topic, Bug GeoMyWp 3.0, on the site WordPress.org Forums:
    Fatal error: Cannot redeclare gmw_get_user_info() (pre…

    4 years ago

  • Posted a reply to Ajax page load, on the site WordPress.org Forums:
    Awesome, sounds good. I guess the release is probably going to be a couple days…

    4 years ago

  • Posted a reply to Faulty UM Social Login, on the site WordPress.org Forums:
    I just paid for this and I did a little research. Turns out that Facebook…

    4 years ago

  • Created a topic, Faulty UM Social Login, on the site WordPress.org Forums:
    The Facebook login is broken. I followed your tutorial…

    4 years ago

  • Posted a reply to Bug with single tick (‘) in title – adding visible escape characters, on the site WordPress.org Forums:
    I'm having something very similar. This problem occurs on the latest version to date. It…

    4 years ago

  • Posted a reply to Ajax page load, on the site WordPress.org Forums:
    I would really like to get this done soon if at all possible. Tell you…

    4 years ago

  • Posted a reply to Images not working on my home page, on the site WordPress.org Forums:
    I ended up figuring it out, the nginx config wasn't set up. I used the…

    4 years ago

  • Created a topic, Ajax page load, on the site WordPress.org Forums:
    Hi, I've had your plugin for a while. I saw a post a w…

    4 years ago

  • Posted a reply to Images not working on my home page, on the site WordPress.org Forums:
    I went ahead and created the cache/adaptive-images directory, Here is the new print diagnostics. ✔…

    4 years ago

  • Posted a reply to Images not working on my home page, on the site WordPress.org Forums:
    My server is run on a VPS DigigalOcean server with an nginx/php-fpm setup. Here are…

    4 years ago

  • Posted a reply to Images not working on my home page, on the site WordPress.org Forums:
    Hi Takis, Thanks for getting back to me soon, the plugin is now enabled. If…

    4 years ago

  • Created a topic, Images not working on my home page, on the site WordPress.org Forums:
    This issue is mainly with my slideshow. I tried manual…

    4 years ago