WordPress.org

Profiles

Bad_Egg

Profile picture of Bad_Egg
  • Member Since: July 7th, 2010
  • @bad_egg on WordPress.org
  • Find me on:

  • Posted a reply to Changing look of blockquotes, on the site WordPress.org Forums:
    Hi Pioneer: Well, that almost worked. I created a class called "pullquote" and added the…

    2 weeks ago

  • Posted a reply to Changing look of blockquotes, on the site WordPress.org Forums:
    I'm almost there, but... I added this: blockquote:after { content: "\201D"; display: block; font-size: 60px;…

    2 weeks ago

  • Posted a reply to Changing look of blockquotes, on the site WordPress.org Forums:
    @Michael: when I try to put the code in my child CSS (so it won't…

    2 weeks ago

  • Posted a reply to Changing look of blockquotes, on the site WordPress.org Forums:
    @Shannon: I thought the point of using a child theme is precisely so the child…

    2 weeks ago

  • Created a topic, Changing look of blockquotes, on the site WordPress.org Forums:
    Hi, am using a child of Clean Box, and I hate the way …

    2 weeks ago

  • Posted a reply to If you need to import a WordPress subscriber database, read this first, on the site WordPress Support Forums:
    @pitt1823 Credit?? They've never even said thank you, or apologized for calling me stupid. Oh…

    2 months ago

  • Posted a reply to No support, on the site WordPress Support Forums:
    Read the first line: "...because it appears to be only one of two that I…

    6 months ago

  • Posted a reply to Would like to see more offset in Standard Interface, on the site WordPress Support Forums:
    As someone who works in the arts, I am sooooo tired of the attitude that…

    6 months ago

  • Posted a reply to Doesn't recognize homepage, on the site WordPress Support Forums:
    Donation made. It wasn't much (I live in Vancouver so I'm house poor) but I…

    6 months ago

  • Posted a reply to Would like to see more offset in Standard Interface, on the site WordPress Support Forums:
    Thanks again. Donation made today. It wasn't much -- I'm poor -- but I wanted…

    6 months ago

  • Posted a reply to Doesn't stop spam registration, on the site WordPress Support Forums:
    No worries. My fault for not reading more closely.

    6 months ago

  • Created a topic, Used it for Google Analytics, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Google Analytics code not showing up, on the site WordPress Support Forums:
    Checked Analytics. The data is there so the code works. Thanks! (BTW, why no donate…

    6 months ago

  • Posted a reply to Most spam has stopped, on the site WordPress Support Forums:
    Hi Khang, I suspected that but wasn't sure. Thank you for clarifying. I will revise…

    6 months ago

  • Created a topic, Most spam has stopped, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Google Analytics code not showing up, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Doesn't stop spam registration, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Images not found in folder, on the site WordPress Support Forums:
    Hi Nevma: URL: www.mademers.com First debug: ✔ PHP GD library is installed. ✔ Image cache…

    6 months ago

  • Posted a reply to Images not found in folder, on the site WordPress Support Forums:
    Hi Takis, I did a test in Chrome developer tools, testing in all available devices.…

    6 months ago

  • Posted a reply to Images not found in folder, on the site WordPress Support Forums:
    Yes, that makes sense. I did reduce the image quality for many of the images…

    6 months ago

  • Posted a reply to Build new site without taking down current one?, on the site WordPress Support Forums:
    Okay, great. That's what I have.

    6 months ago

  • Created a topic, Images not found in folder, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Saved me so much time and trouble, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Build new site without taking down current one?, on the site WordPress Support Forums:
    Reporting in: all went well. Just one last question: the instructions say to watch out…

    6 months ago

  • Posted a reply to Would like to see more offset in Standard Interface, on the site WordPress Support Forums:
    Thanks! That works.

    6 months ago

  • Posted a reply to Simple, effective, free, good support, on the site WordPress Support Forums:
    Thanks! Works like a charm.

    6 months ago

  • Created a topic, Would like to see more offset in Standard Interface, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Simple, effective, free, good support, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Doesn't recognize homepage, on the site WordPress Support Forums:
    Thanks! I didn't check the page itself so I didn't notice the new option at…

    6 months ago

  • Created a topic, Doesn't recognize homepage, on the site WordPress Support Forums

    6 months ago

  • Created a topic, If you need to import a WordPress subscriber database, read this first, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Email address missing, passwords fail, on the site WordPress Support Forums:
    Okay, Javier, you need to grow up or forgot about WordPress and work somewhere else.…

    6 months ago

  • Posted a reply to Build new site without taking down current one?, on the site WordPress Support Forums:
    Okay, thanks, and wish me luck! And thank you, Marvel Labs, for the suggestion to…

    6 months ago

  • Posted a reply to Email address missing, passwords fail, on the site WordPress Support Forums:
    As I said, I did prepare the CSV as recommended; the email was imported but…

    6 months ago

  • Posted a reply to Build new site without taking down current one?, on the site WordPress Support Forums:
    Thanks, James. I'm not clear however, as to whether I follow "Moving to a New…

    6 months ago

  • Created a topic, Email address missing, passwords fail, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Build new site without taking down current one?, on the site WordPress Support Forums:
    Hi, I've built the new site in a subdomain. I am almost ready to take…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    After much fiddling about I have finally settled on this compromise: I reordered the content.php…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    Hi lorro: I'm working using a full-size screen, so the 610 works. (The default is…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    lorro: The other issue is that I then have to add new CSS code for…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    Just noticed something else: if a post does not contain a featured image, the container…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    Nope, doesn't work. Sigh. have also now adjusted the pixel dimensions and, while it clearly…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    Good catch on the comma! That fixed that. Unfortunately, the code also affects the blog…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    deleted. I'm confusing myself. (This post, I mean, not the thread.)

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    @lorro: Originally, I altered the content.php to put the image below the headline (see original…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    @lorro: that code doesn't exist anywhere in the theme. I checked all files. From what…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    I tried the code recommended by the developer; it doesn't work because in the content.php…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    @lorro: in this theme, the thumbnail size in the Admin page > Settings > Media…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    @lorro: the link is http://new.mademers.com/?page_id=101 (I've returned the content.php to its original). I want to…

    6 months ago

  • Posted a reply to How to set Featured Image to float left, on the site WordPress Support Forums:
    The theme developer kindly responded to a query I posted on their own site's forum.…

    6 months ago