Profiles

  • Member Since: July 16th, 2013
  • Find me on:
  • Posted a reply to Latest update broke my site…, on the site WordPress.org Forums:
    Thanks so much Rolf. I've updated to 1.8.1 and everything was fine, it's working perfectly.

  • Created a topic, Latest update broke my site…, on the site WordPress.org Forums:
    Latest update 1.8.0 broke my site...

  • Created a topic, lack of basic options, on the site WordPress.org Forums:
    This plugin lack of basic options if you don't pay. I …

  • Created a topic, Bloat and not useful, on the site WordPress.org Forums:
    I've installed but I can't see how it works. It ask fo…

  • Created a topic, Great plugin for SSL, on the site WordPress.org Forums:
    Simple y directo, ¬°¬°funciona!! Muchas gracias!!

  • Posted a reply to Website goes blank (Swipebox-overlay), on the site WordPress.org Forums:
    I agree with tvsmith. For my problem Enable jQuery Migrate Helper was the solution. Now…

  • Posted a reply to poor plugin look-like, on the site WordPress.org Forums:
    Thanks Tommy for your support.

  • Created a topic, poor plugin copy, on the site WordPress.org Forums:
    This is a poor plugin copy from WP File Manager. UI is…

  • Created a topic, Fails into basic things, on the site WordPress.org Forums:
    Fails into basic things, like set flags displayed hori…

  • Created a topic, Every update is a disaster, on the site WordPress.org Forums:
    Every time I update the pluging I miss the player. Thi…

  • Created a topic, Easy to config working flawesly, on the site WordPress.org Forums:
    Very pleased using this plugin. Works flawesly, easy t…

  • Created a topic, And suddenly…, on the site WordPress.org Forums:
    From one version to another, and suddenly... A BIG (PA…

  • Created a topic, Buy single accounts [REQUEST], on the site WordPress.org Forums:
    Hi. I own 10 licenses but if I need one or two more, y…

  • Posted a reply to after 5.3.9, many broken sites, on the site WordPress.org Forums:
    Just FYI... One more thing, after uninstall or remove the plugin manually, the next file…

  • Posted a reply to after 5.3.9, many broken sites, on the site WordPress.org Forums:
    Thanks cyberlord92 for your support. I've disabled via FTP all plungins installations and using another…

  • Created a topic, after 5.3.9, many broken sites, on the site WordPress.org Forums:
    Hi guys! Good work. After your last update 5.3.9, arou…

  • Created a topic, another bloat plugin, on the site WordPress.org Forums:
    Just another bloat plugin with 2.000.000 addons to pay…

  • Created a topic, Crap! Waste of time!, on the site WordPress.org Forums:
    A completely CRAP. Don't loose your time, test another…

  • Posted a reply to Hacked the web site (login.cgi ; wget ) and use wordfence for free, on the site WordPress.org Forums:
    Hi Vitpokorny, Maybe I can help you with that...

  • Created a topic, Great Anti-Spam plugin!, on the site WordPress.org Forums:
    Great Anti-Spam plugin! If not the best... Thanks so m…

  • Posted a reply to Password Protected Pages Not Working, on the site WordPress.org Forums:
    For me this happened when I set the rule in wp-config.php > define 'WP_HOME' and…

  • Created a topic, Works well with Avia Framework, on the site WordPress.org Forums:
    Thanks Jeff!! Avia framework is now properly working.

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    In my case plugin works great. It's hard to configure …

  • Created a topic, really accurate and fast, on the site WordPress.org Forums:
    For me this plugin works perfectly. I've used in one O…

  • Created a topic, Waste of time, on the site WordPress.org Forums:
    The worst Flickr plugin gallery you can find! A totall…

  • Posted a reply to Postman SMTP Plugin has been removed from WordPress Repositary – Why??, on the site WordPress.org Forums:
    Thanks Jon Brown!! For temporary fix. Thanks yehudah too!! For continue the development. I'm gonna…

  • Posted a reply to Getting 404 error, on the site WordPress.org Forums:
    Same here. This happened with a Godaddy Hosting. Clicking in Create Backup redirects to Not…