WordPress.org

Profiles

babrees

Profile picture of babrees
  • Member Since: July 24th, 2009
  • @babrees on WordPress.org
  • Find me on:

  • Posted a reply to "Repeating events", on the site WordPress Support Forums:
    Thank you!! Apologies, I was used to an older version where this wasn't available, and…

    1 week ago

  • Posted a reply to "Repeating events", on the site WordPress Support Forums:
    Thanks, but as far as I can see the word recurring in the instance of…

    1 week ago

  • Created a topic, Repeating events, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Thank you

    4 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Problems, probably after upgrading", on the site WordPress Support Forums:
    Yes, that is a side effect. However, the problem is with WordPress, not the events…

    4 months ago

  • Posted a reply to "All Posts listing not displaying all info", on the site WordPress Support Forums:
    On going to my site this morning I noticed that it was indicating something needed…

    5 months ago

  • Posted a reply to "All Posts listing not displaying all info", on the site WordPress Support Forums:
    No, I didn't miss it, but as I said, supplying a link would not be…

    5 months ago

  • Posted a reply to "Problems, probably after upgrading", on the site WordPress Support Forums:
    in the wp-includes/category-template.php file, on line 1144 change the get_the_terms code to the following... function…

    5 months ago

  • Posted a reply to "All Posts listing not displaying all info", on the site WordPress Support Forums:
    Thank you juggledad. Yes, I had read it. I had tried deactivating all plugins and…

    5 months ago

  • Created a topic, All Posts listing not displaying all info, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Problems, probably after upgrading", on the site WordPress Support Forums:
    I found a temporary fix for it! Apparently it is a problem with wordpress 4.4

    5 months ago

  • Posted a reply to "Problems, probably after upgrading", on the site WordPress Support Forums:
    I found a temporary fix for it! Apparently it is a problem with wordpress 4.4

    5 months ago

  • Created a topic, Problems, probably after upgrading, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Post order by title, except category # and #", on the site WordPress Support Forums:
    Done it!!!! Added the is_category bit and that worked! Thanks. function custom_order_category( $query ) {…

    5 months ago

  • Posted a reply to "Post order by title, except category # and #", on the site WordPress Support Forums:
    Thanks, but that removes all the posts in those categories.

    5 months ago

  • Created a topic, Post order by title, except category # and #, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Works Perfectly, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "wrong place", on the site WordPress Support Forums:
    Thanks Flector. Have now installed Easy Textillate and it's working fine. Shame, because I prefer…

    11 months ago

  • Created a topic, Would have been a 5 star if problem fixed, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "wrong place", on the site WordPress Support Forums:
    I have this problem also! :(

    11 months ago

  • Created a topic, Text inset, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Manual line break, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shipping modes not selectable in cart, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shipping cost by order total", on the site WordPress Support Forums:
    I have resolved this matter now. It is a great shame that the authors have…

    1 year ago

  • Created a topic, Shipping cost by order total, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No buttons, nothing", on the site WordPress Support Forums:
    wow! Thanks for the ultra quick reply! Yes I did arrange the buttons and yes…

    1 year ago

  • Created a topic, No buttons, nothing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin. Great Support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feedburner, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Top Consumers - won't block", on the site WordPress Support Forums:
    Thanks for replying. I'm using FireFox and they have discontinued their error console! Used Chrome,…

    2 years ago

  • Posted a reply to "Wordfence - Optimum FIREWALL and LOGIN Settings", on the site WordPress Support Forums:
    That would be great! Thank you!

    2 years ago

  • Created a topic, Top Consumers - won't block, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wordfence - Optimum FIREWALL and LOGIN Settings", on the site WordPress Support Forums:
    I too was just searching for that exact information! Some suggestions or help on throttling…

    2 years ago

  • Posted a reply to "image height within slider", on the site WordPress Support Forums:
    Thanks Andrea. I did add a size exactly the same as the slider, but some…

    2 years ago

  • Posted a reply to "image height within slider", on the site WordPress Support Forums:
    Thanks Andrea, sadly as usual I am not wording my questions very well! I need…

    2 years ago

  • Created a topic, image height within slider, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "upgrading to WP 3.6 breaks variables", on the site WordPress Support Forums:
    Many thanks. The link above for the test site is on twenty thirteen and only…

    3 years ago

  • Posted a reply to "upgrading to WP 3.6 breaks variables", on the site WordPress Support Forums:
    Hi SplashingPixels. Thanks for looking. I know it is a needle in a haystack, but…

    3 years ago

  • Created a topic, upgrading to WP 3.6 breaks variables, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add to Cart Button Visible Without choose a variation in product page", on the site WordPress Support Forums:
    my guess is that if you put a default variation in the price would show.…

    3 years ago

  • Posted a reply to "problems galore when debug is enabled", on the site WordPress Support Forums:
    BRILL! Thank you!

    3 years ago

  • Posted a reply to "problems galore when debug is enabled", on the site WordPress Support Forums:
    WOW! Thanks so much!! There is just one more error still showing within the widget…

    3 years ago

  • Created a topic, problems galore when debug is enabled, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Plugin and also Great Support!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Genesis prevents Category image from showing", on the site WordPress Support Forums:
    This is the code, as stated it works perfectly in twenty-twelve, just not in genesis.…

    3 years ago

  • Posted a reply to "Genesis prevents Category image from showing", on the site WordPress Support Forums:
    hmm, no it wasn't that. I just deleted the category.php from my theme and reactivated…

    3 years ago

  • Posted a reply to "Genesis prevents Category image from showing", on the site WordPress Support Forums:
    WooCommerce v.2.0.13 GCW v. 0.9.5 Not sure what you mean about custom GCW templates. ahh,…

    3 years ago

  • Posted a reply to "Genesis prevents Category image from showing", on the site WordPress Support Forums:
    Hi. The problem is the image DOES show next to the description on the category…

    3 years ago