WordPress.org

Profiles

baalam

Profile picture of baalam
  • Member Since: May 27th, 2008
  • Find me on:

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    The original issue is gone with the latest update so I'm marking it as resolved.…

    1 week ago

  • Created a topic, Database Error, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Warning and no positions updated", on the site WordPress Support Forums:
    Nevermind! I just needed to save for the positions to work. This topic can be…

    2 weeks ago

  • Posted a reply to "Warning and no positions updated", on the site WordPress Support Forums:
    So I fixed the warning by changing line 537 from: extract($rule); to extract((array)$rule); But the…

    2 weeks ago

  • Created a topic, Warning and no positions updated, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    Sent you an email about another notice showing up on my widget...

    3 weeks ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    It defaults to the original logo in this case Google+

    3 months ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    Just the one logo won't work and the notice only appears on the back end.…

    3 months ago

  • Created a topic, Undefined variable, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Undefined index", on the site WordPress Support Forums:
    Not really... I still have the notices and I'm running the latest plug in and…

    3 months ago

  • Posted a reply to "Undefined index", on the site WordPress Support Forums:
    Any news on this issue? I'm getting the same notice.

    3 months ago

  • Posted a reply to "Add class to image", on the site WordPress Support Forums:
    You need to modify the jetpack-carousel.php file. Around line 221 you need to add the…

    8 months ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    Sent it to your email address info at huge-it dot com with subject: Uncaught SyntaxError:…

    9 months ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    I just commented that line and the slider is working again... seems like we have…

    9 months ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    Worth mentioning that the slider has become unresponsive...

    9 months ago

  • Posted a reply to "Photocrati Updates", on the site WordPress Support Forums:
    I will thank you

    9 months ago

  • Created a topic, Photocrati Updates, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Uncaught SyntaxError: Unexpected identifier, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress 4.0 and system more slow", on the site WordPress Support Forums:
    Same problem here... the page that loads this plug in takes way longer than the…

    10 months ago

  • Posted a reply to "Markup validation", on the site WordPress Support Forums:
    Awesome! Thank you,

    10 months ago

  • Created a topic, Markup validation, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "When are sub-menus coming?", on the site WordPress Support Forums:
    We want child pages!

    10 months ago

  • Posted a reply to "Not responsive on mobile", on the site WordPress Support Forums:
    Same thing... on mobile the galleries get squeezed. When is this going to be fixed??

    10 months ago

  • Created a topic, Nothing Happens, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error on custom taxonomy page", on the site WordPress Support Forums:
    I just found the notice on my error_log file but I don't see it under…

    12 months ago

  • Posted a reply to "Error on custom taxonomy page", on the site WordPress Support Forums:
    Hi Peter, I have a similar notice but on line 960: if ( is_object( $post_id…

    12 months ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    Is there a solution for this?

    12 months ago

  • Posted a reply to "Zero in score results and edit bug", on the site WordPress Support Forums:
    For all of you looking for the fix you need to go to your matches.php…

    1 year ago

  • Posted a reply to "Error in played games", on the site WordPress Support Forums:
    For all of you looking for the fix you need to go to your matches.php…

    1 year ago

  • Posted a reply to "Add class to image", on the site WordPress Support Forums:
    Nevermind... I figured it out.

    1 year ago

  • Created a topic, Pinterest and LinkedIn buttons not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add class to image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, AddToAny and Carousel Gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Don't bother, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Make plug in better, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Notice, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tell a Friend, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't drag and arrange images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working on WP 3.5.2., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "TimThumb & WordPress bug", on the site WordPress Support Forums:
    Hi esmi, Thank you for your response but my theme uses it to automatically create…

    2 years ago

  • Created a topic, TimThumb & WordPress bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning Missing Argument", on the site WordPress Support Forums:
    It worked! Thank you!

    3 years ago

  • Created a topic, PHP Warning: Missing argument 2 for wpdb::prepare(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Warning Missing Argument", on the site WordPress Support Forums:
    Same situation... somebody help! The faulty code is here, but how to fix it? $thepost…

    3 years ago

  • Created a topic, Business Directory Plugin Bug, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[plugin: Job Manager] ?page_id=0 (edit) issue", on the site WordPress Support Forums:
    Activating and deactivating the plug in seems to fix the issue

    3 years ago

  • Posted a reply to "[plugin: Job Manager] ?page_id=0 (edit) issue", on the site WordPress Support Forums:
    So how do we fix this Gary?

    3 years ago