WordPress.org

Profiles

baalam

Profile picture of baalam
  • Member Since: May 27th, 2008
  • @baalam on WordPress.org
  • Find me on:

  • Created a topic, Radio option, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Line Breaks/Paragraphs on Custom Section Content", on the site WordPress Support Forums:
    Hey loiruca I found the problem and fixed it! So I was right and wpautop…

    1 week ago

  • Posted a reply to "Line Breaks/Paragraphs on Custom Section Content", on the site WordPress Support Forums:
    Seems like wpautop is not being applied to the theme's content composer. Anybody?

    1 week ago

  • Created a topic, Line Breaks/Paragraphs on Custom Section Content, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Shortcode issue", on the site WordPress Support Forums:
    Anybody there?...

    2 weeks ago

  • Created a topic, Shortcode issue, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Incompatible with JM Twitter Cards", on the site WordPress Support Forums:
    Not sure what is triggering the error other than deactivating JM Twitter Cards makes everything…

    3 weeks ago

  • Posted a reply to "Incompatible with JM Twitter Cards", on the site WordPress Support Forums:
    Back end when adding/editing a job posting

    3 weeks ago

  • Created a topic, Incompatible with JM Twitter Cards, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "does not upload images", on the site WordPress Support Forums:
    Thank you!

    3 weeks ago

  • Posted a reply to "does not upload images", on the site WordPress Support Forums:
    Our focus or testimonials widget.

    4 weeks ago

  • Posted a reply to "does not upload images", on the site WordPress Support Forums:
    The theme is a child version of Zerif and it does not work with any…

    4 weeks ago

  • Created a topic, does not upload images, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Awesome plugin!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Use as registration from", on the site WordPress Support Forums:
    Ok thanks!

    5 months ago

  • Created a topic, Use as registration from, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not working with User Role Editor, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use Featured Image on pages header", on the site WordPress Support Forums:
    Thank you!!!

    7 months ago

  • Posted a reply to "Use Featured Image on pages header", on the site WordPress Support Forums:
    Looking at the code I think that is the way it should work but it…

    7 months ago

  • Posted a reply to "how can i hide the sidebar on the first-page/home-page", on the site WordPress Support Forums:
    Try this: body.home .sidebar-footer, body.home .navbar-default { display: none; } body.home #mk-page-wrapper { margin:0; }

    7 months ago

  • Created a topic, Use Featured Image on pages header, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    The original issue is gone with the latest update so I'm marking it as resolved.…

    9 months ago

  • Created a topic, Database Error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Warning and no positions updated", on the site WordPress Support Forums:
    Nevermind! I just needed to save for the positions to work. This topic can be…

    9 months ago

  • Posted a reply to "Warning and no positions updated", on the site WordPress Support Forums:
    So I fixed the warning by changing line 537 from: extract($rule); to extract((array)$rule); But the…

    9 months ago

  • Created a topic, Warning and no positions updated, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    Sent you an email about another notice showing up on my widget...

    10 months ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    It defaults to the original logo in this case Google+

    12 months ago

  • Posted a reply to "Undefined variable", on the site WordPress Support Forums:
    Just the one logo won't work and the notice only appears on the back end.…

    12 months ago

  • Created a topic, Undefined variable, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Undefined index", on the site WordPress Support Forums:
    Not really... I still have the notices and I'm running the latest plug in and…

    12 months ago

  • Posted a reply to "Undefined index", on the site WordPress Support Forums:
    Any news on this issue? I'm getting the same notice.

    12 months ago

  • Posted a reply to "Add class to image", on the site WordPress Support Forums:
    You need to modify the jetpack-carousel.php file. Around line 221 you need to add the…

    1 year ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    Sent it to your email address info at huge-it dot com with subject: Uncaught SyntaxError:…

    1 year ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    I just commented that line and the slider is working again... seems like we have…

    1 year ago

  • Posted a reply to "Uncaught SyntaxError: Unexpected identifier", on the site WordPress Support Forums:
    Worth mentioning that the slider has become unresponsive...

    1 year ago

  • Posted a reply to "Photocrati Updates", on the site WordPress Support Forums:
    I will thank you

    1 year ago

  • Created a topic, Photocrati Updates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Uncaught SyntaxError: Unexpected identifier, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 4.0 and system more slow", on the site WordPress Support Forums:
    Same problem here... the page that loads this plug in takes way longer than the…

    2 years ago

  • Posted a reply to "Markup validation", on the site WordPress Support Forums:
    Awesome! Thank you,

    2 years ago

  • Created a topic, Markup validation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When are sub-menus coming?", on the site WordPress Support Forums:
    We want child pages!

    2 years ago

  • Posted a reply to "Not responsive on mobile", on the site WordPress Support Forums:
    Same thing... on mobile the galleries get squeezed. When is this going to be fixed??

    2 years ago

  • Created a topic, Nothing Happens, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error on custom taxonomy page", on the site WordPress Support Forums:
    I just found the notice on my error_log file but I don't see it under…

    2 years ago

  • Posted a reply to "Error on custom taxonomy page", on the site WordPress Support Forums:
    Hi Peter, I have a similar notice but on line 960: if ( is_object( $post_id…

    2 years ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    Is there a solution for this?

    2 years ago

  • Posted a reply to "Zero in score results and edit bug", on the site WordPress Support Forums:
    For all of you looking for the fix you need to go to your matches.php…

    2 years ago

Plugins

  • iThemes Security (formerly Better WP Security)

    User rating