Profiles

  • Member Since: May 29th, 2019
  • Find me on:
  • Posted a reply to Sequential Order Numbers Skipping >> Since HPOS Update, on the site WordPress.org Forums:
    Ah very interesting, thanks for your input. I also spotted some questionable behaviour with invoicing,…

  • Created a topic, Sequential Order Numbers Skipping >> Since HPOS Update, on the site WordPress.org Forums:
    Hello Since upgrading to HPOS, with Compatibility M…

  • Posted a reply to Causing Critical Error on “Purge All Cache”, on the site WordPress.org Forums:
    Ofcourse! Just left a review :) Thanks again for your support!

  • Created a topic, Best Cache Plugin By Far (WooCommerce Friendly!), on the site WordPress.org Forums:
    By far the best cache plugin on the market today. Year…

  • Posted a reply to Causing Critical Error on “Purge All Cache”, on the site WordPress.org Forums:
    Hi @m_uysl Thank you so much for your help with this, I've just updated the…

  • Posted a reply to Causing Critical Error on “Purge All Cache”, on the site WordPress.org Forums:
    Sounds great, looking forward to hearing any updates, thanks @m_uysl

  • Posted a reply to Causing Critical Error on “Purge All Cache”, on the site WordPress.org Forums:
    Hi @m_uysl Thanks for getting back to me so soon. Sorry, not sure how to…

  • Created a topic, Causing Critical Error on “Purge All Cache”, on the site WordPress.org Forums:
    Hello. Fantastic plugin and everything has been workin…

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Hi @karlalevelup Thanks a lot for your thorough reply, that's really helpful :) Just to…

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Hi @ghernkadence thanks for your response! So I have figured out the problem.FYI, I am…

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Thanks @cteduard just sent the email! :)

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Sure thing, how can I send them your way sorry? FYI the issue does happen…

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Thanks @cteduard Just installed the new version of the theme you sent over, cleared all…

  • Posted a reply to Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Hi @cteduard Thanks a lot for your speedy reply! Ah sure thing, forgot about that,…

  • Created a topic, Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Hello Thanks again for a great theme! I have been ha…

  • Created a topic, Header Font Colours Not Pulling Through To Front end, on the site WordPress.org Forums:
    Hello, great plugin guys. My favourite Blocks plugin a…

  • Posted a reply to Ajax Disabled, but Still Fires with a 3s Pagespeed Time, on the site WordPress.org Forums:
    Ah thanks for the advice, I didn't spot that setting! I tried it and then…

  • Created a topic, Ajax Disabled, but Still Fires with a 3s Pagespeed Time, on the site WordPress.org Forums:
    Hello I have a question regarding Pagespeed. I have …

  • Created a topic, Cannot Insert ‘Image Box’ in Editor, on the site WordPress.org Forums:
    It seems I cannot insert 'Image Box', as well as a few…

  • Posted a reply to Gutenberg (Stackable Blocks) Background Images, Not Lazy Loaded, on the site WordPress.org Forums:
    Okay cool, no worries. Thanks for the advice, really appreciate it!

  • Posted a reply to Gutenberg (Stackable Blocks) Background Images, Not Lazy Loaded, on the site WordPress.org Forums:
    Ahh I see, I thought that would be the issue, but had seen hints of…

  • Created a topic, Gutenberg (Stackable Blocks) Background Images, Not Lazy Loaded, on the site WordPress.org Forums:
    Hi there I recently migrated over from Elementor to G…

  • Posted a reply to Fatal Error with Upgrade to 3.71.0, Breaks Website, on the site WordPress.org Forums:
    @treibalen amazing, thanks so much for the fast turnaround! :)

  • Posted a reply to Fatal Error with Upgrade to 3.71.0, Breaks Website, on the site WordPress.org Forums:
    @pr0pang it appears it was fixed yes! Thank you eye in the sky at Mailpoet!…

  • Posted a reply to Fatal Error with Upgrade to 3.71.0, Breaks Website, on the site WordPress.org Forums:
    @vromans really interesting, thanks for contributing. I didn't manage to get troubleshooting to work, but…

  • Created a topic, Fatal Error with Upgrade to 3.71.0, Breaks Website, on the site WordPress.org Forums:
    Fatal Error with Upgrade to 3.71.0, Breaks Website …

  • Posted a reply to Google Ads Tag Error: “ecomm_prodid never received”, on the site WordPress.org Forums:
    Okay, great thanks a lot for your help! I will look at pushing all Google…

  • Posted a reply to Google Ads Tag Error: “ecomm_prodid never received”, on the site WordPress.org Forums:
    Hi @alekv Thanks a lot for your super fast response, really appreciate it. Many thanks…

  • Created a topic, Google Ads Tag Error: “ecomm_prodid never received”, on the site WordPress.org Forums:
    Hi Alekv, I have discovered an error on my Google Ads…

  • Posted a reply to UK ‘Yodel Direct’ Integration (to replace Collect+), on the site WordPress.org Forums:
    @zorem this is absolutely brilliant news! I have to say, thanks so much for the…

  • Posted a reply to UK ‘Yodel Direct’ Integration (to replace Collect+), on the site WordPress.org Forums:
    Sorry for the confusion. Collect+ as a courier does not exist any more. Yodel Direct…

  • Created a topic, UK ‘Yodel Direct’ Integration (to replace Collect+), on the site WordPress.org Forums:
    Hi there Here in the UK Yodel Direct (different compa…

  • Posted a reply to Same Event ID Received For Many Instances (AddToCart ViewCategory ViewContent), on the site WordPress.org Forums:
    Ah that's great, thanks a lot for the link, I'll keep an eye on that…

  • Posted a reply to Same Event ID Received For Many Instances (AddToCart ViewCategory ViewContent), on the site WordPress.org Forums:
    Hi Cara, sadly deactivating W3 Total Cache didn't wory, and I am still receiving the…

  • Posted a reply to Same Event ID Received For Many Instances (AddToCart ViewCategory ViewContent), on the site WordPress.org Forums:
    Hi @dcka Thanks so much for your response! I can confirm I have only 1…

  • Created a topic, Same Event ID Received For Many Instances (AddToCart ViewCategory ViewContent), on the site WordPress.org Forums:
    Hello, I really hope I can find some help here. I ins…

  • Posted a reply to Google Ads, Misconfigured Info, Set Up Conversion Tracking – But All Is Correct, on the site WordPress.org Forums:
    @alekv Great news, after waiting for the ads to start running again, and data to…

  • Posted a reply to Google Ads, Misconfigured Info, Set Up Conversion Tracking – But All Is Correct, on the site WordPress.org Forums:
    Thanks again for your super quick response, it's hugely appreciated. I will go through your…

  • Created a topic, Google Ads, Misconfigured Info, Set Up Conversion Tracking – But All Is Correct, on the site WordPress.org Forums:
    Hello I am having trouble tracking conversions on my …

  • Posted a reply to Multiple Google Analytics / Global Site Tags Detected – Help Please :), on the site WordPress.org Forums:
    Hi @alekv Thank you so much for your response and calming my curiousity / lack…

  • Created a topic, Multiple Google Analytics / Global Site Tags Detected – Help Please :), on the site WordPress.org Forums:
    After quite a while trying to figure out correctly con…

  • Posted a reply to Update Woo Extension V2, Forced to FB Business Manager & Blocked Ad Accounts, on the site WordPress.org Forums:
    @julieskyverge Just tagging you here because I forgot to tag in my reply, thanks again!…

  • Posted a reply to Update Woo Extension V2, Forced to FB Business Manager & Blocked Ad Accounts, on the site WordPress.org Forums:
    Hi Julie Thanks so much for your response! I've screenshotted the "Business Account, Account Quality"…

  • Created a topic, Update Woo Extension V2, Forced to FB Business Manager & Blocked Ad Accounts, on the site WordPress.org Forums:
    Hi, I see there have been various problems, but haven'…

  • Posted a reply to Elementor Created Links – Will Not Change From Default Typography, on the site WordPress.org Forums:
    @lenchezzz Scrap that, I think it might be my imagination re. the spacing, I can't…

  • Posted a reply to Elementor Created Links – Will Not Change From Default Typography, on the site WordPress.org Forums:
    @lenchezzz wow thank you so much! I can't for the life of me understand coding,…

  • Created a topic, Elementor Created Links – Will Not Change From Default Typography, on the site WordPress.org Forums:
    I have noticed on my Home page that ALL links have rev…

  • Created a topic, Unwillingly Swapped Over From Other Theme, Best Choice I Ever Made, on the site WordPress.org Forums:
    Had to leave my old theme due to a bit of a meltdown, …

  • Posted a reply to Theme Update Woocommerce Product Pages, Main Container Shifted to Top of Page, on the site WordPress.org Forums:
    Cool, thanks very much!

  • Posted a reply to Theme Update Woocommerce Product Pages, Main Container Shifted to Top of Page, on the site WordPress.org Forums:
    Hi Ashish Thanks so much for your help, the custom CSS worked perfectly (although I…