WordPress.org

Profiles

  • Member Since: April 27th, 2011
  • Find me on:
  • Created a topic, My saviour, on the site WordPress.org Forums:
    This plugin has been a godsend for Beaver Builder site…

    4 months ago

  • Created a topic, Adding Gallery to CPT Template, on the site WordPress.org Forums:
    I'm creating a CPT with some pre-defined blocks and I'…

    5 months ago

  • Posted a reply to Video galleries no longer working, on the site WordPress.org Forums:
    I am also getting errors when trying to embed a YouTube Gallery. Other methods work…

    6 months ago

  • Posted a reply to PHP Notice: unserialize(): Error at offset 0 of 1 bytes, on the site WordPress.org Forums:
    Activating the plugin also gives this error: The plugin generated 234 characters of unexpected output…

    2 years ago

  • Posted a reply to PHP Notice: unserialize(): Error at offset 0 of 1 bytes, on the site WordPress.org Forums:
    I am getting the same error and my debug is set to false: define( 'WP_DEBUG',…

    2 years ago

  • Posted a reply to API Calls slowing down website, on the site WordPress.org Forums:
    Will this mean my Tweet counts are going to be reset to "0" with a…

    2 years ago

  • Created a topic, API Calls slowing down website, on the site WordPress.org Forums:
    For "inline content" I have it set to "Posts" only, ho…

    2 years ago

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Getting this error with the new update: Fatal error: …

    2 years ago

  • Created a topic, Options not saving to DB, on the site WordPress.org Forums:
    The wp_termmeta DB does not appear to be populating on…

    2 years ago

  • Created a topic, Can’t save custom CSS, on the site WordPress.org Forums:
    1. Popup Maker > Settings > Assets Tab from the …

    2 years ago

  • Created a topic, No resources are being added, on the site WordPress.org Forums:
    I get the message "Resource added successfully." but m…

    2 years ago

  • Created a topic, Social Pug Code showing on Pages I Don’t Want, on the site WordPress.org Forums:
    Under "Post Type Display Settings" I only have "Post" …

    2 years ago

  • Posted a reply to Replace interest groups not working, on the site WordPress.org Forums:
    Hello Lap, The code that is created from your plugin/form builder, is the code that…

    2 years ago

  • Posted a reply to Smush Fails with Error ‘could not find /nas/content/live/…’, on the site WordPress.org Forums:
    Thank you Umesh! I had the same issue. Once the site was pushed back to…

    2 years ago

  • Posted a reply to Replace interest groups not working, on the site WordPress.org Forums:
    If I arbitrarily create a select/dropdown list in the signup form in your plugin, then…

    2 years ago

  • Created a topic, Replace interest groups not working, on the site WordPress.org Forums:
    I have: Update existing subscribers? set to YES, and …

    2 years ago

  • Created a topic, Plugin Triggers Fatal Error Upon Trying To Activate, on the site WordPress.org Forums:
    Plugin Version 3.0.7 WP Version 4.9.6

    2 years ago

  • Posted a reply to Multisite sunrise.php correctly set current blog, on the site WordPress.org Forums:
    Also interested in this...

    2 years ago

  • Posted a reply to W3 total cache, cloudflare extension, SSL settings, on the site WordPress.org Forums:
    I am having the same issue with not being able to select "FULL - STRICT".…

    3 years ago

  • Posted a reply to Effect when submit, on the site WordPress.org Forums:
    Ahhh thank you very much @yikesitskevin this worked in my case.

    3 years ago

  • Posted a reply to Effect when submit, on the site WordPress.org Forums:
    Hi @liljimmi, He also said the fix I wanted to use (3) "appears to be…

    3 years ago

  • Posted a reply to Effect when submit, on the site WordPress.org Forums:
    My questions is along the same lines. I would love to know how to get…

    3 years ago

  • Created a topic, Broken and Unsupported, on the site WordPress.org Forums:
    Precisely what the title suggests. This plugin no long…

    3 years ago

  • Created a topic, loads the same posts, on the site WordPress.org Forums:
    Posts Selector: main#content Post Selector: main#conte…

    3 years ago

  • Posted a reply to PDF invoices and packing slips only in english now, on the site WordPress.org Forums:
    How about if you are using Loco Translate? I am having the same issues upon…

    3 years ago

  • Posted a reply to PDF is not fully translated, on the site WordPress.org Forums:
    I am having the same issue, only I am using Loco Translate. Before the update…

    3 years ago

  • Posted a reply to AMP plugin isnot showing any setting, on the site WordPress.org Forums:
    I am having the same issue. I've tried deleting and reinstalling and deactivating all my…

    3 years ago

  • Posted a reply to Responsive Menu speed issue, on the site WordPress.org Forums:
    I have also run a P3 Scan and your plugin is taking the longest time…

    3 years ago

  • Posted a reply to Activating this plugin leads to JS errors, on the site WordPress.org Forums:
    Debug mode is not on. I will have to do some further testing when I…

    3 years ago

  • Posted a reply to Activating this plugin leads to JS errors, on the site WordPress.org Forums:
    Considering activating your plugin causes the issues, I would not mark this topic as resolved.…

    3 years ago

  • Created a topic, Activating this plugin leads to JS errors, on the site WordPress.org Forums:
    After activating this plugin, it's leading to a ton of…

    3 years ago

  • Created a topic, Activating adds an extra “/” to my image URLs, on the site WordPress.org Forums:
    When I activate this plugin, it adds an extra "/" afte…

    3 years ago

  • Posted a reply to Broken when switched site to HTTPS, on the site WordPress.org Forums:
    Doing A & B mentioned above didn't do anything, however I found clearing the image…

    4 years ago

  • Posted a reply to Broken when switched site to HTTPS, on the site WordPress.org Forums:
    It's not my first HTTPS rodeo, those settings are the first thing I change. I…

    4 years ago

  • Created a topic, Broken when switched site to HTTPS, on the site WordPress.org Forums:
    Does this plugin work with HTTPS at all? I had to deac…

    4 years ago

  • Posted a reply to Video Thumbnails not showing in Safari, on the site WordPress.org Forums:
    Hello @rorygruler, It appears I must have figured it out as it seems to be…

    4 years ago

  • Posted a reply to COLUMN ALIGNMENT, on the site WordPress.org Forums:
    Since WordPress likes to add <p> tags, it's a little fickle if you add a…

    4 years ago

  • Created a topic, Alt Text, on the site WordPress.org Forums:
    I am using this plugin to show categories on my homepa…

    4 years ago

  • Created a topic, Feature Request: Ability to control when columns stop, on the site WordPress.org Forums:
    It would be nice to have a setting where you can tell …

    4 years ago

  • Committed [1512951] to Plugins Trac:
    added a screenshot

    4 years ago

  • Committed [1512949] to Plugins Trac:
    added a screenshot

    4 years ago

  • Released a new plugin, Disable Free Shipping for WooCommerce

    4 years ago

  • Committed [1512923] to Plugins Trac:
    Adding first version of my plugin

    4 years ago

  • Created a topic, Time defaults to AM, can’t choose PM, on the site WordPress.org Forums:
    Even though I am choosing the 'second' number 9 in the…

    4 years ago