Profiles

  • Member Since: March 31st, 2008
  • Location: Los Angeles, CA
  • Website: seventh-star.net
  • Find me on:

WordPress Origin Story

After many months of trying to decipher Joomla (and failing), I decided to jump on the WordPress bandwagon. I had used it from time to time, but never really dove deep into it, despite reading many wonderful things about it. I love the crisp, clean look of everything, from WordPress.org to my actual multisite setup. It’s still a work in progress, but I feel more confident about it.

  • Created a topic, Edit Gallery Pane Hides Thumbnails, on the site WordPress.org Forums:
    I have a gallery I've built with Elementor on a page o…

  • Posted a reply to Can we recover credit card processing fees?, on the site WordPress.org Forums:
    Hi Andrew, Thanks for the links! Did you edit the first post to include the…

  • Created a topic, Can we recover credit card processing fees?, on the site WordPress.org Forums:
    I've been trying to find out if there is a way to reco…

  • Posted a reply to PMPro Login Page Doesn’t Work, on the site WordPress.org Forums:
    Hi there, I mentioned that the login to my host's backend is automatic, not Automattic.…

  • Posted a reply to PMPro Login Page Doesn’t Work, on the site WordPress.org Forums:
    I don’t see the relevance. I’m using the self-hosted version of WordPress…

  • Created a topic, PMPro Login Page Doesn’t Work, on the site WordPress.org Forums:
    I haven't been able to get the Paid Memberships Pro Lo…

  • Created a topic, Stripe asks for Secret Key despite Blue Button Connection, on the site WordPress.org Forums:
    On our donations page, once someone enters their credi…

  • Posted a reply to Comic Pages missing Header,Footer, Aside, Image Cropped, on the site WordPress.org Forums:
    Would you be willing to share what you did?

  • Posted a reply to Comic Pages missing Header,Footer, Aside, Image Cropped, on the site WordPress.org Forums:
    It looks like you got this working. How did you do it? I'm having a…

  • Posted a reply to Domain Mapping, on the site WordPress.org Forums:
    Any update on this? I'm having very similar issues where I can login to my…

  • Created a topic, Multisite with subdomains, some wildcard, some not?, on the site WordPress.org Forums:
    I have had a WordPress multisite network for some time…

  • Created a topic, Does it work on Multisite?, on the site WordPress.org Forums:
    I have a WordPress Multisite (Network), and two of the…

  • Created a topic, Change Default Custom Target to _blank, on the site WordPress.org Forums:
    Hi there, I have a gallery full of images that link to…

  • Posted a reply to Enable parent projects, on the site WordPress.org Forums:
    Hi there, I understand you can create a custom post type (that's how Portfolio, Testimonial,…

  • Posted a reply to how to add custom CSS?, on the site WordPress.org Forums:
    Hi there, AnsleyDisplay-Light is on my hosting; I'm using a Multisite/Network installation and Domain Mapping,…

  • Created a topic, Enable parent projects, on the site WordPress.org Forums:
    Hi there, Thank you so much for this plugin! I was onl…

  • Posted a reply to how to add custom CSS?, on the site WordPress.org Forums:
    Here's the Pastebin: https://pastebin.com/k5AcZ9in I feel like I'm missing something obvious, like whitespace or a…

  • Posted a reply to how to add custom CSS?, on the site WordPress.org Forums:
    I tried adding the custom code to my child theme's functions.php like @georgejipa suggested, and…

  • Posted a reply to Fatal error when trying to create Twenty Seventeen child theme!, on the site WordPress.org Forums:
    Hi there, I sent the message to the website. Thank you, I hope we can…

  • Created a topic, Fatal error when trying to create Twenty Seventeen child theme!, on the site WordPress.org Forums:
    I'm trying to create a child theme of Twenty Seventeen…

  • Created a topic, Server environment gives error Not Found, on the site WordPress.org Forums:
    I recently got two SSL certificates from Cloudflare (F…

  • Posted a reply to Works without shortcode?, on the site WordPress.org Forums:
    Hi, Thanks for getting back to me so quickly! Just to clarify, if I turn…

  • Posted a reply to Registered Sub-site Users Don’t Show Up in Sub-site Users Menu, on the site WordPress.org Forums:
    Hi again, This sounds like it would do exactly what I want, but... how exactly…

  • Posted a reply to Registered Sub-site Users Don’t Show Up in Sub-site Users Menu, on the site WordPress.org Forums:
    Hi there, Thanks for getting back to me so quickly! So the way I tested…

  • Created a topic, Works without shortcode?, on the site WordPress.org Forums:
    This solves a longstanding problem I have where users …

  • Created a topic, Registered Sub-site Users Don’t Show Up in Sub-site Users Menu, on the site WordPress.org Forums:
    So this amazing plugin (thank you!) seems to have half…

  • Posted a reply to wp-cache-config.php php tags, on the site WordPress.org Forums:
    It doesn't look like this has been fixed yet. I just downloaded the latest version…

  • Created a topic, Animated GIFs in gallery not playing, on the site WordPress.org Forums:
    When I'm editing a gallery, the animated GIFs in it "p…

  • Created a topic, Child Theme Configurator finds errors with plugin, on the site WordPress.org Forums:
    Hi there, I use the Child Theme Configurator to create…

  • Created a topic, Adjusting column width of Twenty Twelve, on the site WordPress.org Forums:
    I have a Twenty Twelve child theme where I'm trying to…

  • Created a topic, Stretching out the Twenty Eleven Showcase template, on the site WordPress.org Forums:
    Hi there, I've created a child theme based off Twenty-…

  • Created a topic, Images in Lightbox are Wrong Size, on the site WordPress.org Forums:
    What controls the size of the images that appear in th…

  • Created a topic, Incompatible with 4.7, completely breaks site (DO NOT USE), on the site WordPress.org Forums:
    How do you not update a plugin to be even SLIGHTLY com…

  • Posted a reply to Can’t get widgets to show up, on the site WordPress.org Forums:
    Well, I tried it-- I was able to find the Disable Caching for Logged In…

  • Posted a reply to Can’t get widgets to show up, on the site WordPress.org Forums:
    Yes! I actually didn't think of that. I have W3 Total Cache and WP Hummingbird.…

  • Created a topic, Can’t get widgets to show up, on the site WordPress.org Forums:
    I've tried to get multiple widgets to show up --from v…

  • Created a topic, Can’t get widget to reliably show up, on the site WordPress.org Forums:
    I can't seem to get the widget to reliably show up aft…

  • Created a topic, Causes spammy pop-ups, on the site WordPress.org Forums:
    Causes spammy pop-ups to intermittently show up on sit…