Profiles

  • Member Since: May 11th, 2017
  • Find me on:
  • Posted a reply to wordfence alert, on the site WordPress.org Forums:
    Thanks for the update, @webfactory -- here's hoping that you're able to resolve the issues.

  • Posted a reply to “Remove Widgets block editor” stopped working, on the site WordPress.org Forums:
    Thank you VERY much! The update did the trick.

  • Posted a reply to “Remove Widgets block editor” stopped working, on the site WordPress.org Forums:
    Thank you very much! I didn't think it was just me. :-)

  • Created a topic, “Remove Widgets block editor” stopped working, on the site WordPress.org Forums:
    Love the plugin and have installed it on about a dozen…

  • Posted a reply to Caption not displayed on full image, on the site WordPress.org Forums:
    Take a look at the "Lightbox" tab of your gallery, where under the "Image Caption"…

  • Posted a reply to Adding new images to an existing gallery, on the site WordPress.org Forums:
    I'm not seeing recent replies from the developer. Has @dfactory stopped supporting this plugin?

  • Created a topic, Simple and useful, on the site WordPress.org Forums:
    After reading the article/review in WP Tavern, I insta…

  • Posted a reply to What reCaptcha solution do you use with CalderaForm ?, on the site WordPress.org Forums:
    Update: the v2 "I'm not a robot" wasn't showing up consistently (not in Firefox, for…

  • Posted a reply to What reCaptcha solution do you use with CalderaForm ?, on the site WordPress.org Forums:
    I recently started receiving spam entries, so I've just added the one you referred to…

  • Posted a reply to Is it time to move on? A new form plugin?, on the site WordPress.org Forums:
    Have you tried adding the Caldera Forms Anti Spam plugin (by Yoohoo Plugins)? It enables…

  • Created a topic, It did what I needed, on the site WordPress.org Forums:
    I needed to add links to images within a gallery and t…

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    @debbie2 You're welcome -- I hope that works for you!

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    @debbie2 Have you tried adding /login to the end of the URL? Also, does your…

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    Yes, there are several "lost souls" here in this thread, and Deborah is one of…

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    Deborah - I'm not really sure what you're asking, because you don't "find" sites on…

  • Posted a reply to Yoast SEO 14.0.2 freeze with CPU 100% on activation, on the site WordPress.org Forums:
    I reinstalled the plugin (14.0.4) and things appear to be better (it's been over 12…

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    I think it leaves behind most of its settings, even if you uninstall/reinstall.

  • Posted a reply to Yoast SEO 14.0.2 freeze with CPU 100% on activation, on the site WordPress.org Forums:
    I upgraded a site from 13.5 to 14.0.3 this morning and a little while later,…

  • Posted a reply to 14.0.3 Premium & Free. Who else thinks Yoast are trolling us.., on the site WordPress.org Forums:
    Looks like 14.0.4 is out now...

  • Posted a reply to Stop the Yoast error emails!, on the site WordPress.org Forums:
    I'm guessing they were the "Your Site is Experiencing a Technical Issue" email notifications, which…

  • Posted a reply to Yoast SEO was unable to create the database tables required, on the site WordPress.org Forums:
    I had this problem on one site through 14.0, 14.01, and 14.02. I resolved it…

  • Posted a reply to All bugs and even spelling issues, on the site WordPress.org Forums:
    Yoast yesterday on Twitter: And there are still problems, so another patch will probably be…

  • Posted a reply to WordPress Debug Show Yoast SEO Error, on the site WordPress.org Forums:
    WordPress version 5.4 Current theme: Bento Child Theme (version 0.1) Current plugin: Yoast SEO (version…

  • Posted a reply to Page Crash!!, on the site WordPress.org Forums:
    There are LOTS of problems being caused by the Yoast SEO 14.x updates. I've got…

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    The Yoast SEO updates (both 14.0 and the 14.0.2 patch) are causing several of my…

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    Patricia, First, I'm pretty sure you're talking about ".com" not ".org" https://patriciafuqualovett.wordpress.com/ Second, this support…

  • Posted a reply to Plugin Fails To Redirect to Activate Page, on the site WordPress.org Forums:
    Yes, this appears to be a fairly recent bug in the activation procedure, as new…

  • Posted a reply to Forced Time.ly registration in version 2.6.2, on the site WordPress.org Forums:
    After you install and activate the plugin, it will ask you to click on a…

  • Posted a reply to cannot open the settings tab, on the site WordPress.org Forums:
    This is clearly a bug introduced in a recent update, but I found a workaround.…

  • Posted a reply to Hestia Theme Can’t edit Contact Section, on the site WordPress.org Forums:
    @mudalina Appearance > Customize > Frontpage Sections > Contact > Contact Content > (Edit) After…

  • Posted a reply to Google Calendar not refreshing, on the site WordPress.org Forums:
    No, we're still struggling with possibly upgrading to a paid calendar, such as "Journey" from…

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    Richard, I think you might have posted this in the wrong place. This is a…

  • Posted a reply to Major Bug in monthly view !, on the site WordPress.org Forums:
    Thanks for the test, Steffen, but when I do the same thing, it's not happening…

  • Posted a reply to Exclude checkbox doesn’t work, on the site WordPress.org Forums:
    Did you set a "Repeat" patter first? I just added a test event happening weekly…

  • Posted a reply to Major Bug in monthly view !, on the site WordPress.org Forums:
    I just entered a test multi-day event with those dates on an All-in-One Event Calendar…

  • Posted a reply to Getting the Oops can’t load the Google Maps Correctly, on the site WordPress.org Forums:
    Thanks for responding, @rclary

  • Posted a reply to How do you get help, on the site WordPress.org Forums:
    There's a Time.ly Support contact form (with a WordPress plugin choice) on this page: https://time.ly/calendar-user-guide…

  • Posted a reply to Getting the Oops can’t load the Google Maps Correctly, on the site WordPress.org Forums:
    Looks like @rclary got it fixed, as the map is now working at the link…

  • Posted a reply to Google Calendar not refreshing, on the site WordPress.org Forums:
    I'm having the same issue as @linco -- when I make changes to an event…

  • Created a topic, Worked every time I’ve used it, on the site WordPress.org Forums:
    I'm glad I found this plugin, and it was worked well w…

  • Posted a reply to Used to be brilliant :(, on the site WordPress.org Forums:
    The Ocean Sticky Header plugin also went from $9.99 to $29.99, and when I tried…

  • Created a topic, Ocean Sticky Header price raised from $9.99 to $29.99!, on the site WordPress.org Forums:
    I have been searching for a good free theme to use for…

  • Posted a reply to Can center the Logo in the Header after disabling the search bar, on the site WordPress.org Forums:
    @dansethjo Have you tried "My Sticky Menu"? I have a new site I'm working on…

  • Posted a reply to This doesn’t work in Elementor (NON pro version), on the site WordPress.org Forums:
    On a new site I'm working on, I have Version 2.2.1 installed with Elementor using…

  • Posted a reply to Social media icons, on the site WordPress.org Forums:
    Thanks (and I see that an "r" was missing from "jarretc" which is why I…

  • Posted a reply to Social media icons, on the site WordPress.org Forums:
    Thanks, @njit75 but it didn't work. The email and telephone icons are still broken and…

  • Posted a reply to Social media icons, on the site WordPress.org Forums:
    In a Hestia installation at https://mountainviewaz.org/ the Facebook icon is working in the Very Top…

  • Created a topic, Worked every time I’ve used it, on the site WordPress.org Forums:
    I've used this extension many times and it's very help…

  • Posted a reply to Hestia Theme Can’t edit Contact Section, on the site WordPress.org Forums:
    Appearance > Customize > Frontpage Sections > Contact > Contact Content > (Edit) After you…

  • Posted a reply to Hestia – cannot change contact section, on the site WordPress.org Forums:
    After you click on the (Edit) link in Cuztomizing > Frontpage Sections > Contact, you…