WordPress.org

Profiles

axeman41

Profile picture of axeman41
  • Member Since: June 1st, 2011
  • @axeman41 on WordPress.org
  • Find me on:

  • Posted a reply to Error when search, on the site WordPress Support Forums:
    Thank you very much!

    2 years ago

  • Created a topic, Error when search, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Omit specific script, on the site WordPress Support Forums:
    I'll give it a try. Thanks!

    2 years ago

  • Created a topic, Omit specific script, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't maximize in Internet Explorer, on the site WordPress Support Forums:
    Yep that did the trick. Thanks!

    2 years ago

  • Created a topic, Can't maximize in Internet Explorer, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Wordfence is an absolute must, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works Great, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sliding gallery recursive?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error when uninstalling other plugin, on the site WordPress Support Forums:
    Thanks for fixing it so quickly!

    3 years ago

  • Posted a reply to Error when uninstalling other plugin, on the site WordPress Support Forums:
    Thank you for the great plugin...it made an otherwise difficult problem much easier.

    3 years ago

  • Created a topic, Error when uninstalling other plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Websimon Tables gives error when implementing shortcode in blogpost, on the site WordPress Support Forums:
    I am having the same issue. The table displays, but when I update or save…

    3 years ago

  • Posted a reply to Why the change? 4.0, on the site WordPress Support Forums:
    Thanks for that. Seriously, I'm sure people would be willing to pay a few bucks…

    3 years ago

  • Posted a reply to Why the change? 4.0, on the site WordPress Support Forums:
    I just wanted to weigh in. I really liked the older way. Now my mailbox…

    3 years ago

  • Posted a reply to Thumbnail option for single Youtube video on home and archive, on the site WordPress Support Forums:
    I use this: http://wordpress.org/plugins/video-thumbnails/ It works great.

    3 years ago

  • Posted a reply to Not Responsive, on the site WordPress Support Forums:
    I second that. If it were responsive I would be much more likely to use…

    3 years ago

  • Posted a reply to Line break in cell, on the site WordPress Support Forums:
    Sorry...figured it out..should have looked closer at the documentation!

    3 years ago

  • Created a topic, Line break in cell, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: User Avatar] Picture does not display, on the site WordPress Support Forums:
    Pretty bogus that you have to edit a plugin to make it work, isn't it?

    4 years ago

  • Posted a reply to WP E Commerce Update Variations Button Missing in Backend, on the site WordPress Support Forums:
    I have the same problem. I hate when people post "Yeah, me too" but i…

    5 years ago