WordPress.org

Profiles

awtx

Profile picture of awtx
  • Member Since: June 14th, 2008
  • Austin, TX
  • Find me on:

  • Posted a reply to "SMTP connect() failed", on the site WordPress Support Forums:
    See this post about blocked outgoing web server ports. WordPress post-6683898 @MarximusMG - your EC2…

    2 weeks ago

  • Posted a reply to "Not working with Gmail", on the site WordPress Support Forums:
    When you can't send via SMTP from your website server, you should check with your…

    2 weeks ago

  • Posted a reply to "User "" logged out - hack?", on the site WordPress Support Forums:
    That is a common item in WordPress. It happens when you don't enter a First…

    2 months ago

  • Created a topic, great way to track site changes, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Filter for User has stopped working", on the site WordPress Support Forums:
    Nope. The History section is different now. It just has a list of the entries,…

    3 months ago

  • Posted a reply to "Filter for User has stopped working", on the site WordPress Support Forums:
    BOOO! He fixed it by REMOVING the ability to filter the entries. I'm disappointed that…

    3 months ago

  • Created a topic, Installs & Works perfectly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Plugin does not automatically add featured image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP errors: Undefined Index, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without se", on the site WordPress Support Forums:
    This is a common problem with Godaddy hosting accounts after they, very recently, implemented a…

    2 years ago

  • Posted a reply to "Multiple Errors", on the site WordPress Support Forums:
    This is not a DNS issue. ModSecurity is blocking your IP address. There have been…

    2 years ago

  • Created a topic, PHP error IS_WINDOWS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP error ABSOLUTE_PATH, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal Error after upgrading to 7.0.0.4", on the site WordPress Support Forums:
    Tested update and clean install with no errors. Turned on Debugging and had ZERO errors!…

    2 years ago

  • Created a topic, Fatal Error after upgrading to 7.0.0.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress deleted...", on the site WordPress Support Forums:
    Saw this a little late. You can always review your raw website logs to see…

    2 years ago

  • Posted a reply to "Log Plugin Activations/Deactivations", on the site WordPress Support Forums:
    another +1 This is a very important feature to consider adding plugin installation/activation/update/deactivation/deletion

    2 years ago

  • Created a topic, Does not track ALL activity, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Is there a way to map additional domains to Site ID 1 ?", on the site WordPress Support Forums:
    Whether it is for the primary domains or additional network sites, you are parking additional…

    4 years ago