WordPress.org

Profiles

awelsh

Profile picture of awelsh
  • Member Since: September 10th, 2013
  • Find me on:

  • Created a topic, Feature request, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Nav type=plain not working in multisite", on the site WordPress Support Forums:
    I currently have one page where I have four lists with pagination and ajax=1 and…

    1 month ago

  • Posted a reply to "Nav type=plain not working in multisite", on the site WordPress Support Forums:
    Thanks Shazzad, This problem has been bothering me for a few weeks. I tried looking…

    1 month ago

  • Posted a reply to "Nav type=plain not working in multisite", on the site WordPress Support Forums:
    Hi, Shazzad, Thanks for getting back to me. Unfortunately my site is only running on…

    1 month ago

  • Posted a reply to "Nav type=plain not working in multisite", on the site WordPress Support Forums:
    Ok, I'm in the process of trying to debug this problem since I haven't heard…

    1 month ago

  • Posted a reply to "Nav type=plain not working in multisite", on the site WordPress Support Forums:
    Hi Shazzad, Have you been able to replicate the issue I reported a week ago?…

    1 month ago

  • Created a topic, Nav type=plain not working in multisite, on the site WordPress Support Forums

    2 months ago

  • Created a topic, export w4 post list, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Needs a lot of work to be useful, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Javascript linking issue, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Superscript numbers not beginning at 1", on the site WordPress Support Forums:
    I found the issue to my problem. In the process of trying to find what…

    3 months ago

  • Created a topic, Superscript numbers not beginning at 1, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not working with ajax, on the site WordPress Support Forums

    4 months ago

  • Created a topic, PHP error messages, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Ordering by modified date and group", on the site WordPress Support Forums:
    Wow! Your plugin just keeps better. The new feature works wonderfully. Thanks

    4 months ago

  • Created a topic, wpml support, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Ordering by modified date and group", on the site WordPress Support Forums:
    Ok thanks for the reply. I'll forget about adding the grouping and just stick with…

    4 months ago

  • Created a topic, Ordering by modified date and group, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Woking with WPML, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Choose more than one post type", on the site WordPress Support Forums:
    Hi Shazzard, Thank you so much. It will mean I can reduce my dependence on…

    4 months ago

  • Created a topic, Great FAQ plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Ordering faqs", on the site WordPress Support Forums:
    Hi John, Thank you so much for your quick response. That worked and now I…

    5 months ago

  • Created a topic, Ordering faqs, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Choose more than one post type, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "In the widget area not working", on the site WordPress Support Forums:
    I found the solution to this problem. In expert mode, you need to tick "the_post:"

    5 months ago

  • Created a topic, In the widget area not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, ajax pagination issue, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not working with wpml", on the site WordPress Support Forums:
    False alarm. I just realised it is not a conflict with wpml. I am using…

    5 months ago

  • Created a topic, Not working with wpml, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great plugin and great support from developer, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Strange pagination behaviour", on the site WordPress Support Forums:
    Thanks for all your help. After reading what you said, and then doing a search…

    5 months ago

  • Created a topic, Links not working in firefox, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Strange pagination behaviour", on the site WordPress Support Forums:
    Ok I did some testing and have some more information. I created a fresh site…

    6 months ago

  • Posted a reply to "Strange pagination behaviour", on the site WordPress Support Forums:
    Hi Janjonas, When I click on the "Older Comments" button, the following appears at the…

    6 months ago

  • Posted a reply to "Scroll to top of open accordion", on the site WordPress Support Forums:
    Hi John, Thanks for your reply. The "Return to Top" link is not able to…

    6 months ago

  • Created a topic, Scroll to top of open accordion, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Missing features, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Using arbitrary shortcodes", on the site WordPress Support Forums:
    Have you figured out a way to do shortcodes yet? I'm wanting to wrap my…

    6 months ago

  • Posted a reply to "Strange pagination behaviour", on the site WordPress Support Forums:
    Hi Janjonas, Here is the information from the console when I first load the page…

    6 months ago

  • Posted a reply to "Lost footnotes at bottom of the page with 1.5.2 update", on the site WordPress Support Forums:
    It was set to "in the widget area" I don't recall setting it to that.…

    6 months ago

  • Created a topic, Lost footnotes at bottom of the page with 1.5.2 update, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Strange pagination behaviour", on the site WordPress Support Forums:
    I'm sorry but I can't provide you a link because i'm currently only working on…

    6 months ago

  • Posted a reply to "Exclude="this"", on the site WordPress Support Forums:
    Thank you so much! Your plugin is so useful and has made my life a…

    6 months ago

  • Posted a reply to "Exclude="this"", on the site WordPress Support Forums:
    Is it possible to use the exclude="this" with just the following code? [content type="post" id="1376"…

    6 months ago

  • Created a topic, Update crashes site, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "image_class", on the site WordPress Support Forums:
    Ok I managed to fix the problem by using size="full" The docs says this is…

    6 months ago

  • Created a topic, Excellent plugin. Couldn't do without., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Exclude="this"", on the site WordPress Support Forums:
    Thanks for the fix. Works great now. I'm using the code in my sidebar so…

    6 months ago

  • Posted a reply to "image_class", on the site WordPress Support Forums:
    Thanks for fixing the image_class bug. However there is now a much worse problem which…

    6 months ago

  • Created a topic, image_class, on the site WordPress Support Forums

    6 months ago