WordPress.org

Profiles

  • Member Since: February 16th, 2011
  • Find me on:
  • Posted a reply to Emails sent but no confirmation message on screen, on the site WordPress.org Forums:
    There isn't a problem now without doing anything to fix it. I can see the…

    4 weeks ago

  • Posted a reply to EA Data Table content alignment in mobile view broken, on the site WordPress.org Forums:
    Hello @shamser_suzon My website is not on a public URL but it's exactly the same…

    4 weeks ago

  • Posted a reply to Emails sent but no confirmation message on screen, on the site WordPress.org Forums:
    Hello. The site is behind this link. http://bit.ly/38w5GsO (sorry for the shortener - I prefer…

    4 weeks ago

  • Posted a reply to EA Data Table content alignment in mobile view broken, on the site WordPress.org Forums:
    @shamser_suzon I can confirm that the problem I described in my opening post has reverted…

    4 weeks ago

  • Posted a reply to Okay Plugin, But I Had A Bad Developer Support Interaction, on the site WordPress.org Forums:
    That linked thread is one of the more helpful interactions with support I have seen…

    4 weeks ago

  • Created a topic, Emails sent but no confirmation message on screen, on the site WordPress.org Forums:
    Emails are being sent/received but there is no confirm…

    1 month ago

  • Posted a reply to Incompatible with Smart Slider 3 plugin?, on the site WordPress.org Forums:
    Thanks for you response. I was informed by the web host that the problem was…

    4 months ago

  • Posted a reply to EA Data Table content alignment in mobile view broken, on the site WordPress.org Forums:
    Yes, that has fixed things. Thanks very much. :)

    4 months ago

  • Created a topic, Does the job well, on the site WordPress.org Forums:
    I'm very happy with it.

    4 months ago

  • Posted a reply to Incompatible with Smart Slider 3 plugin?, on the site WordPress.org Forums:
    This might not actually be anything to do with Smart Slider 3 as after I…

    4 months ago

  • Created a topic, Incompatible with Smart Slider 3?, on the site WordPress.org Forums:
    There seems to be a problem with the Smart Slider 3 pl…

    4 months ago

  • Created a topic, EA Data Table content alignment in mobile view broken, on the site WordPress.org Forums:
    The content alignment is not working for the EA Data T…

    4 months ago

  • Posted a reply to Elementor lost all work after saving as draft, on the site WordPress.org Forums:
    Saved my ongoing work as a draft but was left with just an empty page…

    5 months ago

  • Created a topic, Can you automatically vary prices based on dates?, on the site WordPress.org Forums:
    Is there a way to automatically vary booking prices ba…

    6 months ago

  • Posted a reply to Social icons not showing, on the site WordPress.org Forums:
    Julie, I haven't solved it yet, no.

    7 months ago

  • Created a topic, Not working any more, on the site WordPress.org Forums:
    The plugin is no longer sending emails on any of my si…

    8 months ago

  • Posted a reply to “SMTP Test” not displayed under Settings menu, on the site WordPress.org Forums:
    Correction: This plugin in no longer works on any of my websites (although the menu…

    8 months ago

  • Created a topic, Good, but no (or not working) email sending error messages is bad for custom, on the site WordPress.org Forums:
    As a form builder it's good and easy to use but I was …

    8 months ago

  • Created a topic, “SMTP Test” not displayed under Settings menu, on the site WordPress.org Forums:
    I also cannot see the "SMTP Test" entry under Settings…

    8 months ago

  • Created a topic, “Enable banned users” feature prevented HTTP authentication, on the site WordPress.org Forums:
    Enabling the "ban users" feature prevented HTTP basic …

    10 months ago

  • Created a topic, Social icons not showing, on the site WordPress.org Forums:
    I have added social icon links inside the theme header…

    10 months ago

  • Created a topic, Does not hide captions associated with featured image, on the site WordPress.org Forums:
    It works great removing the featured image but, if a c…

    12 months ago

  • Created a topic, Works for me, on the site WordPress.org Forums:
    Works well for me except does not hide the caption if …

    12 months ago

  • Created a topic, Make theme disables display of color picker used by SiteOrigin page builder, on the site WordPress.org Forums:
    I am using the SiteOrigin page builder plugin with the…

    2 years ago

  • Created a topic, Great functions and easy to use, on the site WordPress.org Forums:
    I'm very happy to find this alternative to a similar o…

    3 years ago

  • Posted a reply to Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    Thanks for all your help, Kathryn. The code you provided works fine for me. Do…

    3 years ago

  • Posted a reply to Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    PHP Version 7.0.21

    3 years ago

  • Posted a reply to Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    I'm still getting the error running PHP 7

    3 years ago

  • Posted a reply to Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    I've been using the Edin theme for several months on PHP 5.6 without any problems.…

    3 years ago

  • Posted a reply to Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    It's running PHP 5.6. Thanks.

    3 years ago

  • Created a topic, Syntax error in edin 1.2.9, on the site WordPress.org Forums:
    I upgraded Edin theme today to 1.2.9 and got a white s…

    3 years ago

  • Posted a reply to Error when updating. Share tools and WP admin toolbar don’t display., on the site WordPress.org Forums:
    Just confirming that the 6.1.0 release fixed my problems. Many thanks.

    3 years ago

  • Posted a reply to Error when updating. Share tools and WP admin toolbar don’t display., on the site WordPress.org Forums:
    Thank you! :)

    3 years ago

  • Posted a reply to Facebook recent posts have disappeared, on the site WordPress.org Forums:
    Thanks bro I can't be too specific but the last major thing I did a…

    3 years ago

  • Created a topic, Error when updating. Share tools and WP admin toolbar don’t display., on the site WordPress.org Forums:
    After updating yesterday I immediately got a white scr…

    3 years ago

  • Posted a reply to Facebook recent posts have disappeared, on the site WordPress.org Forums:
    I've replaced the plugin with another but if you want me to create a page…

    3 years ago

  • Created a topic, Facebook recent posts have disappeared, on the site WordPress.org Forums:
    The plugin shows but the section which displays Facebo…

    3 years ago

  • Replied to an idea, Show plugin compatibility of currently installed plugins with new WP version

    8 years ago