WordPress.org

Profiles

  • Member Since: April 13th, 2011
  • Find me on:
  • Posted a reply to Collapse via class, on the site WordPress.org Forums:
    Hi thanks for your reply, I have emailed you some details. Yes, to retroactively have…

    2 months ago

  • Created a topic, Collapse via class, on the site WordPress.org Forums:
    Hi, I'm using enlighter for my site, and have some l…

    2 months ago

  • Posted a reply to Firewall error and logged out, on the site WordPress.org Forums:
    I couldn't reply I was away on holiday and recently returned. I'll revisit and re-open…

    3 months ago

  • Created a topic, [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Firewall error and logged out, on the site WordPress.org Forums:
    Hi Installed the plugin, checked the boxes for Google …

    3 months ago

  • Posted a reply to Want to switch.. but .., on the site WordPress.org Forums:
    Thank you kindly for your detailed and considered response, I can see that there is…

    4 months ago

  • Posted a reply to Curl error, on the site WordPress.org Forums:
    Hi Flo, thanks for the response, unfortunately that didn't work, it just changed the error…

    4 months ago

  • Created a topic, Want to switch.. but .., on the site WordPress.org Forums:
    Am tired of switching SEO solutions, each time I do br…

    4 months ago

  • Created a topic, Curl error, on the site WordPress.org Forums:
    WP HTTP Error: cURL error 60: SSL certificate problem:…

    4 months ago

  • Posted a reply to Works well, but…, on the site WordPress.org Forums:
    Is there a way to contact you less publicly ? So I can send links…

    4 months ago

  • Created a topic, Works well, but…, on the site WordPress.org Forums:
    I tried it and can see from the console it's getting r…

    4 months ago

  • Created a topic, I thought I’d give another go, wow!, on the site WordPress.org Forums:
    Really well done guys, for folks with several hundred …

    4 months ago

  • Posted a reply to External CSS/JS slow in waterfall, on the site WordPress.org Forums:
    Hi, Am using SWift performance, which seems to have speeded things up massively, don't know…

    4 months ago

  • Posted a reply to External CSS/JS slow in waterfall, on the site WordPress.org Forums:
    Thank you.

    4 months ago

  • Posted a reply to Exclude custom categories, on the site WordPress.org Forums:
    Ok, looking forward to that then.

    4 months ago

  • Posted a reply to Crawler deactivated by host, on the site WordPress.org Forums:
    Then that's strange, because previous to running this siteanalyser pages were slow to load, all…

    4 months ago

  • Posted a reply to Crawler deactivated by host, on the site WordPress.org Forums:
    Hi, Happily, I found a solution, not perfect, but it will do. Free Site analyser…

    4 months ago

  • Created a topic, Crawler deactivated by host, on the site WordPress.org Forums:
    My host doesn't allow the litespeed crawler and has di…

    4 months ago

  • Created a topic, External CSS/JS slow in waterfall, on the site WordPress.org Forums:
    Have noticed that the external JS and CSS files that S…

    4 months ago

  • Created a topic, Searching as it should be, on the site WordPress.org Forums:
    Hyper fast search results, instant results as you type…

    4 months ago

  • Posted a reply to Exclude custom categories, on the site WordPress.org Forums:
    Hi, that's just it, they're not appearing in the list of categories section. The only…

    4 months ago

  • Created a topic, Exclude custom categories, on the site WordPress.org Forums:
    Can see the options to exclude standard post categorie…

    5 months ago

  • Posted a reply to migrate rank math blocks to yoast seo, on the site WordPress.org Forums:
    Any sign of this feature? Rank math can read Yoast How to and FAQ blocks,…

    7 months ago

  • Created a topic, Duplicate hcaptch, on the site WordPress.org Forums:
    Tried it, but login page shows duplicate hcaptcha entr…

    12 months ago

  • Posted a reply to Top menu item text not showing FIrefox Quantum, on the site WordPress.org Forums:
    Ah.. simple then lol. Yep, I was going on the members description Quantum is just…

    1 year ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    You're right Tom, it is the better option. Probably has something to do with the…

    1 year ago

  • Created a topic, Top menu item text not showing FIrefox Quantum, on the site WordPress.org Forums:
    One of my members is reporting that some of the top te…

    1 year ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    Hi.. I've been experimenting a bit more today, they seem to have gone now. I…

    1 year ago

  • Created a topic, Wow.. brilliant!, on the site WordPress.org Forums:
    All plugins should be like this, easy to use, works wi…

    1 year ago

  • Created a topic, Just the best !, on the site WordPress.org Forums:
    Absolutely love this plugin, it couldn't be simpler. A…

    1 year ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    I seem to have worked out how to fix it, there's a setting for whether…

    1 year ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    If I add the following CSS to a browser CSS editor #mega-menu-wrap-primary #mega-menu-primary > li.mega-menu-megamenu…

    1 year ago

  • Created a topic, Almost working please help, on the site WordPress.org Forums:
    Almost working, I have the custom css in the styling a…

    1 year ago

  • Created a topic, Very limited customisation, on the site WordPress.org Forums:
    Free version you can set height and width from the blo…

    1 year ago

  • Created a topic, Brilliant!, on the site WordPress.org Forums:
    Love this plugin, it's perfect for my needs. Support i…

    1 year ago

  • Posted a reply to Rewrites the links but all give 404 errors, on the site WordPress.org Forums:
    I have.. I used a different plugin in the end which works very well. permalinks…

    1 year ago

  • Created a topic, Rewrites the links but all give 404 errors, on the site WordPress.org Forums:
    Would love to implement this for WPDMpro links, but ev…

    1 year ago

  • Created a topic, Important .htaccess fix for litespeed servers, on the site WordPress.org Forums:
    Had an old message here about WP hide conflicting with…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Ok, I have gotten past the domain error, which was a DNS related problem. The…

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    It could be that the user agent is not able to access your images, did…

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Hi, no, no need to get credits

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    I thought I was on v3.0.8.5 (supposed to auto upgrade) When trying to upgrade from…

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Ticket 31393870 Contacted via quic.cloud/support

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    That's what I'm using. No improvement, still stuck at 1 image and it fails each…

    2 years ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    I got another error after waiting 2 minutes and 10 seconds. Then I waited again…

    2 years ago

  • Created a topic, Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Cloud Error: Please try after 2m 10s for service img_o…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    I clicked the option to go back to my previous version, too many issues. Clicking…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    It didn't mention which service, I can send some screenshots? There's no option when I…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Am getting errors all over now.. please advise on whether to revert back to standard…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Still getting multiple errors today.. Cloud Error: Please try after 2m 35s for service d/usage.…

    2 years ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Thank you Hai Says now it has been requested. Thought I had to enter one…

    2 years ago