WordPress.org

Profiles

  • Member Since: April 13th, 2011
  • Find me on:
  • Posted a reply to Top menu item text not showing FIrefox Quantum, on the site WordPress.org Forums:
    Ah.. simple then lol. Yep, I was going on the members description Quantum is just…

    2 months ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    You're right Tom, it is the better option. Probably has something to do with the…

    2 months ago

  • Created a topic, Top menu item text not showing FIrefox Quantum, on the site WordPress.org Forums:
    One of my members is reporting that some of the top te…

    2 months ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    Hi.. I've been experimenting a bit more today, they seem to have gone now. I…

    2 months ago

  • Created a topic, Wow.. brilliant!, on the site WordPress.org Forums:
    All plugins should be like this, easy to use, works wi…

    2 months ago

  • Created a topic, Just the best !, on the site WordPress.org Forums:
    Absolutely love this plugin, it couldn't be simpler. A…

    2 months ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    I seem to have worked out how to fix it, there's a setting for whether…

    2 months ago

  • Posted a reply to Almost working please help, on the site WordPress.org Forums:
    If I add the following CSS to a browser CSS editor #mega-menu-wrap-primary #mega-menu-primary > li.mega-menu-megamenu…

    2 months ago

  • Created a topic, Almost working please help, on the site WordPress.org Forums:
    Almost working, I have the custom css in the styling a…

    2 months ago

  • Created a topic, Very limited customisation, on the site WordPress.org Forums:
    Free version you can set height and width from the blo…

    2 months ago

  • Created a topic, Brilliant!, on the site WordPress.org Forums:
    Love this plugin, it's perfect for my needs. Support i…

    2 months ago

  • Posted a reply to Rewrites the links but all give 404 errors, on the site WordPress.org Forums:
    I have.. I used a different plugin in the end which works very well. permalinks…

    3 months ago

  • Created a topic, Rewrites the links but all give 404 errors, on the site WordPress.org Forums:
    Would love to implement this for WPDMpro links, but ev…

    3 months ago

  • Created a topic, Important .htaccess fix for litespeed servers, on the site WordPress.org Forums:
    Had an old message here about WP hide conflicting with…

    5 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Ok, I have gotten past the domain error, which was a DNS related problem. The…

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    It could be that the user agent is not able to access your images, did…

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Hi, no, no need to get credits

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    I thought I was on v3.0.8.5 (supposed to auto upgrade) When trying to upgrade from…

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Ticket 31393870 Contacted via quic.cloud/support

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    That's what I'm using. No improvement, still stuck at 1 image and it fails each…

    6 months ago

  • Posted a reply to Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    I got another error after waiting 2 minutes and 10 seconds. Then I waited again…

    6 months ago

  • Created a topic, Image Optimisation stopped after upgrade, on the site WordPress.org Forums:
    Cloud Error: Please try after 2m 10s for service img_o…

    6 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    I clicked the option to go back to my previous version, too many issues. Clicking…

    7 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    It didn't mention which service, I can send some screenshots? There's no option when I…

    7 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Am getting errors all over now.. please advise on whether to revert back to standard…

    7 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Still getting multiple errors today.. Cloud Error: Please try after 2m 35s for service d/usage.…

    7 months ago

  • Posted a reply to Testing out new version domain key?, on the site WordPress.org Forums:
    Thank you Hai Says now it has been requested. Thought I had to enter one…

    7 months ago

  • Created a topic, Testing out new version domain key?, on the site WordPress.org Forums:
    Can't find anything about where this would be located.…

    7 months ago

  • Posted a reply to Any way to float the contents list?, on the site WordPress.org Forums:
    Ok, thanks.

    7 months ago

  • Posted a reply to Any way to float the contents list?, on the site WordPress.org Forums:
    Auto insert method would put the contents in the post ? I'm wanting a sticky…

    7 months ago

  • Posted a reply to How to show last page number, on the site WordPress.org Forums:
    Thanks, I will do, maybe a way to style the pagination also ? (I have…

    7 months ago

  • Posted a reply to Missing images, on the site WordPress.org Forums:
    Thanks, sorry for the delays, complicated at home.

    7 months ago

  • Created a topic, Any way to float the contents list?, on the site WordPress.org Forums:
    I used to use it as a widget and kept it sticky so it …

    7 months ago

  • Posted a reply to Review shows on all posts, on the site WordPress.org Forums:
    Wow thanks for the rapid response, and suggestion. I'm going to try the multiple fields…

    7 months ago

  • Created a topic, Review shows on all posts, on the site WordPress.org Forums:
    My reviews are based on specific posts of the website …

    7 months ago

  • Posted a reply to Missing images, on the site WordPress.org Forums:
    I will do that, and send you soon. As I say it's not that it's…

    7 months ago

  • Posted a reply to How to show last page number, on the site WordPress.org Forums:
    Ok thanks, I have pro version, but no way round the pagination thing unless I…

    7 months ago

  • Posted a reply to Missing images, on the site WordPress.org Forums:
    Thanks for looking into it, really is a puzzler. Can't recommend the plugin enough, but…

    7 months ago

  • Posted a reply to Litespeed workaround not working, on the site WordPress.org Forums:
    Ok thanks, sent them just now

    7 months ago

  • Posted a reply to Litespeed workaround not working, on the site WordPress.org Forums:
    Where should I send the phpinfo results ? I've saved them as a PDF..

    7 months ago

  • Created a topic, Missing images, on the site WordPress.org Forums:
    I really like your plugin and service, and started usi…

    7 months ago

  • Created a topic, Litespeed workaround not working, on the site WordPress.org Forums:
    I've thanked you for adding this in another post, and …

    7 months ago

  • Posted a reply to Rename featured images, on the site WordPress.org Forums:
    Hi @tigroumeow Thanks for getting back to me, that's the solution I'm after. My images…

    7 months ago

  • Posted a reply to How to show last page number, on the site WordPress.org Forums:
    I'm using live filters on my content views, can't switch to normal type of pagination…

    7 months ago

  • Created a topic, How to show last page number, on the site WordPress.org Forums:
    Pagination is great, but is it possible to show the la…

    8 months ago

  • Posted a reply to Renaming media files will it break optimisation?, on the site WordPress.org Forums:
    Thanks for the clarification on this, the methods will be updating the database, so all…

    8 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    I've tried other free CDN's and they're buggy, this on…

    8 months ago

  • Posted a reply to Thank you for the litespeed change, on the site WordPress.org Forums:
    Just did another test to make sure, it's not adding the workaround line when settings…

    8 months ago

  • Posted a reply to Thank you for the litespeed change, on the site WordPress.org Forums:
    I did save an option, and it didn't save the workaround line to .htaccess it…

    8 months ago

  • Posted a reply to Thank you for the litespeed change, on the site WordPress.org Forums:
    Can I just be sure, where in the .htaccess is the check for litespeed, or…

    8 months ago