Profiles

  • Member Since: April 3rd, 2019
  • Find me on:
  • Posted a reply to Update to Version 1.12.2 freezes the left hand men while using an admin theme, on the site WordPress.org Forums:
    Sent. Thank you.

  • Posted a reply to Update to Version 1.12.2 freezes the left hand men while using an admin theme, on the site WordPress.org Forums:
    Is there anyway I can give you a login to my test environment so as…

  • Posted a reply to Update to Version 1.12.2 freezes the left hand men while using an admin theme, on the site WordPress.org Forums:
    What is weird is that I updated the plugin on a different multisite network where…

  • Posted a reply to Update to Version 1.12.2 freezes the left hand men while using an admin theme, on the site WordPress.org Forums:
    Hi, yes, it is a predecessor, and version is 2.0.1 These screenshots have the error…

  • Created a topic, Update to Version 1.12.2 freezes the left hand men while using an admin theme, on the site WordPress.org Forums:
    I just upgraded to Version 1.12.2 and I use the admin2…

  • Created a topic, Getting Critical error when installing plugin, on the site WordPress.org Forums:
    Hi, when I install the plugin and go the the home page…

  • Posted a reply to Latest version causes CPU to go to 100%, on the site WordPress.org Forums:
    Hi, I'm still facing the issue post upgrade. Please advise.

  • Created a topic, Latest version causes CPU to go to 100%, on the site WordPress.org Forums:
    The past few updates have been fine. But upgrading …

  • Posted a reply to 3.4.0 update crashes my website, on the site WordPress.org Forums:
    Thank you. Can I please be notified once this is fixed?

  • Created a topic, 3.4.0 update crashes my website, on the site WordPress.org Forums:
    Hi, After updating the Defender plugin to the latest …

  • Posted a reply to Latest update upsets the menu alignment, on the site WordPress.org Forums:
    Hi, This worked for me. Thank you for your help.

  • Posted a reply to Latest update upsets the menu alignment, on the site WordPress.org Forums:
    I am using admin2020 by UIpress.

  • Posted a reply to Latest update upsets the menu alignment, on the site WordPress.org Forums:
    Hi, Making this change fixes it for me. Is there anyway to have a permanent…

  • Posted a reply to Latest update upsets the menu alignment, on the site WordPress.org Forums:
    Hi, Yes, sorry, I meant v1.10.3 I am using an admin theme in the backend.…

  • Created a topic, Latest update upsets the menu alignment, on the site WordPress.org Forums:
    Hi, When I update to v1.0.3 from v1.0.2, my custom m…

  • Posted a reply to Display based on post title., on the site WordPress.org Forums:
    Hello, Thank you for getting back to me. I tried this. I entered the right…

  • Created a topic, Display based on post title., on the site WordPress.org Forums:
    Hi, Is it possible to display products on each page/p…

  • Created a topic, Ad on header ruins alignment, on the site WordPress.org Forums:
    Hi, How do I stop the ad from showing in the header? …

  • Posted a reply to Unable to add any page, on the site WordPress.org Forums:
    Hi Sabrina, I'm doing great, thank you. Hope you are too. I am able to…

  • Posted a reply to Unable to add any page, on the site WordPress.org Forums:
    Hi Sabrina, Hope you are doing well. I was just following up if you had…

  • Posted a reply to Unable to add any page, on the site WordPress.org Forums:
    Thank you! :)

  • Posted a reply to Unable to add any page, on the site WordPress.org Forums:
    Hi Sabrina, I figured out that the issue was due to this plugin: https://wordpress.org/plugins/disable-admin-notices/ Would…

  • Posted a reply to Unable to add any page, on the site WordPress.org Forums:
    Hi Sabrina 1. Open Chrome Dev Tools on /admin.php?page=speedguard_tests (CTRL+Shift+I). Find Console Tab. Are there…

  • Created a topic, Unable to add any page, on the site WordPress.org Forums:
    Hi, Whenever I select a page to add in /admin.php?pag…

  • Created a topic, Lockouts, on the site WordPress.org Forums:
    Hi I have deactivated login protection. And 404 detec…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, I deactivated the option in ElementsKit > Get Help But I still see these…

  • Created a topic, Ads are very intrusive., on the site WordPress.org Forums:
    There are ads that pop up in the dashboard every few w…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, This is marked as resolved, but it has not been resolved. When will this…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, When is this update with the toggle button to show or not show ads…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, It seems as though the banner is back in the dashboard. Is there any…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, Please see the screenshot here. https://drive.google.com/file/d/1aUo7to-n-65JpeH2l4hUkHKvYoeQZCXk/view?usp=sharing It only started showing up 3 days ago.…

  • Created a topic, Not disabling notifications from elementskit, on the site WordPress.org Forums:
    Hi, The plugin works great but for some reason it is …

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi, Following up regarding this. I keep seeing the elementkit ads in the admin dashboard.…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Not just the plugin dashboard, it shows up in the main admin dashboard throughout the…

  • Created a topic, Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi I am seeing an Elementskit ad for a sale in the WP…

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    Hi, I just sent the login. Thank you for your help.

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    I am creating a staging set up. I will share the credentials via the contact…

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    Not that I am aware of. There aren't any custom functions.

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    Reversing of menu items issue is happening only inside sub menus (Menu item).

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    Deactivating other plugins did not fix it. I am using a multisite. Could it be…

  • Posted a reply to Order of menu items reversed., on the site WordPress.org Forums:
    Hi, Deactivating themes/plugins does not affect it. I have been using that admin theme for…

  • Created a topic, Order of menu items reversed., on the site WordPress.org Forums:
    Hi I am using the free version on a multisite set up.…

  • Created a topic, Brilliant Plugin With Amazing Support, on the site WordPress.org Forums:
    This plugin is excellent. Devs are extremely helpful.

  • Created a topic, Excellent Plugin & Support, on the site WordPress.org Forums:
    The plugin works great, and the devs are extremely hel…

  • Posted a reply to Hide Branda in Front, on the site WordPress.org Forums:
    Hi, I am unable to disable the permissions for administrator. Please see the screenshot. https://drive.google.com/file/d/18sHYu6AF7FmTixZu71gq4Tjqudevi4PX/view?usp=sharing…

  • Created a topic, Hide Branda in Front, on the site WordPress.org Forums:
    Hi, How do I hide "Branda" under Customize in the fro…

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    Hi, It seems that the plugin settings page has disapp…

  • Posted a reply to Getting 404, on the site WordPress.org Forums:
    Please use my dev environment's temp login: https://ews.ewx.mybluehostin.me/smdev/sm-secure-login Username: admin Password: pass There are only…

  • Posted a reply to Getting 404, on the site WordPress.org Forums:
    Hi, Yes, I disabled Defender and I'm trying to use a less secure alternative at…

  • Posted a reply to Getting 404, on the site WordPress.org Forums:
    Hi, Just following up regarding this.