WordPress.org

Profiles

astromono

  • Member Since: May 27th, 2008
  • @astromono on WordPress.org
  • Find me on:

  • Posted a reply to Vimeo Support, on the site WordPress.org Forums:
    Thanks for the prompt reply. I like the idea behind the plugin, but maybe it…

    2 weeks ago

  • Created a topic, Disable Gravatars for Comments Only, on the site WordPress.org Forums:
    Hello! First of all I wanna say thanks for such an aw…

    2 weeks ago

  • Created a topic, Vimeo Support, on the site WordPress.org Forums:
    Hi guys, this is a nice plugin. I have been looking fo…

    2 weeks ago

  • Posted a reply to ‘get_recent_posts’ Not Working for Custom Post Type, on the site WordPress.org Forums:
    Oh wow, thank you so much for such a quick reply, you guys! And thank…

    3 months ago

  • Created a topic, ‘get_recent_posts’ Not Working for Custom Post Type, on the site WordPress.org Forums:
    Hello! I'm having difficulties to get a custom query …

    3 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Thanks, I can try using it and letting you know, but it will still leave…

    5 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Hi! Sure I can, here's the link to the gist: https://gist.github.com/luislandero/3c6e66061074a29b3f032000ca754291 If you need any…

    6 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Hi! Thank you for the reply. The value without the if ( is_page_template( 'full-width.php' )…

    6 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Certainly! The parent theme has a $content_width = 474; by default. My child theme's $content_width…

    6 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Quick update. I installed the Fluid Video Embeds plugin and the video issue is now…

    6 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Hi, Jeremy! Thanks a lot for your reply. I tried the new code and while…

    6 months ago

  • Posted a reply to Photon Image Problem, on the site WordPress.org Forums:
    Sorry, forgot to say thanks in advance for any help you can provide! Luis

    6 months ago

  • Created a topic, Photon Image Problem, on the site WordPress.org Forums:
    Hello! I'm writing because I recently updated to the …

    6 months ago

  • Created a new ticket, #4917, in BuddyPress Trac:
    subdomain setup in multisite pulls pages from main site

    5 years ago