WordPress.org

Profiles

astreetweb

Profile picture of astreetweb
  • Member Since: June 9th, 2010
  • @astreetweb on WordPress.org
  • Find me on:

  • Posted a reply to backup is missing .sql attachment, on the site WordPress.org Forums:
    Sadly, the update did not work for me. :(

    12 hours ago

  • Posted a reply to backup is missing .sql attachment, on the site WordPress.org Forums:
    I am having this issue too. It is inconsistent. Some sites, backup is attached to…

    5 days ago

  • Created a topic, Not flexible – naggy, on the site WordPress.org Forums:
    It's ok if you want to use default settings and don't …

    7 days ago

  • Posted a reply to Problem with PHP, on the site WordPress.org Forums:
    Call your web host and ask them to change the version of PHP your site…

    2 months ago

  • Posted a reply to crashed my site, on the site WordPress.org Forums:
    I had a problem with latest update [0.9.5.1] too; got the whit screen of death.…

    2 months ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Keeps on working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Attractive, Nice Features, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to please select a value that is no more than, on the site WordPress Support Forums:
    Well that sucks. The message seems like it would be confusing to most people. Is…

    12 months ago

  • Created a topic, please select a value that is no more than, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Doesn't seem to work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good support - does what I need, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to quick-paypal-color.js missing file, on the site WordPress Support Forums:
    Yes, this error is fixed. No more 404 messages.

    2 years ago

  • Posted a reply to Confirmation email send whether or not transaction is complete, on the site WordPress Support Forums:
    I installed the new version you sent and tested without payment completion - no confirmation…

    2 years ago

  • Posted a reply to quick-paypal-color.js missing file, on the site WordPress Support Forums:
    Yes, 'IPN' box on the 'Send Options' page is checked.

    2 years ago

  • Posted a reply to quick-paypal-color.js missing file, on the site WordPress Support Forums:
    Yes, IPN is activated and configured. Confirmation Message from QPP sends even if transaction is…

    2 years ago

  • Posted a reply to quick-paypal-color.js missing file, on the site WordPress Support Forums:
    Confirmation still sends without payment completion. However, no longer getting 404 errors. Also, wp-admin "payments"…

    2 years ago

  • Created a topic, quick-paypal-color.js missing file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Confirmation email send whether or not transaction is complete, on the site WordPress Support Forums:
    I understand. However, the issue is that the confirmation sends whether or not payment has…

    2 years ago

  • Created a topic, Confirmation email send whether or not transaction is complete, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    resolved

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    I have found solution which worked for me. Indeed max_input_vars setting needs increase but you…

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    Ok. After testing, this is what I found is happening. I had redirect to another…

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    Thanks for your suggestions.

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    I tried in different browser; no change. I don't think it is host as I…

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    Probably. I did try deactivating all other plugins. It did not help. I did try…

    2 years ago

  • Posted a reply to Version 4.0.32, on the site WordPress Support Forums:
    Hi, thanks for the reply. Actually, that is the first thing I tried. I have…

    2 years ago

  • Created a topic, Version 4.0.32, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Still updated? Hopeful, on the site WordPress Support Forums:
    I don't know if WP Publication Archive is being updated. However, this plugin might meet…

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't seem to work for me, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't seem to work consistently for me, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First Class mail must weigh 13 ounces or less. No shipping calculation, on the site WordPress Support Forums:
    I did upgrade to latest version but reverted as I was getting NO shipping quotes…

    2 years ago

  • Created a topic, First Class mail must weigh 13 ounces or less. No shipping calculation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP-Ecommerce Shipping calculation not showing - weird behavior, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error: widget_logic.php(286) : eval()'d code on line 1, on the site WordPress Support Forums:
    What alanft is getting at is that the cause of the problem could be an…

    2 years ago

  • Created a topic, It doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Inconsistent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Used to work, Now it doesn't, on the site WordPress Support Forums:
    Well it is not really resolved as it still doesn't work. I just switched to…

    3 years ago

  • Created a topic, Used to work, Now it doesn't, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing Product Images, on the site WordPress Support Forums:
    Jungleman1, did you ever figure out what happened? Same thing happened to me.

    3 years ago

  • Created a topic, Does what you need it to., on the site WordPress Support Forums

    3 years ago

  • Created a topic, cpanel front page htpasswd conflict with better wp security, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does what you need it to., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works great, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot tap log in fields WP-Members on iPad, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Support and buggy, on the site WordPress Support Forums:
    Woo Commerce makes an extension to convert wp-ecom to woo http://www.woothemes.com/products/wpec-to-woocommerce/

    3 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't back up - get error, on the site WordPress Support Forums

    3 years ago