WordPress.org

Profiles

AskKim

Profile picture of AskKim
  • Member Since: March 11th, 2013
  • @askkim on WordPress.org, @kim on Slack
  • Find me on:

  • Posted a reply to SEO: Not available and key word now missing!, on the site WordPress Support Forums:
    Hi everyone. We appreciate you bringing this to our attention. Our dev team is aware…

    5 months ago

  • Posted a reply to Image Attachments Appearing In Google Search??, on the site WordPress Support Forums:
    Hi @RSIDev - When you go to SEO -> Titles & Metas -> Post Types…

    5 months ago

  • Posted a reply to problem javascript wcvendor and yoast, on the site WordPress Support Forums:
    Hi @vocmarcello, That definitely sounds like you're running into a plugin conflict. Please be sure…

    5 months ago

  • Posted a reply to Custom link does not work, on the site WordPress Support Forums:
    Hi @olivier83, A check of github did not reveal any existing bug reports for that.…

    5 months ago

  • Posted a reply to Unavailable, on the site WordPress Support Forums:
    Readability will stay grey until content is entered for it to score. The plugin must…

    5 months ago

  • Posted a reply to Indexing, on the site WordPress Support Forums:
    Hi @Riki0399 Unfortunately, we are forum-only support for users of our free plugins. If, however,…

    5 months ago

  • Posted a reply to SEO repeated title, on the site WordPress Support Forums:
    We're glad to hear you got this working and appreciate you letting us know. There…

    5 months ago

  • Posted a reply to Custom link does not work, on the site WordPress Support Forums:
    Hi @olivier83 When you say WordPress custom links, do you mean the permalink URL itself…

    5 months ago

  • Posted a reply to Permalinks not working - save in yoast fixes page, breaks posts, on the site WordPress Support Forums:
    Glad to hear you got this solved @mklappen - thanks for updating us!

    5 months ago

  • Posted a reply to Focus Keywords are missing, on the site WordPress Support Forums:
    @laserjobs is likely correct @offirkeren please be sure - if that issue matches yours -…

    5 months ago

  • Posted a reply to Indexing, on the site WordPress Support Forums:
    What's your homepage URL?

    5 months ago

  • Posted a reply to Focus KW randomly getting lost, on the site WordPress Support Forums:
    Thank you for pointing out that github thread and for commenting there. Positive activity there…

    5 months ago

  • Posted a reply to Yoast Can't check SEO of old posts, on the site WordPress Support Forums:
    @all - If your issue matches the github report, please be sure that you leave…

    5 months ago

  • Posted a reply to Buddypress, on the site WordPress Support Forums:
    Hi @Apr0424 The best way to assess where we stand with any tool is to…

    5 months ago

  • Posted a reply to problem with editor, on the site WordPress Support Forums:
    Hi gene4god We appreciate you letting us know. Please start by completing a full conflict…

    5 months ago

  • Posted a reply to problem javascript wcvendor and yoast, on the site WordPress Support Forums:
    Hi @vocmarcello Please start by completing a full conflict check using these specific steps: https://kb.yoast.com/kb/how-to-check-for-plugin-conflicts/…

    5 months ago

  • Posted a reply to Sitemap exists, but comes up as a 404 error in Google, on the site WordPress Support Forums:
    Hi @malvolio - Please take the steps that @longjorn keenly has provided including unchecking and…

    6 months ago

  • Posted a reply to No Metadata Box on Custom Posts, on the site WordPress Support Forums:
    Hi @mootscat Within your WP dashboard, under the SEO menu, please go to the "Titles…

    6 months ago

  • Posted a reply to Indexing, on the site WordPress Support Forums:
    Hi @Rik0399 This guide will help you with that: https://kb.yoast.com/kb/your-site-isnt-indexable/

    6 months ago

  • Posted a reply to Don't miss your crawl errors, on the site WordPress Support Forums:
    Hi @mootscat Neotrope is correct that first you need to create a Google Search Console…

    6 months ago

  • Posted a reply to Where can I find older version that works?, on the site WordPress Support Forums:
    Hi @webgal69 You can find the old versions of our free plugin here: https://wordpress.org/plugins/wordpress-seo/developers/

    6 months ago

  • Posted a reply to Yoast Can't check SEO of old posts, on the site WordPress Support Forums:
    Hi @jccall80 We would expect to see a screenshot like that if your old post…

    6 months ago

  • Posted a reply to Robots.txt problem, on the site WordPress Support Forums:
    First, go to "Settings" then "Reading" then "Search Engine Visibility" and ensure you do not…

    6 months ago

  • Posted a reply to DC.date.issued Warning in Facebook Debugger, on the site WordPress Support Forums:
    Hi @OnAllCylinders, Although Facebook gives you a warning about the DC.date.issued meta tag, you can…

    6 months ago

  • Posted a reply to Yoast doesnt work with new update 4.5.3, on the site WordPress Support Forums:
    Hi @April Please complete a conflict check using the steps outlined here and let us…

    6 months ago

  • Posted a reply to Update Failed: Plugin update failed., on the site WordPress Support Forums:
    Hi @M Asif Rahman Would you please try the things discussed here? https://wordpress.org/support/topic/download-failed-could-not-create-temporary-file?replies=29

    6 months ago

  • Posted a reply to Conflict with Visual Composer, on the site WordPress Support Forums:
    @all - I sincerely understand the desire to work together on a ticket. However, unless…

    6 months ago

  • Posted a reply to Hyphen being inserted after page titles, on the site WordPress Support Forums:
    Glad to hear you got it working!

    6 months ago

  • Posted a reply to Latest blog post title showing instead of main site name on home page, on the site WordPress Support Forums:
    What's your website URL so we can have a look at it?

    6 months ago

  • Posted a reply to Conflict with Visual Composer, on the site WordPress Support Forums:
    If you go to SEO -> Social -> Facebook (tab) and ENABLE the Facebook open…

    6 months ago

  • Posted a reply to Facebook linked Post Author error, on the site WordPress Support Forums:
    Look at who the author is on the post. Then look at the user's profile…

    6 months ago

  • Posted a reply to Redirect Attachment URL's to Parent Post URL Not Working, on the site WordPress Support Forums:
    Hi Wes, When you check the media item, in the media library, for the item…

    6 months ago

  • Posted a reply to Focus keyword missing, on the site WordPress Support Forums:
    @mapri22 Your focus keyword has a comma in it that is not in the description.…

    6 months ago

  • Posted a reply to homepage forced to use trailing slash, on the site WordPress Support Forums:
    Glad that helped you know how to proceed muchmuch11. Good luck!

    6 months ago

  • Posted a reply to Problems with Facebook and Twitter, on the site WordPress Support Forums:
    You've made changes within the 'after' content... filling in data. However, it seems unlikely that…

    6 months ago

  • Posted a reply to Fetch as Bingbot, on the site WordPress Support Forums:
    What particular error message do you receive?

    6 months ago

  • Posted a reply to Sitemap Priority Filter - Bug?, on the site WordPress Support Forums:
    The filter that you are attempting to use applies to the main URL only (or…

    6 months ago

  • Posted a reply to changing home link in breadcrumbs, on the site WordPress Support Forums:
    Yoast taps into the settings in your WordPress dashboard: Screenshot: http://screencast.com/t/GcUErOM6 Please be careful as…

    1 year ago

  • Posted a reply to Incorrect Google Authorization Code, on the site WordPress Support Forums:
    Please guys, start your own threads/tickets. If you reply on resolved threads, where we have…

    1 year ago

  • Posted a reply to edit post: loading time + no text editor buttons, on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. If you are…

    1 year ago

  • Posted a reply to Editing which meta data to show and which not, on the site WordPress Support Forums:
    Please see the response in this ticket: https://wordpress.org/support/topic/how-do-i-remove-time-associated-meta-tags-from-yoast-seo?replies=3 ~ Kim ~ Support at Yoast

    1 year ago

  • Posted a reply to Meta Title with Separator & home in several pages, on the site WordPress Support Forums:
    Hi Grego0204 Is that actually in the meta title code being output to the page…

    1 year ago

  • Posted a reply to "There were no profiles found" When trying to connect to Google Console, on the site WordPress Support Forums:
    Hi Amir, this ticket is closed because the OP has solved their issue. Everyone needs…

    1 year ago

  • Posted a reply to Please help! Yoast box not showing on posts in edit!, on the site WordPress Support Forums:
    Stillingen is correct that you will want to start by checking your "Screen Options" tab…

    1 year ago

  • Posted a reply to Extreme Slowness Wp - admin and frontside SEO Yoast Plugin, on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. If you are…

    1 year ago

  • Posted a reply to Seo columns do not appear in Downloads, on the site WordPress Support Forums:
    Hi Ningunoi, It appears that your "Downloads" is very likely a custom post type. Assuming…

    1 year ago

  • Posted a reply to Latest post not in RSS, deactivating Yoast SEO fixed it, on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    1 year ago

  • Posted a reply to PHP fatal error with yo, on the site WordPress Support Forums:
    Thanks for following up on this, WP All Import. If your team needs anything, be…

    1 year ago

  • Posted a reply to https in sitemaps instead of http, on the site WordPress Support Forums:
    One more thing, some people are also reporting this on sites using Cloudflare's flexible SSL.…

    1 year ago

  • Posted a reply to CloudFlare Flexible SSL making Sitemap https, on the site WordPress Support Forums:
    Thank you blindpet, we appreciate you sharing that information. ~ Kim ~ Support at Yoast

    1 year ago

Plugins