WordPress.org

Profiles

aski71

Profile picture of aski71
  • Member Since: December 29th, 2012
  • @aski71 on WordPress.org
  • Find me on:

  • Posted a reply to "Infinite redirect problem WP4.5 + 2014 Theme 1.7", on the site WordPress Support Forums:
    Awesome. You are right, Marius! That was the problem.

    3 weeks ago

  • Created a topic, Infinite redirect problem WP4.5 + 2014 Theme 1.7, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "No article photos when publicizing to facebook", on the site WordPress Support Forums:
    Well, thanks so far. I also hope they figure this out as it is only…

    4 weeks ago

  • Posted a reply to "No article photos when publicizing to facebook", on the site WordPress Support Forums:
    Yes, that's what I do: Publish with the box checked. I tried to disable that…

    4 weeks ago

  • Posted a reply to "No article photos when publicizing to facebook", on the site WordPress Support Forums:
    That might be a workaround. But it can't be the solution. I'm using the automatic…

    4 weeks ago

  • Posted a reply to "No article photos when publicizing to facebook", on the site WordPress Support Forums:
    Nope. I never do a test-sharing in that sense. Best thing I do is use…

    4 weeks ago

  • Posted a reply to "No article photos when publicizing to facebook", on the site WordPress Support Forums:
    Thanks for the hint with the Facebook Object Debugger. What do you mean by "test-sharing"?…

    4 weeks ago

  • Created a topic, No article photos when publicizing to facebook, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Bug: Social media sharing with Jetpack, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Hi, thanks for pointing me into the right direction. I compared the functions.php of the…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    I meant the compatibility issue between Jetpack and my theme. Sorry for the confusion. Yes,…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Additional info: I had a quick look into the sources. There seem to be no…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Thanks. I posted this one to the Pinboard support forum and hope for a reply.…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Hi Richard, I updated the theme again. Can you please have a look what's happening…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Unfortunately no. The current workaround is that I reverted back to the old version of…

    3 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    I've tried but no luck so far. :-( So you don't think it's related to…

    3 years ago

  • Created a topic, Jetpack share button Email and Print not working (again), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[plugin_delete_me /] not working on child pages", on the site WordPress Support Forums:
    Hi, hm. Strange. The roles are set correctly. I have no idea what else to…

    3 years ago

  • Posted a reply to "[plugin_delete_me /] not working on child pages", on the site WordPress Support Forums:
    Additional Info: It also seems not to work together with the User Meta Plugin. Tried…

    3 years ago

  • Created a topic, [plugin_delete_me /] not working on child pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to place this plugin in my theme ?", on the site WordPress Support Forums:
    Hi, I struggle with this and searched through various forums but somehow I seem to…

    3 years ago