WordPress.org

Profiles

aski71

Profile picture of aski71
  • Member Since: December 29th, 2012
  • Find me on:

  • Created a topic, Bug: Social media sharing with Jetpack, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Hi, thanks for pointing me into the right direction. I compared the functions.php of the…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    I meant the compatibility issue between Jetpack and my theme. Sorry for the confusion. Yes,…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Additional info: I had a quick look into the sources. There seem to be no…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Thanks. I posted this one to the Pinboard support forum and hope for a reply.…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Hi Richard, I updated the theme again. Can you please have a look what's happening…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    Unfortunately no. The current workaround is that I reverted back to the old version of…

    2 years ago

  • Posted a reply to "Jetpack share button Email and Print not working (again)", on the site WordPress Support Forums:
    I've tried but no luck so far. :-( So you don't think it's related to…

    2 years ago

  • Created a topic, Jetpack share button Email and Print not working (again), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[plugin_delete_me /] not working on child pages", on the site WordPress Support Forums:
    Hi, hm. Strange. The roles are set correctly. I have no idea what else to…

    2 years ago

  • Posted a reply to "[plugin_delete_me /] not working on child pages", on the site WordPress Support Forums:
    Additional Info: It also seems not to work together with the User Meta Plugin. Tried…

    2 years ago

  • Created a topic, [plugin_delete_me /] not working on child pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to place this plugin in my theme ?", on the site WordPress Support Forums:
    Hi, I struggle with this and searched through various forums but somehow I seem to…

    3 years ago