WordPress.org

Profiles

  • Member Since: March 17th, 2017
  • Find me on:
  • Posted a reply to Using Cloudflare = can’t have webp background images in CSS?, on the site WordPress.org Forums:
    @objektivdigital happy to help! :)

    4 weeks ago

  • Posted a reply to Using Cloudflare = can’t have webp background images in CSS?, on the site WordPress.org Forums:
    @objektivdigital - you can create a custom plugin which copies the service worker JS file…

    4 weeks ago

  • Posted a reply to Using Cloudflare = can’t have webp background images in CSS?, on the site WordPress.org Forums:
    @objektivdigital - just wondering, did it work for you?

    4 weeks ago

  • Posted a reply to Not serving jpg images when browser does not support, on the site WordPress.org Forums:
    Hi @makobaby01 My previous comment in under moderation. Long story short: I would recommend you…

    1 month ago

  • Posted a reply to Not serving jpg images when browser does not support, on the site WordPress.org Forums:
    Hi @makobaby01 > but how would I do it in code? If you are talking…

    1 month ago

  • Posted a reply to Using Cloudflare = can’t have webp background images in CSS?, on the site WordPress.org Forums:
    Hi @objektivdigital, No, I am not using Apache or nginx rules to server WebP because…

    1 month ago

  • Posted a reply to Cloudflare and Cache Everything, on the site WordPress.org Forums:
    @samtyurenkov - alter HTML is not always an option for all websites, that's why it…

    1 month ago

  • Created a topic, It works, you just have to understand some technical things, on the site WordPress.org Forums:
    I see some bad reviews and most of them are because th…

    1 month ago

  • Posted a reply to Not serving jpg images when browser does not support, on the site WordPress.org Forums:
    Hi @makobaby01 - please check my recent comment related to Cloudflare and WebP. Basically, if…

    1 month ago

  • Posted a reply to Cloudflare and Cache Everything, on the site WordPress.org Forums:
    Hi @nomadandinlove - you should not use WebP Express if you are going to cache…

    1 month ago

  • Posted a reply to Using Cloudflare = can’t have webp background images in CSS?, on the site WordPress.org Forums:
    Hi @objektivdigital - I usually use [Cache Enabler](https://wordpress.org/plugins/cache-enabler/) in my setup for CloudFlare + WebP.…

    1 month ago

  • Posted a reply to Works well with all types of websites, on the site WordPress.org Forums:
    @ebarboza - I have seen some plugins that have not been updated for years and…

    1 month ago

  • Posted a reply to Cache Enabler + Fast Velocity Minify, on the site WordPress.org Forums:
    Hi @coreyk, thanks for considering it! Previously I have had to edit code to add…

    1 month ago

  • Posted a reply to Must have if you are adding YT videos, on the site WordPress.org Forums:
    Hi @optimizingmatters, thanks for pointing out the GitHub repo! I will submit a PR on…

    1 month ago

  • Created a topic, Exactly what I was looking for!, on the site WordPress.org Forums:
    Just try this plugin specially if you are using a page…

    1 month ago

  • Created a topic, It is the best lazy loading plugin that I have used, on the site WordPress.org Forums:
    This is the best lazy loading plugin that I have used …

    1 month ago

  • Created a topic, Works well with all types of websites, on the site WordPress.org Forums:
    I have used it on basic informative websites and even …

    1 month ago

  • Created a topic, Cache Enabler + Fast Velocity Minify, on the site WordPress.org Forums:
    I use it with Fast Velocity Minify plugin on small, ba…

    1 month ago

  • Created a topic, Best plugin for SMTP and mail logging, on the site WordPress.org Forums:
    I must say that you have done a brilliant job with thi…

    1 month ago

  • Created a topic, It’s so good that you’d want it to be a part of WP core, on the site WordPress.org Forums:
    I really love this plugin. And the best thing is that …

    1 month ago

  • Created a topic, Great plugin with lot of features, on the site WordPress.org Forums:
    Thanks for giving us this brilliant tool to control as…

    1 month ago

  • Posted a reply to Could not refund Checkout order: Remote ID for parent order not found., on the site WordPress.org Forums:
    Hi @christineskyverge - thanks for your reply, hope to see a fix soon.

    1 month ago

  • Created a topic, Must have if you are adding YT videos, on the site WordPress.org Forums:
    Thanks for creating this plugin. It works great! Only …

    1 month ago

  • Created a topic, Must have plugin, on the site WordPress.org Forums:
    It is one of those must have plugins that you need whe…

    1 month ago

  • Posted a reply to 2.1.0 Orders Management API, on the site WordPress.org Forums:
    Hi @christineskyverge, > Could you please confirm if the refunds are still successful once you…

    1 month ago

  • Posted a reply to Could not refund Checkout order: Remote ID for parent order not found., on the site WordPress.org Forums:
    @fatpotanga - yes, and that's more annoying actually. I think many shop owners may already…

    1 month ago

  • Created a topic, Plugin that actually works!, on the site WordPress.org Forums:
    Thanks for creating and offering this plugin to the co…

    1 month ago

  • Created a topic, Nice plugin and optimized for SEO, on the site WordPress.org Forums:
    Thanks for creating this plugin. I tried multiple FAQ …

    1 month ago

  • Posted a reply to Remote ID for parent order not found., on the site WordPress.org Forums:
    Same issue - I have already created a new topic for my case.

    1 month ago

  • Created a topic, Could not refund Checkout order: Remote ID for parent order not found., on the site WordPress.org Forums:
    There is an existing topic for this matter. In my cas…

    1 month ago

  • Posted a reply to Can’t Refund – Remote ID for Parent Order Not Found, on the site WordPress.org Forums:
    This error is coming from Facebook for WooCommerce plugin. https://github.com/facebookincubator/facebook-for-woocommerce/search?q=Remote+ID+for+Parent+Order+Not+Found There is an open issue…

    1 month ago

  • Posted a reply to Don’t load jQuery 3.1.1, on the site WordPress.org Forums:
    @ahmedkaludi thanks for fixing the issue.

    2 months ago

  • Posted a reply to AMP Menus, on the site WordPress.org Forums:
    Might be related to this

    2 months ago

  • Created a topic, Don’t load jQuery 3.1.1, on the site WordPress.org Forums:
    Hi, In the latest version you are using vue-select wh…

    2 months ago

  • Posted a reply to AMP for WP 1.0.65 not fully compatible with Classic Editor, on the site WordPress.org Forums:
    This is happening because this plugin includes jQuery 3.1.1, you can edit /wp-content/plugins/accelerated-mobile-pages/pagebuilder/inc/assets/vue-select2/select2_jquery.min.js and remove…

    2 months ago

  • Posted a reply to Last update 1.0.65, on the site WordPress.org Forums:
    This is happening because this plugin includes jQuery 3.1.1, you can edit /wp-content/plugins/accelerated-mobile-pages/pagebuilder/inc/assets/vue-select2/select2_jquery.min.js and remove…

    2 months ago

  • Posted a reply to Unnecessary font families, on the site WordPress.org Forums:
    Hi, thanks for your reply. I think it would be better if you add that…

    2 months ago

  • Created a topic, Unnecessary font families, on the site WordPress.org Forums:
    Why have you included bulk of font families in the plu…

    2 months ago

  • Posted a reply to Kick it out – Mega Huge Log Files to get your teeth into, Hackers live here., on the site WordPress.org Forums:
    %77%70%2D%6C%6F%67%69%6E.%70%68%70 is nothing but URL encoded value for wp-login.php and in my tests all browsers…

    2 months ago

  • Posted a reply to Schema issues, on the site WordPress.org Forums:
    @shapedplugin - thanks for your reply, I appreciate it. Will be looking forward to the…

    3 months ago

  • Created a topic, Schema issues, on the site WordPress.org Forums:
    Hi, Thank you for your work on this plugin. I noticed…

    3 months ago

  • Created a topic, Compatibility with Cache Enabler plugin, on the site WordPress.org Forums:
    Hi, Thanks for creating this plugin! I noticed that …

    7 months ago

  • Posted a reply to Webp not served, on the site WordPress.org Forums:
    Hi @jtsng8, Your webp file name is incorrect. It should be sanvic-buffered-salt-for-nasal-irrigation-photo.png.webp instead of sanvic-buffered-salt-for-nasal-irrigation-photo.webp

    12 months ago

  • Created a topic, Removes display=swap, on the site WordPress.org Forums:
    Hi, I recently noticed that whenever I activate this …

    12 months ago

  • Posted a reply to Webp images not loaded, on the site WordPress.org Forums:
    Can you share the settings you used when this plugin didn't work for you?

    1 year ago

  • Posted a reply to [WebP Express] WebP images not being served, on the site WordPress.org Forums:
    Hi @thehinhcom, If you are still facing this problem and using Cache Enabler, you should…

    1 year ago

  • Posted a reply to Webp images not loaded, on the site WordPress.org Forums:
    Hi @alecss, I believe you have enabled replace img tags option under settings which is…

    1 year ago

  • Posted a reply to None of the conversion methods run, on the site WordPress.org Forums:
    Hi @alavankaweb, You should contact your hosting provider and confirm whether exec() is enabled or…

    1 year ago

  • Posted a reply to Some images loads and some not, on the site WordPress.org Forums:
    Hi @hutamanama, Yes, it is possible to do that. But that too can sometimes depend…

    1 year ago

  • Posted a reply to Permission problem, on the site WordPress.org Forums:
    By default binary permissions are set to 0644 which means that even if exec() is…

    1 year ago