WordPress.org

Profiles

ashleykaryl

Profile picture of ashleykaryl
  • Member Since: August 26th, 2009
  • Find me on:

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    It was the WordPress address URL in general settings. I corrected it but it's still…

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    I tried changing the link from blog/ to blog2/ and it didn't work, so I…

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    It keeps trying to forward to that changed URL.

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    That's messed everything up. I can't login to my blog now.

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    A typical blog post at his site would look like "www.example.com/blog/categorie/post-title/" Mine doesn't include the…

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    Actually I've just looked at a blog belonging to a friend where this works properly…

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    Ouch, I'd never thought of that (obviously). I figured that was the obvious thing to…

    3 years ago

  • Posted a reply to "Change homepage on twenty eleven theme", on the site WordPress Support Forums:
    Thanks I've tried that already. The problem is that afterwards all the pages look fine…

    3 years ago

  • Created a topic, Change homepage on twenty eleven theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Changing my home page URL, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    I have somebody working on it right now who knows my server. He was able…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    OK I was really lost there for a while inside myphp admin but optionID 1…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    No that hasn't worked either. Yes I do have some cache plugins...

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    OK I can try doing as you suggested Peter and upload the fresh install of…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    Yes, plugins folder and theme folder renamed but I can't access the home page or…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    The problem is that I can't get in the dashboard. Everything is just a white…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    I also wrote to the developer of Pretty Links to see if he had any…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    I've renamed the themes folder to themes2 and the plugins to plugins_old but but I…

    4 years ago

  • Posted a reply to "White screen of death - Pretty Links", on the site WordPress Support Forums:
    I uploaded everything that was shown in the blog directory i.e. themes, plugins etc. etc.

    4 years ago

  • Created a topic, White screen of death - Pretty Links, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Image widget 3.2.8, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.2: problems inserting images, editing widgets, "screen options" dropdown, etc", on the site WordPress Support Forums:
    I am seeing exactly the same problem using Twenty Eleven even after deactivating all plugins.…

    4 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Running wordpress with php mod on apache and permissions", on the site WordPress Support Forums:
    When I say fast cgi I meant mod_fcgid

    5 years ago

  • Posted a reply to "Running wordpress with php mod on apache and permissions", on the site WordPress Support Forums:
    I don't know the answer but I am having a similar problem. My server was…

    5 years ago

  • Created a topic, Widget calendar appearing but not on homepage, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Insufficient permissions to delete Hello Dolly?", on the site WordPress Support Forums:
    I seem to be getting there now. For some reason that I can't understand when…

    5 years ago

  • Posted a reply to "Insufficient permissions to delete Hello Dolly?", on the site WordPress Support Forums:
    I've just deleted the database and set up a new one from inside the user…

    5 years ago

  • Posted a reply to "Insufficient permissions to delete Hello Dolly?", on the site WordPress Support Forums:
    I am on a dedicated server and I installed the database at root level but…

    5 years ago

  • Created a topic, Insufficient permissions to delete Hello Dolly?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Google sees my blog as a permanent redirect", on the site WordPress Support Forums:
    Thanks Otto, but is there anything I should change in my setup configuration here?

    5 years ago

  • Posted a reply to "Google sees my blog as a permanent redirect", on the site WordPress Support Forums:
    This is what Google is seeing: HTTP/1.1 301 Moved Permanently Date: Tue, 20 Jul 2010…

    5 years ago

  • Created a topic, Google sees my blog as a permanent redirect, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Client Access Proof Gallery", on the site WordPress Support Forums:
    I am not sure if this is the answer but it may be of interest.…

    5 years ago

  • Posted a reply to "Client Access Proof Gallery", on the site WordPress Support Forums:
    Add my name to the list as well. I found this post by searching for…

    5 years ago

  • Posted a reply to "Getting frustrated", on the site WordPress Support Forums:
    Thanks so much for for that. I've tried various plugins for the excerpts side without…

    6 years ago

  • Created a topic, Getting frustrated, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Problem with excerpts", on the site WordPress Support Forums:
    I tried looking for that coding you mentioned in my theme but it doesn't seem…

    6 years ago

  • Posted a reply to "Site issues on internet explorer but not on safari or firefox", on the site WordPress Support Forums:
    I had a similar problem yesterday when my site was showing up well on the…

    6 years ago

  • Created a topic, Problem with excerpts, on the site WordPress Support Forums

    6 years ago