WordPress.org

Profiles

Asheboro

Profile picture of Asheboro
  • Member Since: August 31st, 2012
  • Asheboro, NC
  • https://asheborocreative.com
  • Builder of Things at Asheboro Creative
  • @asheboro on WordPress.org and Slack
  • Find me on:

  • Posted a reply to I get a fatal error, on the site WordPress.org Forums:
    The error message is due to a class in W3 Total Cache that was removed…

    2 months ago

  • Posted a reply to error message from W3 Total Cache even though it has been deleted, on the site WordPress.org Forums:
    files appear to be missing or out of place. Please re-install plugin or remove /hermes/walnaweb09a/b1426/as.peteralt3/wp-content/advanced-cache.php.W3…

    2 months ago

  • Posted a reply to 0.9.5 break media upload, on the site WordPress.org Forums:
    Check here: https://wordpress.org/support/topic/0-9-5-http-error-uploading-images/#post-8225074

    2 months ago

  • Posted a reply to Update crashed my website – emergency please help, on the site WordPress.org Forums:
    Run a backup of the site first before you do anything else. If you are…

    2 months ago

  • Posted a reply to HTTP Error uploading images to Media Library, on the site WordPress.org Forums:
    This is the same error that prevents the media uploader from working. Read and try…

    2 months ago

  • Posted a reply to 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    It throws an HTTP Error message in the Media uploader, which is masking a 500…

    2 months ago

  • Posted a reply to 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    I've run into this a few times today. I had to remove the plugin completely…

    2 months ago

  • Posted a reply to fatal error, on the site WordPress.org Forums:
    You need to reload your WordPress Core files. The errors are complaining that functions aren't…

    3 months ago

  • Posted a reply to 0.9.4.1 version vulnerable to XSS, on the site WordPress.org Forums:
    W3TC needs to push the fix to the plugin in the repo so it will…

    3 months ago

  • Posted a reply to 500 Error from appending to last line in htaccess, on the site WordPress Support Forums:
    This issue occurs with installers and manual installation. This is not unique to installers like…

    5 months ago

  • Created a topic, 500 Error from appending to last line in htaccess, on the site WordPress Support Forums

    5 months ago

  • Suggested an idea, Preventing Outdated Bundled Plugins in Core Install

    6 months ago

  • Posted a reply to Customizer not working, on the site WordPress Support Forums:
    First you need to find out what is causing the "TESTING" message. If it's an…

    11 months ago

  • Posted a reply to Php error code (going from txp to wordpress), on the site WordPress Support Forums:
    For starters, this: <?php$txpcfg[ 'd Should be this: <?php $txpcfg[ 'd You need a space…

    11 months ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Version Version 2.3.0 breaks the blog, on the site WordPress Support Forums:
    Ah, that fixed it. Good to know in case that happens again with any other…

    4 years ago

Plugins