Profiles

  • Member Since: January 13th, 2017
  • Find me on:
  • Created a topic, Error downloading Pro version, on the site WordPress.org Forums:
    cURL error 7: Failed to connect to api.freemius.com po…

  • Posted a reply to Mobile likes, on the site WordPress.org Forums:
    Hi... again, I think I found a solution. After deactivating AMP, the problems seems resolved…

  • Created a topic, Mobile likes, on the site WordPress.org Forums:
    {"status":"liked","icon":"\n <i class=\"oacs-spl…

  • Created a topic, Superb support from these developers, on the site WordPress.org Forums:
    Asked for help and within one day, the brilliant answe…

  • Posted a reply to Admin scores, on the site WordPress.org Forums:
    Sure... Will do. Thanks again.

  • Posted a reply to Admin scores, on the site WordPress.org Forums:
    Oh... brilliant. Thanks ever so much. It's working already in my posts dashboard... How can…

  • Created a topic, Admin scores, on the site WordPress.org Forums:
    Hi there, Great plugin. I would like to see as f…

  • Created a topic, Glad to have this plugin, on the site WordPress.org Forums:
    It works, actually

  • Created a topic, Fatal error upon installation, on the site WordPress.org Forums:
    WordPress versie 6.1.1 Actief thema: Twenty Sixteen C…

  • Created a topic, Single portfolio image, on the site WordPress.org Forums:
    Hi there, I have installed the child theme: elegant p…

  • Created a topic, Featured Image on Home, on the site WordPress.org Forums:
    Hi all, At first, this is a beautiful theme, my compl…

  • Posted a reply to Admin-ajax.php overloads, on the site WordPress.org Forums:
    Hi @geraltrivia, The task scheduler that was originally set up was built in WordPress task…

  • Created a topic, Admin-ajax.php overloads, on the site WordPress.org Forums:
    Hi there, Since your most recent update, our web host…

  • Posted a reply to Covers have changed size, on the site WordPress.org Forums:
    Hi Kemory... Long time no speak... A new blog club has started, but the same…

  • Posted a reply to Covers have changed size, on the site WordPress.org Forums:
    OK, good luck with that. And thanks for looking into this issue. Kind regards,

  • Posted a reply to Covers have changed size, on the site WordPress.org Forums:
    Hi again... Yes, I did that, I removed ', rcno-book-cover' and now it takes the…

  • Posted a reply to Covers have changed size, on the site WordPress.org Forums:
    Hi @Kemory, Yes, we have indeed returned to our original WordPress-theme (Hueman), but when I…

  • Created a topic, Covers have changed size, on the site WordPress.org Forums:
    Hi again, Covers are set back to 85×135. Does it have…

  • Created a topic, Will no longer use this plugin, on the site WordPress.org Forums:
    Every time I update your plugin it seems to create mor…

  • Created a topic, Menu not working with subitems, on the site WordPress.org Forums:
    Hi there, Unfortunately, when a menu-item has sub-ite…

  • Created a topic, Menu toggle button invisible, on the site WordPress.org Forums:
    Hi there, When I check the site, the responsive toggl…

  • Posted a reply to Huge error_logs, on the site WordPress.org Forums:
    Hi again, The error_logs are starting again. This time not so huge, but still errors…

  • Posted a reply to Huge error_logs, on the site WordPress.org Forums:
    Jay, I've taken all the steps... And the problem appears to be solved. My gratitude…

  • Created a topic, Huge error_logs, on the site WordPress.org Forums:
    Hi there, Since yesterday our site produces huge erro…

  • Posted a reply to File Manager, on the site WordPress.org Forums:
    Yes, I'm sorry! I was just trying to make a point I wrote about today.…

  • Created a topic, File Manager, on the site WordPress.org Forums:
    Hi all, In the previous day I used to work with anoth…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi there James, Whilst I thought this problem was already solved, as I have reset…

  • Posted a reply to Custom title not saving, on the site WordPress.org Forums:
    Also Nimble Page Builder keeps claiming that caching plugin is still enabled, even after deleting…

  • Posted a reply to Custom title not saving, on the site WordPress.org Forums:
    I'm having the same issue, that page-title is not changed when I change it. Cache…

  • Created a topic, Mobile speed, on the site WordPress.org Forums:
    Hello, In Dashboard I can view Page Load Time and Pag…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hello there @jamesosborne, I think I found the solution. In Safari I have enabled the…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi again @jamesosborne, I found the following. 1. Negative. When I disable PageSpeedInsights I do…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi @jamesosborne, My current operating system is MacOS Big Sur, version 11.4. Kind regards, As…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi @abdullahramzan I have done all the suggestions now... In Safari Browser. Safari Browser appears…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    No, it's not NitroPack plugin. As I still get the error... Can't find variable: IntersectionObserver…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Fatal error, on the site WordPress.org Forums:
    Yes, sure… ### wp-core ### version: 5.7.2 site_language: nl_NL user_language: nl_NL timezone: Europe/Amsterdam permalink: /%category%/%postname%/…

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    I' ve also filled out the form on your own form. Regards, Irene

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi Abdullah, Thanks for your response. 1. Consider this done. 2. I get the same…

  • Created a topic, Fatal error, on the site WordPress.org Forums:
    I keep getting errors when checking Site Kit. As foll…

  • Posted a reply to One RSS feed remains planned always, on the site WordPress.org Forums:
    @markzahra I'm using the premium plugin. I will have to check with the planned item-owner.…

  • Created a topic, One RSS feed remains planned always, on the site WordPress.org Forums:
    Hi there, I just added a feed but it won't add to the…

  • Posted a reply to Loading site after updates, on the site WordPress.org Forums:
    Yess and they refer to WordPress forum.

  • Posted a reply to Loading site after updates, on the site WordPress.org Forums:
    You're not responding to my question. After I have done the updates (that is immediately…

  • Created a topic, Loading site after updates, on the site WordPress.org Forums:
    Hi all, After doing the necessary updates (mostly on a…

  • Created a topic, Adding line post notifications, on the site WordPress.org Forums:
    Hi there, Would it be possible to add a sentence to o…

  • Posted a reply to Menu disappears on smartphone, on the site WordPress.org Forums:
    Hi there again, I have checked, and it turns out that the Elementor's Kit plugin…

  • Created a topic, Menu disappears on smartphone, on the site WordPress.org Forums:
    Hi there, Nice theme. Such a pity that the menu disap…

  • Posted a reply to Add iframe to post and Mailpoet shows code, on the site WordPress.org Forums:
    @wysija Which tags would you be referring to, then?? Thanks also,

  • Created a topic, Add iframe to post and Mailpoet shows code, on the site WordPress.org Forums:
    Hi all, We are a book review site, and other each rev…

  • Created a topic, SSL implemented already, on the site WordPress.org Forums:
    Hi there, Despite the fact that padlock.com says our …