WordPress.org

Profiles

  • Member Since: December 14th, 2012
  • Find me on:
  • Posted a reply to Conflict with Web Stories plugin by Google, on the site WordPress.org Forums:
    Is there a way to eliminate this conflict with the AMPforWP plugin? (there's no such…

    2 days ago

  • Posted a reply to SEO Checklist Critical Issue, on the site WordPress.org Forums:
    Hi @shivamtyagi, Yes, it worked! Thank you so much for your kind assistance!

    1 week ago

  • Created a topic, SEO Checklist Critical Issue, on the site WordPress.org Forums:
    Hi Team, The SEO Checklist says that our website has …

    1 week ago

  • Posted a reply to Conflict with Web Stories plugin by Google, on the site WordPress.org Forums:
    Please advise.

    1 week ago

  • Posted a reply to Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Thank you Adam! Now I know how to do it. I'll wait for AMPforWP response…

    2 weeks ago

  • Posted a reply to Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Hi Adam and thank you for your valuable assistance! I have addressed the AMPforWP plugin's…

    2 weeks ago

  • Created a topic, Conflict with Web Stories plugin by Google, on the site WordPress.org Forums:
    Hi Team, When you embed a web story created by Google…

    2 weeks ago

  • Posted a reply to Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Hi Bethany and thank you for your kind assistance! I've just sent you the site…

    3 weeks ago

  • Posted a reply to Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Thank you, Adam, The site health is "Good", there are no Critical Errors. What about…

    3 weeks ago

  • Posted a reply to Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Hello Adam, And thank you for your quick response. Yes, the web story itself is…

    3 weeks ago

  • Created a topic, Embeds on AMP Pages are INVALID, on the site WordPress.org Forums:
    Hi Team, Unfortunately, I had to remove all embedded …

    3 weeks ago

  • Posted a reply to Swift Menu Background Color, on the site WordPress.org Forums:
    Yes, I've tried it a couple more times. I've switched on the Alternative Menu and…

    3 weeks ago

  • Posted a reply to Swift Menu Background Color, on the site WordPress.org Forums:
    Thank you for your answer! Looks like I found it. It's in the alternative menu…

    4 weeks ago

  • Posted a reply to Swift Menu Background Color, on the site WordPress.org Forums:
    Hello again, Sorry to disturb you but how can I do it?

    4 weeks ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    Yes, I've done it, thanks again.

    1 month ago

  • Created a topic, Probably the Best WS plugin, on the site WordPress.org Forums:
    I've tested a few Web Stories plugins and I really lik…

    1 month ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    Thank you, Luckyna San, now it works fine!

    1 month ago

  • Posted a reply to Swift Menu Background Color, on the site WordPress.org Forums:
    Sure, Ahmed, thank you :) It is https://www.russiandog.net/ We don't have AMP on the homepage…

    1 month ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    Thank you @swissspidy, looking forward to your new update.

    1 month ago

  • Created a topic, Swift Menu Background Color, on the site WordPress.org Forums:
    Hi Team. Is it possible to change the menu's backgrou…

    1 month ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    There's no update. The only new thing I can say is that the embeds have…

    1 month ago

  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    @laurahartwigdesign, I'm not saying that their support is bad. They are very nice people, and…

    1 month ago

  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    Sanjeev, isn't it possible for your team to test the new versions before you release…

    1 month ago

  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    Thank you for your input about the cache, nephilim777, while the plugin support keeps silent.

    1 month ago

  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    Hi Sanjeev, Yes, it happened after your last update! We don't have FAQ pages on…

    1 month ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    Hi Luckyna, Thank you for your update. Hope the problem will be solved soon because…

    2 months ago

  • Posted a reply to Embeds Stopped Working, on the site WordPress.org Forums:
    Hi Luckyna, Thank you for your response. Yes, there is a link to the story's…

    2 months ago

  • Created a topic, Embeds Stopped Working, on the site WordPress.org Forums:
    Hi Team, After the last update, my web stories have d…

    2 months ago

  • Posted a reply to Saved Templates Crash the Editor, on the site WordPress.org Forums:
    Hi Luckyna, Thank you for the good news! This issue is resolved, and this topic…

    2 months ago

  • Posted a reply to Saved Templates Crash the Editor, on the site WordPress.org Forums:
    Great! Thank you! BTW, the button "Save current page as template" has also disappeared :)

    2 months ago

  • Created a topic, Saved Templates Do Not Open, on the site WordPress.org Forums:
    Hi Team, When I try to open the saved templates, the …

    2 months ago

  • Posted a reply to DB Cleaning Question, on the site WordPress.org Forums:
    I have cleaned them, and everything seems to work fine. Thank you.

    2 months ago

  • Posted a reply to DB Cleaning Question, on the site WordPress.org Forums:
    Ok, thank you for your recommendation.

    2 months ago

  • Posted a reply to DB Cleaning Question, on the site WordPress.org Forums:
    Hi Ahmed, Thank you for your quick answer. It looks like the “edd_api_request” entries belong…

    3 months ago

  • Created a topic, DB Cleaning Question, on the site WordPress.org Forums:
    Hi Team, Just trying to trim the database, and DB cle…

    3 months ago

  • Posted a reply to Search Console Problems with Videos, on the site WordPress.org Forums:
    Yes, it works now. Thank you so much for your kind assistance!

    8 months ago

  • Posted a reply to Search Console Problems with Videos, on the site WordPress.org Forums:
    It would be great. Thank you for your efforts!

    8 months ago

  • Created a topic, Search Console Problems with Videos, on the site WordPress.org Forums:
    Hi Team, I have updated the plugin to resolve the "co…

    9 months ago

  • Posted a reply to Search Console: The script tag contains invalid JSON that cannot be parsed., on the site WordPress.org Forums:
    Yes, it worked after I have cleared all the cache from the AMP Cache plugin.…

    9 months ago

  • Posted a reply to Search Console Errors Ufter Update, on the site WordPress.org Forums:
    Yes, it worked after I have cleared all the cache from the AMP Cache plugin.…

    9 months ago

  • Posted a reply to Search Console Errors Ufter Update, on the site WordPress.org Forums:
    Your Schema and Structured data plugin support discussion reports the same thing. tiagofaia says: "This…

    9 months ago

  • Posted a reply to Search Console: The script tag contains invalid JSON that cannot be parsed., on the site WordPress.org Forums:
    Same here! tiagofaia, please, how did you solve it?

    9 months ago

  • Posted a reply to Search Console Errors Ufter Update, on the site WordPress.org Forums:
    Please view the screenshots: https://drive.google.com/file/d/1k5v-dudo1kXvuyxdVSHlIz5vNbI7FJR_/view?usp=sharing https://drive.google.com/file/d/1JsjKXjob88SSeM3w0N5PoAX5NeRn2Th_/view?usp=sharing https://drive.google.com/file/d/1OPs7Jp7Sq2RqXM_m1LLPJOrh4PlO6kJC/view?usp=sharing Thank you.

    9 months ago

  • Posted a reply to Search Console Errors Ufter Update, on the site WordPress.org Forums:
    Thank you but no - it doesn't pass preliminary validation. If I make live tests…

    9 months ago

  • Created a topic, Search Console Errors Ufter Update, on the site WordPress.org Forums:
    Hi team, After the last update, our posts get warning…

    9 months ago

  • Posted a reply to Sitemap has No Posts in it, on the site WordPress.org Forums:
    Hi Mazedul and Michael, Thank you for your worries. I have performed the conflict test,…

    12 months ago

  • Posted a reply to Sitemap has No Posts in it, on the site WordPress.org Forums:
    Ok, I'll do the check and let you know.

    12 months ago

  • Posted a reply to Sitemap has No Posts in it, on the site WordPress.org Forums:
    Thank you for your speedy answer! I've done like you recommended but unfortunately, it didn't…

    12 months ago

  • Created a topic, Sitemap has No Posts in it, on the site WordPress.org Forums:
    Hi Team, The plugin creates 3 sitemaps (post-sitemap,…

    12 months ago

  • Posted a reply to Strange Widget Bug, on the site WordPress.org Forums:
    Yes, sure. Here is the current text in the footer entered by putting the wp…

    1 year ago