WordPress.org

Profiles

  • Member Since: February 25th, 2012
  • Find me on:
  • Created a topic, Trigger when product is updated, on the site WordPress.org Forums:
    Hello, I tried to find a way to send a trigger when p…

    3 days ago

  • Posted a reply to Trigger is not function, on the site WordPress.org Forums:
    I manage to resolve this issue by selecting an option on Settings - Enable background…

    3 days ago

  • Posted a reply to Upsell Product placement edit, on the site WordPress.org Forums:
    I completely understand @drcaseadmin I just want to explain why this feature is not widely…

    1 week ago

  • Created a topic, Duplicate output problem, on the site WordPress.org Forums:
    Hi, We have a problem with duplicate output... Let me…

    3 weeks ago

  • Created a topic, Issue compatibility with CF7 Multi-Step Forms, on the site WordPress.org Forums:
    There are an issue when you use Multi-step forms in co…

    4 weeks ago

  • Created a topic, Work just as suppose to work, on the site WordPress.org Forums:
    It works just as it suppose to work. Thanks

    4 weeks ago

  • Posted a reply to Reply-To is not replying to customers email, on the site WordPress.org Forums:
    Thank you webheadcoder. Yes indeed, it shows the error but everything is working fine. You…

    4 weeks ago

  • Created a topic, Field not required even when it is set to be required, on the site WordPress.org Forums:
    Hi, I would like country field to be required, but ins…

    1 month ago

  • Posted a reply to Reply-To is not replying to customers email, on the site WordPress.org Forums:
    Thanks, but when I set up this on second (final step) is shows me: Invalid…

    1 month ago

  • Posted a reply to Reply-To is not replying to customers email, on the site WordPress.org Forums:
    I did use this: "Reply: [email-555]" on first and second step. But it is not…

    1 month ago

  • Created a topic, Reply-To is not replying to customers email, on the site WordPress.org Forums:
    Hi, I've created CF7 with Multi-Step Forms. I set up …

    1 month ago

  • Created a topic, Nice plugin but 0 support, on the site WordPress.org Forums:
    Nice plugin. Free one with almost 0 support from very …

    2 months ago

  • Posted a reply to URL shortcode does not generate url, on the site WordPress.org Forums:
    I did even before I contacted you: https://contactform7.com/text-fields/#url Still, I cannot find possibility to make…

    2 months ago

  • Created a topic, URL shortcode does not generate url, on the site WordPress.org Forums:
    Hello, I would like to ask you what is real purpose o…

    2 months ago

  • Created a topic, Top plugin, everything as described!, on the site WordPress.org Forums:
    I would say that this is the best plugin that renders …

    2 months ago

  • Posted a reply to Cannot make plugin to work, on the site WordPress.org Forums:
    Oh I see. And your were absolutely right! It caused by Rocker Loader from Cloudflare.…

    2 months ago

  • Created a topic, Cannot make plugin to work, on the site WordPress.org Forums:
    Hi, I've your old plugin: https://wordpress.org/plugi…

    2 months ago

  • Posted a reply to ActionScheduler list pending = not showing historical data, on the site WordPress.org Forums:
    Hi Ross, No it's not a secret really. This is system status report: ### WordPress…

    2 months ago

  • Posted a reply to Replicate site and deleting reviews does not delete review starts and numbers, on the site WordPress.org Forums:
    Thanks. I see that is woocommerce issue... This is similar one... https://wordpress.org/support/topic/how-can-i-delete-the-star-rating-from-a-review/ I just hoped…

    2 months ago

  • Posted a reply to Replicate site and deleting reviews does not delete review starts and numbers, on the site WordPress.org Forums:
    Honestly, I tried this: /* function get comment count */ function getPostComments($postID){ $query_post = get_post($postID);…

    2 months ago

  • Posted a reply to ActionScheduler list pending = not showing historical data, on the site WordPress.org Forums:
    Can I send you this to some email? I don't feel comfortable to share this…

    2 months ago

  • Created a topic, Replicate site and deleting reviews does not delete review starts and numbers, on the site WordPress.org Forums:
    Hello, I've made a replica of my shop from one to ano…

    2 months ago

  • Created a topic, Trigger is not function, on the site WordPress.org Forums:
    Hi, I'm referring to: https://wordpress.org/support/t…

    3 months ago

  • Posted a reply to Notification: Discord is broken, on the site WordPress.org Forums:
    Hi Kuba, I've updated your plugin but still experience same issue; when you do a…

    3 months ago

  • Created a topic, Force their Branding on the site, on the site WordPress.org Forums:
    They force option: "Enable this option to remove plugi…

    3 months ago

  • Posted a reply to Notification: Discord is broken, on the site WordPress.org Forums:
    Thanks Kuba, I've also experiencing same issue and I'm waiting for your update to be…

    3 months ago

  • Posted a reply to ActionScheduler list pending = not showing historical data, on the site WordPress.org Forums:
    Small note prior my last post, System Status is showing everything fine until you come…

    3 months ago

  • Posted a reply to PHP error: Deprecated: contextual_help, on the site WordPress.org Forums:
    Same issue here too. Will you update your plugin? I paid for your premium package…

    3 months ago

  • Created a topic, ActionScheduler list pending = not showing historical data, on the site WordPress.org Forums:
    Hello, This issue appears in latest woocommerce versi…

    3 months ago

  • Created a topic, Displaying Subcategories and Products in user friendly order, on the site WordPress.org Forums:
    Hi, Let me explain this bug that I think it will be e…

    5 months ago

  • Posted a reply to Woocommerce Services not showing automated taxes, on the site WordPress.org Forums:
    One more thing to add... If order comes from same state, then tax is shown…

    6 months ago

  • Created a topic, Woocommerce Services not showing automated taxes, on the site WordPress.org Forums:
    Hi, I've set up everything right and double check my …

    6 months ago

  • Posted a reply to Different text for different GeoIP of a user, on the site WordPress.org Forums:
    Example is, let's say there are a visitors from UK. Then, on one unified store,…

    7 months ago

  • Posted a reply to Different text for different GeoIP of a user, on the site WordPress.org Forums:
    Thank you @douglasuk and @benjamin4 for your replies. By exclusive I meant to show different…

    7 months ago

  • Created a topic, Different text for different GeoIP of a user, on the site WordPress.org Forums:
    Hi, I checked your whole documentations together with…

    7 months ago

  • Posted a reply to Google Chrome issue, on the site WordPress.org Forums:
    I did a week ago but nobody replies back.

    10 months ago

  • Created a topic, Not working on Google Chrome, on the site WordPress.org Forums:
    Plugin is not working on Google Chrome at all. When de…

    10 months ago

  • Created a topic, Google Chrome issue, on the site WordPress.org Forums:
    Hello, I've occur when someone is logged in and try to…

    10 months ago

  • Created a topic, Extremely useful plugin with truly the best support that everyone can expect, on the site WordPress.org Forums:
    I must say that I'm extremely surprised with level of …

    12 months ago

  • Posted a reply to Homepage does not redirect to wp-login.php, but all other pages do, on the site WordPress.org Forums:
    Sorry, false alarm. I fixed it. Seems like it was cache issue. :)

    2 years ago

  • Created a topic, Homepage does not redirect to wp-login.php, but all other pages do, on the site WordPress.org Forums:
    Hello, I've tried to use your plugin but seems like m…

    2 years ago

  • Created a topic, Featured image only on posts, on the site WordPress.org Forums:
    Hi, when I enable your plugin, it shows featured image…

    2 years ago

  • Created a topic, Mailpoet 2 – Email input and the button on the same line – Not Working!, on the site WordPress.org Forums:
    Hello, I've tried to follow docs on your site to set …

    2 years ago

  • Created a topic, Not receiving any emails via CF7 forms, on the site WordPress.org Forums:
    We have 8 forms working on our site and none of them a…

    2 years ago

  • Created a topic, Excellent plugin & support, on the site WordPress.org Forums:
    David is top class person who is willing to help you t…

    2 years ago

  • Posted a reply to CSS class not showing video properly, on the site WordPress.org Forums:
    David rocks! I don't know what else to say. He helped me to resolve this…

    2 years ago

  • Created a topic, CSS class not showing video properly, on the site WordPress.org Forums:
    Hello, I've try to use your plugin. I red your docume…

    2 years ago

  • Posted a reply to CF7 skins updater error, on the site WordPress.org Forums:
    Only way to resolve this issue is to disable your plugin. Seems like new version…

    2 years ago

  • Created a topic, Excellent plugin and even better support, on the site WordPress.org Forums:
    This is one of the best (if not the best) support I've…

    2 years ago

  • Posted a reply to Input Value is not working, on the site WordPress.org Forums:
    This is fixed as far as I can see. Thanks a lot. Review changed.

    2 years ago