WordPress.org

Profiles

arncus

  • Member Since: May 8th, 2012
  • @arncus on WordPress.org and Slack
  • Find me on:

  • Posted a reply to How to give my Gravatar image alt attributes, on the site WordPress.org Forums:
    Hello Ugochi, Sorry for the issue that you're having with the Gravatar image. I found…

    4 weeks ago

  • Posted a reply to Notification Mail at new Posts does not send, on the site WordPress.org Forums:
    Hello Treesure, Sorry that your email notifications don't seem to work. There are two possibilities…

    2 months ago

  • Posted a reply to Figure out how wordpress is sending emails, on the site WordPress.org Forums:
    Hello Bigsmalluiverse, Yes, your WP site is sending those emails. It's part of the notification…

    2 months ago

  • Posted a reply to Comment waiting approval message not displayed anymore after you delete comment, on the site WordPress.org Forums:
    Hello, Thanks for your question. Basically, the issue is that the status of a comment…

    3 months ago

  • Posted a reply to Error while uploading database from, on the site WordPress.org Forums:
    Hello, Sorry for the problems with the database issue. I would highly recommend simply using…

    3 months ago

  • Posted a reply to Fix wp-options error in database., on the site WordPress.org Forums:
    Hello Chautruongvy, Sorry to hear that you're having an issue with the wp-options table not…

    3 months ago

  • Posted a reply to Fixing Display issues, on the site WordPress.org Forums:
    Hello Baniebonam, Thanks for your question about moving the logo. Moving it will often rely…

    3 months ago

  • Posted a reply to Have my Websites been hacked?, on the site WordPress.org Forums:
    Hello PPCMD, Sorry for the confusion with BitNinja. It appears to be a legitimate service,…

    3 months ago

  • Posted a reply to show content based on location, on the site WordPress.org Forums:
    Hello McCloud94, I looked into this and there are several solutions out there that may…

    4 months ago

  • Posted a reply to Install Videojs, on the site WordPress.org Forums:
    Hello Alex, Thanks for the question on setting up videojs player in WordPress. You can…

    4 months ago

  • Posted a reply to How to make the above the fold optimization?, on the site WordPress.org Forums:
    Hello Santosluiz, Thanks for the question about making above the fold optimization WITHOUT plugins. Make…

    4 months ago

  • Posted a reply to Installing 2 WordPress on 1 domain, on the site WordPress.org Forums:
    Hello nlef327, Thanks for the question about submitting more than 1 Google Sitemap. As per…

    4 months ago

  • Posted a reply to Image rotation, NOT iOS related, on the site WordPress.org Forums:
    Hello Unicornbacon, Sorry for the problem with the picture orientation. I'm a photography enthusiast and…

    4 months ago

  • Posted a reply to How to connect my website to wordpress and troubleshooting., on the site WordPress.org Forums:
    Hello Abhish143, Thanks for your question about connecting your website and troubleshooting. Can you give…

    4 months ago

  • Posted a reply to How do I edit permalink on my site, on the site WordPress.org Forums:
    Hello Arthur589, I've been looking into this issue concerning your posts list. The problem is…

    4 months ago

  • Posted a reply to Internet connection lost message, on the site WordPress.org Forums:
    Hello Pietgolf, Sorry for the problem with losing your internet connection when you add a…

    4 months ago

  • Posted a reply to My Website is not ranked on Google, on the site WordPress.org Forums:
    Hello umerhammaz, As a support person in a web hosting company I can tell you…

    4 months ago

  • Posted a reply to How to delete draft pages without affecting published, on the site WordPress.org Forums:
    Hello Barrowboy, First, I highly recommend that you update your version of WordPress. I don't…

    4 months ago

  • Posted a reply to ERROR In Login, on the site WordPress.org Forums:
    Hello Twincitiespitbull, Apparently, this is a common error per moderator Mark Ratledge. Check out his…

    4 months ago

  • Posted a reply to Suddenly paragraph breaks dissappeared!, on the site WordPress.org Forums:
    Hello cultoftheshadow, I took a look at your page using the Chrome Inspect option. Generally,…

    4 months ago

  • Posted a reply to Starting creating a website without hosting, on the site WordPress.org Forums:
    Hello Kimberly, Yes it is possible to design a website without hosting. If you're using…

    4 months ago

  • Posted a reply to Exclude Roles from new WP_Roles(), on the site WordPress.org Forums:
    Hello InHouse, Thanks for the question about controlling the roles in WordPress. I am sure…

    5 months ago

  • Posted a reply to Website down with “Fatal error”, on the site WordPress.org Forums:
    Hello Vegburgerhi, Sorry for the problem with your website. Apparently, this issue was addressed in…

    5 months ago

  • Posted a reply to User Creation Error, on the site WordPress.org Forums:
    Hello Joshuahobby, Sorry for the problem with the users and the permissions issue. Are you…

    5 months ago

  • Posted a reply to Mass update headings in posts, on the site WordPress.org Forums:
    Hello Immike30, Sorry for the problem with your posts. There is a way you can…

    5 months ago

  • Posted a reply to Appearance ==> Customise ==> (hidden) outside of screen boundry, on the site WordPress.org Forums:
    Hello Rosyoutlook, Sorry to see if you're having problems with the Customize sidebar not showing…

    5 months ago

  • Posted a reply to More Troubles With WebSite, on the site WordPress.org Forums:
    Hello Wb0rurark, Sorry for the problem with subdomains not loading. Generally, when I think subdomain,…

    5 months ago

  • Posted a reply to Problem with visiting or customizing my webpage (under construction), on the site WordPress.org Forums:
    Hello Rokinrio, Sorry for the problem with Windows notification popping up and not being able…

    5 months ago

  • Posted a reply to Facebook wont show thumbnailon mobile app, on the site WordPress.org Forums:
    Hi Stijn, Thanks for letting everyone know about the solution you found. Just as an…

    5 months ago

  • Posted a reply to Moving WordPress, on the site WordPress.org Forums:
    Hello Jeroen, A quick bit of caution. On some hosts, if your database is beyond…

    5 months ago

  • Posted a reply to Problem for RSS feed among wordpress sites hosted on same server, on the site WordPress.org Forums:
    Hello Abigailm, Sorry for the problems with RSS feeds not working. I highly recommend getting…

    5 months ago

  • Posted a reply to Pictures in media liberty with å, æ and ø, on the site WordPress.org Forums:
    Hello Hannibalherman, Sorry for the problem with the characters not showing with your pictures. In…

    5 months ago

  • Posted a reply to Product images not showing, on the site WordPress.org Forums:
    Hello Mia, Sorry for the problem with your product images. Is this issue resolved? When…

    5 months ago

  • Posted a reply to Posting: Can’t post anymore, on the site WordPress.org Forums:
    Hello Michaux, Sorry for the problem with the error when trying to post. I have…

    5 months ago

  • Posted a reply to 3rd Party Developer, on the site WordPress.org Forums:
    Hello Wpatsche, Sorry for the problem with the plugins. I had seen your issue and…

    5 months ago

  • Posted a reply to Can’t access admin panel, on the site WordPress.org Forums:
    Hello Snic560, Sorry for the problem with the login to your WordPress site. If you…

    6 months ago

  • Posted a reply to Two questions. 1) How to secure WP with SSL for free?. 2) how to make WP faster?, on the site WordPress.org Forums:
    Hello KLT708, Thanks for the questions about securing WordPress with SSL for free and also…

    6 months ago

  • Posted a reply to file download form itranet, on the site WordPress.org Forums:
    Hello Steffen22, Yes, if you're trying to provide a page for multiple downloads and you…

    6 months ago

  • Posted a reply to WordPress acct questions, on the site WordPress.org Forums:
    Hello Wickedlarry, Sorry for the problems with the WordPress access. It is possible to add…

    6 months ago

  • Posted a reply to Change theme but keep original site live?, on the site WordPress.org Forums:
    Hello Kmcgowanks, Thanks for the question about changing the theme for the live site but…

    6 months ago

  • Posted a reply to Having Trouble Uploading, on the site WordPress.org Forums:
    Hello Supersumo, Sorry for the problem with the 502 Bad Gateway error when uploading .DOCX…

    6 months ago

  • Posted a reply to Troubleshooting performance issues, on the site WordPress.org Forums:
    Hello Imomentsphotography, It loaded quickly for me as well (I’m in the eastern part of…

    6 months ago

  • Posted a reply to Extremely pixelated images, on the site WordPress.org Forums:
    Hello iael, Sorry for the problem with the image quality of the thumbnails being used…

    6 months ago

  • Posted a reply to Can’t see and use the dashboard wordpress, on the site WordPress.org Forums:
    Hello Marigp, Sorry for the problem with the fopen error. It does appear that something…

    6 months ago

  • Posted a reply to second website, on the site WordPress.org Forums:
    Hello Renatevanzundert, Just in case you're talking about starting up a new WordPress site, check…

    6 months ago

  • Posted a reply to Moving a WordPress site from Windows to Mac?, on the site WordPress.org Forums:
    Hello Brandanmcdevit, Sorry for the problem with getting your WordPress site working in MAMP. Your…

    6 months ago

  • Posted a reply to WordPress Multisite – Creating new site issues, on the site WordPress.org Forums:
    Hello John, Sorry to hear that you're having problems with the WordPress multisite (WordPress calls…

    6 months ago

  • Posted a reply to Host a sub directory of a website to another server, on the site WordPress.org Forums:
    Hello A2ztechnologies, Thanks for the question about hosting a subdirectory to another server. I'm not…

    6 months ago

  • Posted a reply to Switched to HTTPS, now have outbound clicks going to WWW, on the site WordPress.org Forums:
    Hello Meggo4all, Your question about the use of WWW or non-WWW links in your site…

    6 months ago

  • Posted a reply to Can’t upload images (in media library), on the site WordPress.org Forums:
    Hello C2S, Sorry for the problem with your transferred WordPress site not being able to…

    7 months ago