WordPress.org

Profiles

arjunsinghal

Profile picture of arjunsinghal
  • Member Since: September 8th, 2011
  • New Delhi, India
  • www.blowtrumpet.com
  • CEO at Blowtrumpet Solutions
  • Find me on:

Bio/Description

Wide area of interests. Blogging content. Technology. Photography. Social Media. And just about anything. Read my tweets @arjunsinghal

  • Posted a reply to "Dropbox backup wasn't created", on the site WordPress Support Forums:
    mine neither. but that's coz the plugin seems to be in development mode.

    1 month ago

  • Posted a reply to "Re-direct loop", on the site WordPress Support Forums:
    is there any resolution to this? after i enabled the plugin today, the home page…

    2 months ago

  • Created a topic, responsive menu, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Child Page Permalinks Not Working", on the site WordPress Support Forums:
    hi grosshat. thanks for taking interest and looking into this. i finally got the page…

    3 years ago

  • Posted a reply to "Child Page Permalinks Not Working", on the site WordPress Support Forums:
    no. i am using Settings > Permalinks from the Dashboard

    3 years ago

  • Posted a reply to "Child Page Permalinks Not Working", on the site WordPress Support Forums:
    if i update the permalink structure to "default" it works fine, and the page becomes…

    3 years ago

  • Posted a reply to "Child Page Permalinks Not Working", on the site WordPress Support Forums:
    this particular topic wasn't. i am facing trouble with the core site itself. the reason…

    3 years ago

  • Posted a reply to "Child Page Permalinks Not Working", on the site WordPress Support Forums:
    i have the plugins uninstalled i have installed multi-site, and it also gives me trouble…

    3 years ago

  • Created a topic, Child Page Permalinks Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My site just doesn't work in Internet Explorer", on the site WordPress Support Forums:
    that helped! in fact, there were problems with other div elements styling as well, which…

    3 years ago

  • Posted a reply to "My site just doesn't work in Internet Explorer", on the site WordPress Support Forums:
    im using the forum for the first time, i am not even sure if its…

    3 years ago

  • Posted a reply to "My site just doesn't work in Internet Explorer", on the site WordPress Support Forums:
    the opening page itself falls apart. uploading the screen shot for the navigation here and…

    3 years ago

  • Posted a reply to "My site just doesn't work in Internet Explorer", on the site WordPress Support Forums:
    the w3c validation errors are corrected. changed some of the CSS as well. but it…

    3 years ago

  • Posted a reply to "My site just doesn't work in Internet Explorer", on the site WordPress Support Forums:
    thanks Andrew. i am working on fixing that right away. Will update.

    3 years ago

  • Created a topic, My site just doesn't work in Internet Explorer, on the site WordPress Support Forums

    3 years ago