WordPress.org

Profiles

archshrk

Profile picture of archshrk
  • Member Since: April 5th, 2005
  • @archshrk on WordPress.org
  • Find me on:

  • Posted a reply to How to move WP blog from MySQL 4 to 5?, on the site WordPress Support Forums:
    I just did this (with 1and1) the process is not as easy as it should…

    7 years ago

  • Posted a reply to New Default WordPress Theme?, on the site WordPress Support Forums:
    I'm torn between one theme that does it all and several small themes that highlight…

    7 years ago

  • Created a topic, [Plugin: Blog Icons] Blogicons Version 0.5 Error message, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Error message from tweetbacks when inserting picture in WP, on the site WordPress Support Forums:
    I get the error too but if I go back to insert the images, they…

    8 years ago

  • Posted a reply to Unrelated tweetbacks spamming comments, on the site WordPress Support Forums:
    @michellekosta, if there is a common name or phrase that is unique to the spam,…

    8 years ago

  • Posted a reply to Unrelated tweetbacks spamming comments, on the site WordPress Support Forums:
    Same here but I only got about 500 of these tweets. I've deactivated the plugin…

    8 years ago

  • Posted a reply to Missing dashboard sidebar navigation, on the site WordPress Support Forums:
    @Gangleri - what search terms did you use because I can't seem to find any…

    8 years ago

  • Posted a reply to Missing dashboard sidebar navigation, on the site WordPress Support Forums:
    Deactivated Lighter Menus and it's now showing up. For some reason I thought the plugin…

    8 years ago

  • Created a topic, Missing dashboard sidebar navigation, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: MobilePress] Awesome Software, on the site WordPress Support Forums:
    @MattGeri I'm using the current version 1.0.2 Where in the table should it show up…

    8 years ago

  • Posted a reply to [Plugin: MobilePress] Awesome Software, on the site WordPress Support Forums:
    I was really excited to try this out but discovered I had the same problem…

    8 years ago

  • Posted a reply to 2.5.1 to 2.6 Upgrade Error... So Scared!, on the site WordPress Support Forums:
    Looks like some files are missing. Try re-installing the files. leave the wp-config file alone…

    8 years ago

  • Posted a reply to Tag List view not valid xHTML, on the site WordPress Support Forums:
    Using the Tag Cloud code below produces a tag cloud in my sidebar. <?php if…

    8 years ago

  • Posted a reply to WP Tag Cloud Fails Validation, on the site WordPress Support Forums:
    So what was the problem? I do the above and I get a column instead…

    8 years ago

  • Posted a reply to WP 2.5 gallery won't make some thumbnails, on the site WordPress Support Forums:
    @hyper123 thanks, that seems to have helped. I think Otto42 has a point as to…

    9 years ago

  • Posted a reply to WP 2.5 gallery won't make some thumbnails, on the site WordPress Support Forums:
    The file sizes are almost identical. Here's a link to a post with the problem.…

    9 years ago

  • Created a topic, WP 2.5 gallery won't make some thumbnails, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to How to make image upload default to page view, on the site WordPress Support Forums:
    How would you do this in WP 2.5?

    9 years ago

  • Created a topic, Can't delete images, on the site WordPress Support Forums

    9 years ago

  • Created a topic, How to make image upload default to page view, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Trackback Spam - Current Best way to stop?, on the site WordPress Support Forums:
    I was looking into this issue and found this article which may at least shed…

    9 years ago

  • Posted a reply to Some posts return blank page, on the site WordPress Support Forums:
    Did I mention it happens on 'pages' too...

    9 years ago

  • Posted a reply to Some posts return blank page, on the site WordPress Support Forums:
    any ideas what causes this?

    9 years ago

  • Created a topic, Some posts return blank page, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to RSS Feed Validation Problem in 2.2, on the site WordPress Support Forums:
    Dgold, which plugin was the problem?

    9 years ago

  • Posted a reply to Next and previous page link URL problem, on the site WordPress Support Forums:
    Can't help with this issue but one of the comments helped me. Adhesive was causing…

    10 years ago

  • Posted a reply to Puffs out his chest and begins to strut, on the site WordPress Support Forums:
    For some reason, I thought this was a centered-content site (your footer is) aside from…

    10 years ago

  • Posted a reply to Puffs out his chest and begins to strut, on the site WordPress Support Forums:
    Sorry, my point about the word cloud is that it may be a fixed width…

    10 years ago

  • Posted a reply to Puffs out his chest and begins to strut, on the site WordPress Support Forums:
    Screenshot: http://archshrk.com/images/binslashbash.jpg I'n not an expert but as I recall, IE doesn't handle margins and…

    10 years ago

  • Posted a reply to Puffs out his chest and begins to strut, on the site WordPress Support Forums:
    I'm stuck with IE at work too but it's not important enough to carry a…

    10 years ago

  • Posted a reply to WP and photo gallery integration - any examples?, on the site WordPress Support Forums:
    Just wanted to update this for anyone still looking. I currently use WPG2 2.0 with…

    10 years ago

  • Created a topic, upgrading from 2.0.5 to 2.0.7, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    Also, in the instructions it talks about the "Custom Fields" when adding this to a…

    10 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    Can't help you with the image problem but as for the sorting books read/not read,…

    10 years ago

  • Posted a reply to Need a Gallery plugin, on the site WordPress Support Forums:
    BTW - Gallery2 now supports multiple images in the sidebar.

    10 years ago

  • Posted a reply to Open Google Search results within my own site, on the site WordPress Support Forums:
    LesBessant - you are correct. I was formating my "search page" incorrectly. Found this guide…

    10 years ago

  • Created a topic, Open Google Search results within my own site, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    try modifying your search by adding a little more detail or searching for something more…

    10 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    larzi, what's your website?

    10 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    Thanks bro, sorry about your situation. I think we all look forward to the next…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    samshua - 1) add this to the template you're using in the sidebar 'UserComment: <?php…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    So you've installed and activated the plug in. When you go to add media what…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    remove this line from the template you're using... Rating: <?php echo $amm->rating();?>

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    @samspade32, what do you want to show in your list? images, title, author? The bigest…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    I'm trying to make an inline text link in the amm template but it seems…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    Not sure if this is what you wanted but try changing the date format... $amm->date('Y-m-d…

    11 years ago

  • Posted a reply to Link targets, on the site WordPress Support Forums:
    @MichealH I seem to be doing something wrong. I think the lines at 227 are…

    11 years ago

  • Created a topic, Link targets, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    That requires a custom template. Open wp-content/plugins/amm/amm_extras.php and modify the call for the ratings (ie…

    11 years ago

  • Posted a reply to NEW! Amazon Media Manager 1.5 (*Finally!*), on the site WordPress Support Forums:
    The answer may be burried within these 5 pages of posts but I can't find…

    11 years ago