WordPress.org

Profiles

archerdata

Profile picture of archerdata
  • Member Since: April 6th, 2012
  • Kansas
  • archerdata.com
  • Find me on:

  • Posted a reply to "Update caused all zoom images to be resized", on the site WordPress Support Forums:
    Perfect! It affects the positioning by a couple of pixels, but that's an easy fix.…

    2 months ago

  • Created a topic, Update caused all zoom images to be resized, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Textarea", on the site WordPress Support Forums:
    You can also add a max-width to the Input CSS to set the width of…

    2 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    YAY! This is what worked: .hotspots-placeholder {height: 305px !important; background: #fff !important;} #hotspot-117 .hotspots-image-container {background:…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    Since the site I am working on is not publicly available yet, I have taken…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    .hotspots-image-container {background: #efefef;} I cannot override this to change the color to white. Even if…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    Okay ... TOTALLY UNRESOLVED. • Everything previously done is broken. • Arbitrarily, all zoomed images…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    ***SOLVED*** This works perfectly: /* POSITON OF THE MAPPED IMAGE */ .hotspots-image-container > div {…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    What I am attempting to do is to have the right edge of the image…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    The image I have is of an industrial production line machine. When hovered over, the…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    Okay, here's what I've got ... all images are the same size: 540x305. The image…

    3 months ago

  • Posted a reply to "Features I can REALLY use", on the site WordPress Support Forums:
    I am experimenting with the CSS to see if I can reposition the images within…

    3 months ago

  • Created a topic, Features I can REALLY use, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Mouseover?", on the site WordPress Support Forums:
    YAY! I can really use that.

    3 months ago

  • Posted a reply to "Auto ban admin user not working", on the site WordPress Support Forums:
    The best solution would be to let US make a list, one per line, in…

    4 months ago

  • Created a topic, Auto ban admin user not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Strict Standards: Non-static method sc_WPUpdatesNotifier", on the site WordPress Support Forums:
    I had this problem. Check: wp-config.php Around line 89, look for: define('WP_DEBUG', false); If it's…

    5 months ago

  • Posted a reply to "errors generated by -- class-itsec-file-change.php", on the site WordPress Support Forums:
    Here's what fixed it for me: Under Settings -> General: WordPress Address (URL) Site Address…

    6 months ago

  • Posted a reply to "errors generated by -- class-itsec-file-change.php", on the site WordPress Support Forums:
    What's missing is the subdirectory WP is installed into. I have the exact same problem.

    6 months ago

  • Posted a reply to "Observed behaviors with and without template1", on the site WordPress Support Forums:
    Yes, in that it's otherwise perfect except that autoplay doesn't auto play. I am assuming…

    6 months ago

  • Posted a reply to "Modify colour of template 1 progress bar", on the site WordPress Support Forums:
    I have found that soemtimes it is necessary to add the !important statement to get…

    6 months ago

  • Created a topic, Observed behaviors with and without template1, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Errors on WP 4.0, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PayPal charges fail or are processed as donations", on the site WordPress Support Forums:
    Okay ... turns out PayPal IPN got turned off, Turned back on and posted this…

    11 months ago

  • Posted a reply to "PayPal charges fail or are processed as donations", on the site WordPress Support Forums:
    The version is 4.5.16 Under Settings >> Payment ... this is the link: .../plugins/wpstorecart/wpstorecart/payment/gateway.paypal.php Should…

    11 months ago

  • Created a topic, PayPal charges fail or are processed as donations, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Customizr Child Theme settings ignored", on the site WordPress Support Forums:
    Okay, I'm officially flummoxed. I cannot figure out why it did not work before. The…

    1 year ago

  • Posted a reply to "Customizr Child Theme settings ignored", on the site WordPress Support Forums:
    Here's the update with the code moved from the Custom CSS box to the child…

    1 year ago

  • Posted a reply to "Customizr Child Theme settings ignored", on the site WordPress Support Forums:
    I believe DNS propagation is complete, so here's the link: http://coffeymuseum.org

    1 year ago

  • Posted a reply to "Customizr Child Theme settings ignored", on the site WordPress Support Forums:
    /* Theme Name: Customizr Child Theme URI: http://themesandco.com/customizr Description: A child theme for the Customizr…

    1 year ago

  • Created a topic, Customizr Child Theme settings ignored, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Better WP Security] Suggestion", on the site WordPress Support Forums:
    A host, 85.72.238.9(you can check the host at http://ip-adress.com/ip_tracer/85.72.238.9) has been locked out of the…

    2 years ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    I really like your plugin as it's been very effective. Kudos! A perfect "Login" page…

    2 years ago

  • Created a topic, Better and better!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "TwentyEleven 1.4 adding image behind site", on the site WordPress Support Forums:
    OMG! I finally figured it out! I added this to my child CSS: #branding hgroup…

    3 years ago

  • Posted a reply to "TwentyEleven 1.4 adding image behind site", on the site WordPress Support Forums:
    Also ... is it possible to load a single, full size image behind <header> rather…

    3 years ago

  • Posted a reply to "TwentyEleven 1.4 adding image behind site", on the site WordPress Support Forums:
    Ooops ... http://scriptnurse.com

    3 years ago

  • Posted a reply to "[Plugin: PC Custom CSS] Does not work in WP 3.4", on the site WordPress Support Forums:
    The best solution is to install a TwentyEleven child theme and not use the plugin.

    3 years ago

  • Created a topic, TwentyEleven 1.4 adding image behind site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets", on the site WordPress Support Forums:
    Added Twenty Eleven Theme Extensions plugin to make the widgets work again. All issues resolved,…

    3 years ago

  • Posted a reply to "Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets", on the site WordPress Support Forums:
    Okay ... ONE issue solved ... Permalinks: I went through the ENTIRE settings list, checked…

    3 years ago

  • Posted a reply to "Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets", on the site WordPress Support Forums:
    http://scriptnurse.com/wp/wp-content/themes/twentyeleven/style.css There's also this: <style type="text/css"> #site-title a, #site-description { color: #231F20 !important; } </style>…

    3 years ago

  • Posted a reply to "Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets", on the site WordPress Support Forums:
    I manually downloaded and reuploaded both WP 3.4 and the twentyeleven theme 1.4 and nothing…

    3 years ago

  • Posted a reply to "Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets", on the site WordPress Support Forums:
    I did create a child theme for the changes according to the instructions for doing…

    3 years ago

  • Created a topic, Upgrade 3.4 with TwentyEleven broken: only homepage, no widgets, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom CSS Manager] My CSS code disappears - why can't I see it?", on the site WordPress Support Forums:
    With the upgrade to 3.4 this plugin installs fine and loads the saved settings designed…

    3 years ago

  • Created a topic, [Plugin: PC Custom CSS] Does not work in WP 3.4, on the site WordPress Support Forums

    3 years ago