Profiles

  • Member Since: July 26th, 2016
  • Find me on:
  • Posted a reply to Monlongui “guest author” SEO not working, on the site WordPress.org Forums:
    Hi Pierre, I asked the plugin support what they could do and they said they…

  • Posted a reply to Monlongui “guest author” SEO not working, on the site WordPress.org Forums:
    I also want to point out that this is a SEO Framework problem. When I…

  • Posted a reply to Monlongui “guest author” SEO not working, on the site WordPress.org Forums:
    Also the SEO picture is not picking up the picture from the post, but puts…

  • Created a topic, Monlongui “guest author” SEO not working, on the site WordPress.org Forums:
    Hi, We're going to use Monlongui to create guest aut…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Hi @ihereira, Yes I did and it made no difference.

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Hi @lioneldaniel, I downgraded both plugins to 5.9 by just switching the files on the…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Hi @lioneldaniel, There is not such image in the settings. I have 2 tabs: Payment…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Hi @oaoyadeyi and @snaacks, Yes I narrowed it down to one plugin: WooCommerce Multilingual (by…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    I updated the plugins to newest versions a few days ago, I think Stripe Gateway…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    When I go to the settings page of the plugin I immediately get 3 error…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Also I read this thread and searched for ‘wc_stripe_hide_payment_request_on_product_page’ in my theme ‘functions.php’ but it's…

  • Posted a reply to URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Here is my System report: ### WordPress Environment ### WordPress address (URL): https://omjuicers.ch Site address…

  • Created a topic, URGENT – Plugin not working / Error Saving settings, on the site WordPress.org Forums:
    Hi, My Stripe Gateway worked fine for several years, …

  • Posted a reply to No answer from support in 2 weeks?, on the site WordPress.org Forums:
    Oops, this was about the wrong plugin. The team at WP Staging got back to…

  • Created a topic, No answer from support in 2 weeks?, on the site WordPress.org Forums:
    Hi, I have a paid pro version and it's not working at…

  • Created a topic, WooCommmerce 4.0, on the site WordPress.org Forums:
    Hi, Does the plugin work with WooCommmerce 4.0 or is t…

  • Posted a reply to Support for Woocommerce 3.8, on the site WordPress.org Forums:
    Hi Emanuela, thanks for the response and updated plugin.

  • Created a topic, WooCommerce 3.8, on the site WordPress.org Forums:
    Hi, Does the plugin work with WooCommmerce 3.8 or is t…

  • Created a topic, Support for Woocommerce 3.8, on the site WordPress.org Forums:
    Hi, Does the plugin work with WooCommerce 3.8? Or is t…

  • Created a topic, Zapier Integration sends new order before new customers, on the site WordPress.org Forums:
    Hi, I use the WooCommerce Zapier Integration and from …

  • Created a topic, Easy to use – a little misleading for the Elite plan, on the site WordPress.org Forums:
    A little misleading about the need to go through the p…

  • Posted a reply to API v2 key not working, on the site WordPress.org Forums:
    Hi, sure it's: 1992693. Thanks

  • Created a topic, API v2 key not working, on the site WordPress.org Forums:
    Hi, I installed the plugin, activated it and went to …

  • Posted a reply to Uncaught ReferenceError in console apbct_sendAJAXRequest is not defined, on the site WordPress.org Forums:
    Never mind, it was a cache issue. This is solved.

  • Created a topic, Uncaught ReferenceError in console apbct_sendAJAXRequest is not defined, on the site WordPress.org Forums:
    Hi, I have now an uncaught error in the console: Unc…

  • Posted a reply to SEO not working for event tag, on the site WordPress.org Forums:
    The solution suggested by Events Manager is: Create a file on your theme called “taxonomy-event-tags.php”…

  • Posted a reply to SEO not working for event tag, on the site WordPress.org Forums:
    Hi Sybre, Too bad there's no solution, I'll just stop using tag pages for now.…

  • Created a topic, Easy to troubleshoot, on the site WordPress.org Forums:
    This plugin makes troubleshooting plugin compatibility…

  • Created a topic, SEO not working for event tag, on the site WordPress.org Forums:
    Hi, I use Events Manager plugin and I filled the SEO …

  • Posted a reply to First and last name not syncing, on the site WordPress.org Forums:
    Thanks, it works great.

  • Posted a reply to First and last name not syncing, on the site WordPress.org Forums:
    Hi Harish, Great, I tested it and it works for the first name. Now I…

  • Posted a reply to First and last name not syncing, on the site WordPress.org Forums:
    Hi Harish, Thanks, only the first option would work for me as I use anonymous…

  • Created a topic, First and last name not syncing, on the site WordPress.org Forums:
    Hi, I somewhat successfully connected event registrat…

  • Posted a reply to List of Gateways not appearing, on the site WordPress.org Forums:
    Great, it works now. Thanks!

  • Created a topic, List of Gateways not appearing, on the site WordPress.org Forums:
    Hi, Great idea for this plugin. Thanks for developin…

  • Created a topic, No answer from Mailster, terrible support, on the site WordPress.org Forums:
    I bought Mailster as the owner was saying that WPML wo…

  • Posted a reply to any plans to get it out of beta?, on the site WordPress.org Forums:
    I have been exchanging Xaver (the plugin owner) since January. He promised to look into…

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, good news: the issue ends up having nothing to do with The SEO…

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, please take notice of the message from WPML on the thread above:

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Done: https://wpml.org/forums/topic/issue-with-same-slug-in-multiple-languages/

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    I found what actually causes this issue in the first place. I was using the…

  • Posted a reply to Modified Title & Description -> back-end, on the site WordPress.org Forums:
    Hi Sybre, Sorry my vocabulary might not be up to speed here. So I'll recap…

  • Posted a reply to Modified Title & Description -> back-end, on the site WordPress.org Forums:
    Hi Sybre, OK, great to know you will work on it for 3.1. If by…

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, Done, I sent you the link. Best, Marc

  • Posted a reply to Modified Title & Description -> back-end, on the site WordPress.org Forums:
    Hi Sybre, I replaced the 2 filers I used for the description by the 2…

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, I played with it on my staging site. I cloned the page and…

  • Posted a reply to Modified Title & Description -> back-end, on the site WordPress.org Forums:
    Hi Sybre, Yes I use the_seo_framework_pro_add_title, the_seo_framework_description_output and the_seo_framework_ogdescription_output. I did create a request on…

  • Posted a reply to Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, Happy holidays to you too. No, this does not appear to be the…

  • Created a topic, Modified Title & Description -> back-end, on the site WordPress.org Forums:
    Hi Sybre, I'm following up on an old topic that didn'…

  • Created a topic, Unresolved WPML issue, on the site WordPress.org Forums:
    Hi Sybre, I've updated SEO Framework to the latest ve…