Profiles

  • Member Since: October 2nd, 2008
  • Find me on:
  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Hello! Thank you but it is no longer needed.

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Yes. We have replaced it since EZ TOC does not seem to be working for…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    After updating to latest version 2.0.44.2 I have managed to find some errors: 25-Jan-2023 14:27:28…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Hello! We have updated the plugin to the latest version you have released today. Everything…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Hello! We have 2 websites DEV and LIVE. Here are 2 links for the respective…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    This article has 2 pages: https://www.digitalcitizen.ro/review-asus-rog-strix-z790-a-gaming-wifi-d4 The last TOC link on the first page is…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Hello! I have managed to fix the problem. There were 2 culprits: an unessential plugin…

  • Posted a reply to 503 error, on the site WordPress.org Forums:
    Hello! I have updated the plugin. You can try any article on this page, as…

  • Created a topic, 503 error, on the site WordPress.org Forums:
    Hello! I am having a bit of trouble with your plugi…

  • Created a topic, Will this plugin improve security, on the site WordPress.org Forums:
    Hello! Will using this plugin improve my wordpress …

  • Created a topic, awesome app, on the site WordPress.org Forums:
    awesomely useful

  • Posted a reply to Plugin makes Media Library slow to load, on the site WordPress.org Forums:
    Hello! I can confirm this issue. The problem started manifesting after updating wordpress to version…

  • Posted a reply to AMP-AD issues with Google Ads, on the site WordPress.org Forums:
    Hello! After extensive testing, neither of the suggested plugins helped. We amended our code and…

  • Posted a reply to AMP-AD issues with Google Ads, on the site WordPress.org Forums:
    Thank you for the answer. We will try Ad Inserter.

  • Created a topic, AMP-AD issues with Google Ads, on the site WordPress.org Forums:
    We are having a bit of an issue with the <amp-ad&gt…

  • Posted a reply to New schema code by AMP, on the site WordPress.org Forums:
    Hello! Thank you for the code it works perfectly. Our schema is custom added, without…

  • Created a topic, New schema code by AMP, on the site WordPress.org Forums:
    Hello! We have encountered a new issue with your plugi…

  • Posted a reply to Remove unwanted javascripts option, on the site WordPress.org Forums:
    Hello and sorry for the delayed response. This has become less important at the moment.…

  • Created a topic, Remove unwanted javascripts option, on the site WordPress.org Forums:
    Hello! I was wondering if you could help me wite anoth…

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    We can close this, Thanks!

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    Hello! Apologies for the late response. We have managed to track down the culprit and…

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    Thank you for your reply and sorry for the delay. There was a holiday here.…

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    Hello! Did you get a chance to look at this further?

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    Here's another screenshot were I have highlighted the same code block, on 2 different instances:…

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    The issue I am struggling with is CLS (Cumulative Layout Shift). More to the point,…

  • Posted a reply to Ad issue, on mobile, on the site WordPress.org Forums:
    Thanks for the reply! All our ads are hardcoded. You can a sample code below.…

  • Created a topic, Ad issue, on mobile, on the site WordPress.org Forums:
    Hello! I recently noticed an issue with the mobile ads…

  • Posted a reply to Width and height for images, on the site WordPress.org Forums:
    Thank you!

  • Posted a reply to Width and height for images, on the site WordPress.org Forums:
    Here is a wild idea: can't the width and height properties be added to that…

  • Posted a reply to Images in webp format with imagify.io, on the site WordPress.org Forums:
    I am sorry for not responding. It is indeed ok. We just encountered many other…

  • Posted a reply to Width and height for images, on the site WordPress.org Forums:
    Thanks for the answer. So basically, we just for for them to solve this and…

  • Created a topic, Width and height for images, on the site WordPress.org Forums:
    Hello! I am sorry to keep coming to you with these iss…

  • Created a topic, Images in webp format with imagify.io, on the site WordPress.org Forums:
    Hello! We are great fans of you plugin but we would ho…

  • Posted a reply to Issue with saving custom taxonomes, on the site WordPress.org Forums:
    Thanks for reply @howdy_mcgee 1: I did not use the Health check, However I did…

  • Posted a reply to Issue with saving custom taxonomes, on the site WordPress.org Forums:
    Is there no one here who can help? Thanks!

  • Posted a reply to Issue with saving custom taxonomes, on the site WordPress.org Forums:
    @howdy_mcgee Thank you for the answer. I am using the classic editor and your solution…

  • Created a topic, Issue with saving custom taxonomes, on the site WordPress.org Forums:
    Hello! I am having a weird issue with custom taxonomie…

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Hello! I have managed to fix the problem. It was indeed an AMP component issue,…

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    I have managed to track the problem down to a draft.js issue. Please tell how…

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Yes, I do have a staging environment that acts the same way. How would you…

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Here is a more clear error message: https://i.imgur.com/elMuEjc.png

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Yes, I can confirm. I also went through the manual troubleshooting procedure, by disabling all…

  • Posted a reply to Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Hello and thanks! I have provided all the answer that I could find. I should…

  • Created a topic, Issue with Yoast Seo Box and AMP, on the site WordPress.org Forums:
    Hello! could please help me with the following issue? …

  • Created a topic, Issue with Yoast Seo Box, on the site WordPress.org Forums:
    Hello! could please help me with the following issue? …

  • Posted a reply to Non-Amp Pages Issues, on the site WordPress.org Forums:
    Hello again! After a lot of tinkering I have managed to fix it. The problem…

  • Posted a reply to Non-Amp Pages Issues, on the site WordPress.org Forums:
    Hello and sorry for the delayed response. As I mentioned before, the problem I am…

  • Posted a reply to Non-Amp Pages Issues, on the site WordPress.org Forums:
    Do you by any chance have a release archive? I would like to go back…

  • Posted a reply to Non-Amp Pages Issues, on the site WordPress.org Forums:
    1: Yes, I did, there was no change 2: I cannot try all the modes…

  • Posted a reply to Non-Amp Pages Issues, on the site WordPress.org Forums:
    Yes we have but only for the javascript files. The page works now, somewhat, with…