Profiles

  • Member Since: August 29th, 2019
  • Find me on:
  • Posted a reply to Removing Star rating on shop page products, on the site WordPress.org Forums:
    You're very welcome @p4nish3r! Don't hesitate to reach out again in a new thread if…

  • Posted a reply to Stock problem, on the site WordPress.org Forums:
    Hi @tuiuiucomunicacao, thanks for contacting WooCommerce support. I understand you're running into issues with the…

  • Posted a reply to Stock status showing up for all variable products on category page – how to fix?, on the site WordPress.org Forums:
    Hi @ecoengros. Thanks for clarifying. I think I see the image you're referring to: Link…

  • Posted a reply to Inventory for One Attribute Variation Not Synced, on the site WordPress.org Forums:
    Hi @sallyinstc! Thanks for contacting WooCommerce support. I understand one of your products is not…

  • Posted a reply to error in checkout page, on the site WordPress.org Forums:
    Hi @mekel1991! I understand you need help with a UI issue on your checkout page,…

  • Posted a reply to Feed ok inside GMC but empty inside ADS, on the site WordPress.org Forums:
    Hi @atweb. Thanks for the additional information. Could you contact our support team directly by…

  • Posted a reply to Stock not updating & products not syncing, on the site WordPress.org Forums:
    You're very welcome, @joshlfcox! Don't hesitate to reach out again with any further questions.

  • Posted a reply to Wrong tax rate calculation in CA, on the site WordPress.org Forums:
    Hi @andreu. Do you have logging enabled for WooCommerce Shipping currently? You can see more…

  • Posted a reply to Checkout block – Refresh order summary via Ajax/fetch, like before, on the site WordPress.org Forums:
    Hi @daigo75. We'll await your reply before investigating further. Keep us updated!

  • Posted a reply to Change position on front page, on the site WordPress.org Forums:
    Hi @gingerbinger80! Changing the location of the search field isn't available out of the box,…

  • Posted a reply to There was an error loading the report, on the site WordPress.org Forums:
    Thanks for confirming that @hkindy. Do you see any fatal errors in your fatal error…

  • Posted a reply to Google Listing and Ads plugin causing loading loop on checkout page, on the site WordPress.org Forums:
    Hi @zendigitalcreatives. I understand you're seeing an issue where Google Listings & Ads is causing…

  • Posted a reply to Token exchange failed, on the site WordPress.org Forums:
    Hi @oracle1979. I understand you're not able to complete setup with the Facebook plugin due…

  • Posted a reply to Facebook Checkout Method? Which is Best?, on the site WordPress.org Forums:
    Hi @jm1080! I understand you're wondering if orders made on Facebook will sync to ShipStation.…

  • Posted a reply to Cart does not refresh after checkout, on the site WordPress.org Forums:
    Thanks for the system status report @shaphiro. Could you try testing without Divi active at…

  • Posted a reply to products can sync, on the site WordPress.org Forums:
    Hi @olafvangastel. Ideally, yes, but in practice, sometimes invalid characters get saved. To check this,…

  • Posted a reply to Could not retrieve Facebook Business Extension System User, on the site WordPress.org Forums:
    Hi Tamas, Great! In that case, the only issue is the one in the GitHub…

  • Posted a reply to Could not retrieve Facebook Business Extension System User, on the site WordPress.org Forums:
    Hi Tamas. Thanks for the additional information. It looks like these are WooCommerce-specific tables. Going…

  • Posted a reply to Facebook now adding main product on-top of its variants. Should just be variants, on the site WordPress.org Forums:
    Hi @silentkv. > I can fix it but I was hoping to identify the problem…

  • Posted a reply to How to delete Google Merchant Centre Account, on the site WordPress.org Forums:
    Hi @abdulbaradia. We can also delete your sub-account on our end. Please contact us at…

  • Posted a reply to Woo/ShipStation – Orders Not Passing, on the site WordPress.org Forums:
    Hi @ned38! I understand you're having some issues with the XML sent to ShipStation. Did…

  • Posted a reply to Can´t complete configuration., on the site WordPress.org Forums:
    Hi @cbeagrecia. Can you send a screenshot of where you're seeing this error? If you…

  • Posted a reply to How to Change Product Category afterwards?, on the site WordPress.org Forums:
    Hi @silentkv. Yes, you can change the prints so that they don't show clothing-specific options.…

  • Posted a reply to Problem excluding country, on the site WordPress.org Forums:
    Hi @iteasyinformatica. Can you post a screenshot of the page where you're selecting which countries…

  • Posted a reply to Related products and Category products not showing 2 in a row on mobile, on the site WordPress.org Forums:
    Hi @devildad! Are you referring to the Categories section on your home page? I do…

  • Posted a reply to default variation and language problem, on the site WordPress.org Forums:
    Hi @muhammed782, thanks for doing that. At this point, it would be a good idea…

  • Posted a reply to [Google Listings & Ads] Custom listing price / can’t update code, on the site WordPress.org Forums:
    Hi @danielmk! I understand you're trying to update a product to use a discounted price,…

  • Posted a reply to Issue with Scripts Loading Locally, on the site WordPress.org Forums:
    Hi @adamlinux. That is definitely odd. Are there any security settings or general configuration issues…

  • Posted a reply to Good plugin but bad for getting paid, on the site WordPress.org Forums:
    Hi @essexsignanddesign. Thanks the honest feedback. The deposit schedule with new accounts can definitely be…

  • Posted a reply to recurring woocommerce subscription is not auto renewing, on the site WordPress.org Forums:
    Hi @rajuisk. Thanks for the system status report. Since this issue involves one of our…

  • Posted a reply to Impossible de relier mon fb à woocommerce, on the site WordPress.org Forums:
    Hi @dylannba Thanks for confirming. Yes, feel free to go ahead and delete the system…

  • Posted a reply to Purchase event stopped firing, on the site WordPress.org Forums:
    Hi @gentlemako! Can you give us some more details about this? Are you noticing an…

  • Posted a reply to Do NOT want new products to shown in followers feed, on the site WordPress.org Forums:
    Hi @drszoke. This would be somewhere in the settings for your Facebook store (on Facebook…

  • Posted a reply to Transactions stopped showing, on the site WordPress.org Forums:
    Hi @pleazo. Thanks for checking that. So, to clarify, WooCommerce Analytics is now showing the…

  • Posted a reply to Cannot update Stock Qty when sync enabled and WooCommerce as system of record, on the site WordPress.org Forums:
    Thanks for testing @jeffylube. At this point, it makes sense to take a look at…

  • Posted a reply to ONLY allow Pay Later, on the site WordPress.org Forums:
    Hi @tanner96, thanks for the system status report. Looking at your checkout page, I see…

  • Posted a reply to After 30 days all product removed from google ads, on the site WordPress.org Forums:
    Hi @kingdokken. Can you send me a screenshot of this? If you don't already have…

  • Posted a reply to You don’t have permission to edit these settings., on the site WordPress.org Forums:
    Hi @basvoets. You'd want to reach out to your hosting provider about this, then. They…

  • Posted a reply to Messenger language change?, on the site WordPress.org Forums:
    You're welcome! Don't hesitate to reach out again if you have any further questions!

  • Posted a reply to Bug: Payments disabled after updating to 5.8.0?, on the site WordPress.org Forums:
    I've linked your post in the GitHub issue @little33. Thanks for letting us know!

  • Posted a reply to One more time: VAT not syncing, on the site WordPress.org Forums:
    Hi @tspinde. Do you have logging enabled for the Facebook plugin currently? This would be…

  • Posted a reply to Stripe Causing Error on Variable Products, on the site WordPress.org Forums:
    Hi @alexrwlp. Thanks for the additional details. Do you see any fatal errors in your…

  • Posted a reply to Deduplication issue on the Purchase Events, on the site WordPress.org Forums:
    Great! You're very welcome @andrea87n. :) Feel free to follow up if the error pops…

  • Posted a reply to Can’t select pixel during integration, on the site WordPress.org Forums:
    Hi @maginem. That sounds like a plan! Let us know if you have any further…

  • Posted a reply to There was an error loading your merchant center product statistics., on the site WordPress.org Forums:
    Hi @zla520. I'm not sure what you mean here. Can you confirm the platform you…

  • Posted a reply to error galeria del producto, on the site WordPress.org Forums:
    Thanks for the screenshot @bebeeco. Looking at the screenshot, it seems that the product gallery…

  • Posted a reply to Total Price Changes to 0 After Changing Customer Account on Order, on the site WordPress.org Forums:
    Hi @katieplummer06. Thanks for the additional information. Your system status report looks normal. Yes, that…

  • Posted a reply to Woo Commerce External Links issue, on the site WordPress.org Forums:
    Hi @belvedere312. Thanks for the additional information. I was able to see the same behavior…

  • Posted a reply to Can I block WooCommerce customers from logging in as WordPress user, on the site WordPress.org Forums:
    You're very welcome @rengoeptar! Let us know if there's anything else we can help with…

  • Posted a reply to Plugin creates product with same Item ID as the Group ID, on the site WordPress.org Forums:
    Thanks for the additional information @waldis84. It looks like you're on an outdated version of…