WordPress.org

Profiles

  • Member Since: October 2nd, 2017
  • Find me on:
  • Posted a reply to Plugin breaks REST API even when disabled, on the site WordPress.org Forums:
    Of course you are right, throwing out the plugin should not leave any traces. I…

    7 months ago

  • Created a topic, Plugin breaks REST API even when disabled, on the site WordPress.org Forums:
    This plugin looked very promising to me since I don't …

    7 months ago

  • Posted a reply to (Probably beginner) issue in intial setup, on the site WordPress.org Forums:
    Hi Daniel. Thanks for following up. Unfortunately I didn't get it resolved, I'm now using…

    8 months ago

  • Created a topic, (Probably beginner) issue in intial setup, on the site WordPress.org Forums:
    Need some help getting started. Followed the plugin se…

    11 months ago

  • Created a topic, Can break other stuff, hard to trace back, on the site WordPress.org Forums:
    For instance breaks Ajax in Contact 7. To avoid IMO.

    2 years ago

  • Posted a reply to BUG – HTML chars in members page, on the site WordPress.org Forums:
    Thanks for your reply. It would be good to have a backport to the current…

    2 years ago

  • Posted a reply to User Page Shortcode, on the site WordPress.org Forums:
    The standard one is like so: [ultimatemember form_id=12345] replacing the form_id with your own. Kind…

    2 years ago

  • Created a topic, BUG – HTML chars in members page, on the site WordPress.org Forums:
    This has been reported several times and all posts are…

    2 years ago

  • Posted a reply to Characters show as HTML code on frontend, on the site WordPress.org Forums:
    Any news on this issue? This is maybe small but a real showstopper... J.

    2 years ago

  • Posted a reply to BUG – HTML chars in members page, on the site WordPress.org Forums:
    Can you please take into consideration this bug? Even though this ticket is a duplicate,…

    2 years ago

  • Posted a reply to HOWTO – How to make a checkbox on the login form required, on the site WordPress.org Forums:
    Self-reply: for those interested, I have accomplished this in a function in my theme so…

    2 years ago

  • Posted a reply to HOWTO – How to make a checkbox on the login form required, on the site WordPress.org Forums:
    Any ideas someone?

    2 years ago

  • Posted a reply to Bug after bug…., on the site WordPress.org Forums:
    For the apostrophe issue in the bio of users, I confirm this is still the…

    2 years ago

  • Posted a reply to BUG – HTML chars in members page, on the site WordPress.org Forums:
    Duplicate since ongoing topic here : https://wordpress.org/support/topic/characters-show-as-html-code-on-frontend/#post-9555873 . That one is NOT solved though.

    2 years ago

  • Posted a reply to Characters show as HTML code on frontend, on the site WordPress.org Forums:
    For support: what do you mean by: Do you have “Does this textarea accept HTML?”…

    2 years ago

  • Posted a reply to Characters show as HTML code on frontend, on the site WordPress.org Forums:
    @tnightingale I have tried your solution but it's still the same result for me. This…

    2 years ago

  • Posted a reply to Limit profile photo data size, on the site WordPress.org Forums:
    You can set it in the backoffice of the plugin via Ultimate Member => Settings…

    2 years ago

  • Posted a reply to Profile Links not working, on the site WordPress.org Forums:
    I'm looking myself for that part as well, namely to be able to disable them.…

    2 years ago

  • Posted a reply to Profile Links not working, on the site WordPress.org Forums:
    I saw in your URI of the "Oldsite" that you have an "O" uppercase but…

    2 years ago

  • Posted a reply to Profile Links not working, on the site WordPress.org Forums:
    I think you are mixing uppercase/lowercase, that's why it doesn't work. If I type http://162.214.20.234/~cwporg/Oldsite/user/sarah/…

    2 years ago

  • Posted a reply to AN ERROR OCCURRED IN THE UPLOAD. PLEASE TRY AGAIN LATER., on the site WordPress.org Forums:
    Like I said, I'm not familair with WAMP. Maybe somebody else can help you. In…

    2 years ago

  • Created a topic, HOWTO – How to make a checkbox on the login form required, on the site WordPress.org Forums:
    Rather than using the official Terms & Conditions …

    2 years ago

  • Posted a reply to AN ERROR OCCURRED IN THE UPLOAD. PLEASE TRY AGAIN LATER., on the site WordPress.org Forums:
    Sorry, but I'm not familiar with WAMP... You can find some info on the topic…

    2 years ago

  • Posted a reply to AN ERROR OCCURRED IN THE UPLOAD. PLEASE TRY AGAIN LATER., on the site WordPress.org Forums:
    I'm not the plugin developper but I think this is not related to the plugin.…

    2 years ago

  • Created a topic, BUG – HTML chars in members page, on the site WordPress.org Forums:
    I would like to submit a bug in the members page. If y…

    2 years ago