WordPress.org

Profiles

aparentdesign

Profile picture of aparentdesign
  • Member Since: October 21st, 2009
  • Find me on:

  • Created a topic, Thought it worked well, but it misaligned rows, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Avatar not displaying in user profile,", on the site WordPress Support Forums:
    Thanks Jared, I am now using a wpengine hosting setup. One odd thing I'm noticing,…

    5 days ago

  • Posted a reply to "Feature Question: Does this work on custom post types?", on the site WordPress Support Forums:
    Hi there, After installing, I can see the "purge revisions" in the bulk drop down…

    1 week ago

  • Posted a reply to "Import/Export Poll Data?", on the site WordPress Support Forums:
    Thanks! That's what I thought.

    2 weeks ago

  • Posted a reply to "Avatar not displaying in user profile,", on the site WordPress Support Forums:
    I tried it on a different (not local) install and it worked, but I'm not…

    3 weeks ago

  • Created a topic, Avatar not displaying in user profile,, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Could not crop image nor save avatar., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Import/Export Poll Data?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Feature Question: Does this work on custom post types?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Jetpack subscription errors; Site stats lost?", on the site WordPress Support Forums:
    Thank you so much, that did the trick.

    2 months ago

  • Created a topic, Jetpack subscription errors; Site stats lost?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Worked very well, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Greyscale theme displays as "hidden"", on the site WordPress Support Forums:
    reinstalling did not help.

    2 months ago

  • Posted a reply to "Greyscale theme displays as "hidden"", on the site WordPress Support Forums:
    Bugsauce: works. 6up: works. aloha: displays blank grey thumbnails, but plays. Ballistic: works. bridge: works…

    2 months ago

  • Created a topic, Greyscale theme displays as "hidden", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Weird underlines on Flexiquote widget", on the site WordPress Support Forums:
    Nope, if you link to your site we could help. Probably a CSS issue?

    2 months ago

  • Posted a reply to "Quotation marks problem", on the site WordPress Support Forums:
    Did you include the ; at the end of “ ?

    2 months ago

  • Created a topic, Responsive view hiding page titles, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does not work; broken; avoid., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Add a Link to a Testimonials Page at Bottom of Widget", on the site WordPress Support Forums:
    make your own widget, by putting the shortcode in a text widget, and add your…

    5 months ago

  • Posted a reply to "Removing the grey box", on the site WordPress Support Forums:
    In the settings, you can pick from a few premade themes, with or without the…

    5 months ago

  • Posted a reply to "Import multiple quotes", on the site WordPress Support Forums:
    I'd be interested in this as well, for a post we just want to spit…

    5 months ago

  • Created a topic, Home link in menu for sites living in subdirectories?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Using WP-Stats functions with Jetpack?", on the site WordPress Support Forums:
    Thanks! I had found the wpgr post via google, but it's not quite what I…

    1 year ago

  • Posted a reply to "Using WP-Stats functions with Jetpack?", on the site WordPress Support Forums:
    I forgot, there is also this script that is put in the functions.php file: //This…

    1 year ago

  • Created a topic, Using WP-Stats functions with Jetpack?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display location not saving", on the site WordPress Support Forums:
    Yep, that fixed it.... I could make my adjustments, then turn jetpack back on and…

    1 year ago

  • Posted a reply to "Display location not saving", on the site WordPress Support Forums:
    Thank you for this thread, I tried downgrading and upgrading the plugin to no avail.…

    1 year ago

  • Created a topic, works, but not in Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Chrome should work with the HTML5 version. Does it work in Firefox?

    2 years ago

  • Created a topic, worked great until I updated wordpress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The Links are back", on the site WordPress Support Forums:
    Thanks, that is very helpful! I also don't understand why they removed this basic feature.

    2 years ago

  • Posted a reply to "Can't Upload Images after updating to 3.3", on the site WordPress Support Forums:
    Same problem, deactivated all plugins, switched to 2011 theme, and still can't upload images via…

    3 years ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] No Tweets Available", on the site WordPress Support Forums:
    switching to http via the admin settings panel fixed this for me. The correct tweets…

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] no mime types, and content rearranged", on the site WordPress Support Forums:
    Maybe that's why the plugin isn't working for me too. Hmm.

    3 years ago

  • Created a topic, [Plugin: WPaudio MP3 Player] Doesn't do anything., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] double players showing", on the site WordPress Support Forums:
    I never heard anything from the developer, and I just downloaded the latest version and…

    4 years ago

  • Created a topic, [Plugin: WordPress.com Stats] Widget not pulling accurate data from stats, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Subscribe2] the word "date" in post title replaced with actual date", on the site WordPress Support Forums:
    If Matty's fix doesn't work, you could also type your title in Title Case, then…

    4 years ago

  • Posted a reply to "Help very needed! wordpress.com stats plugin not working", on the site WordPress Support Forums:
    log into wordpress.com and see if you can see your blog in your stats account.…

    4 years ago

  • Posted a reply to "WordPress.com Stats Plugin Widget Display, View Count Wrong?", on the site WordPress Support Forums:
    My client decided to just take out the numbers and list all history. However, now…

    4 years ago

  • Created a topic, WordPress.com Stats Plugin Widget Display, View Count Wrong?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Solution for "#id (loading title)" coming back from stats_get_csv() function", on the site WordPress Support Forums:
    Works excellently. Thanks again.

    4 years ago

  • Posted a reply to "Solution for "#id (loading title)" coming back from stats_get_csv() function", on the site WordPress Support Forums:
    This could be very helpful, thanks. I was testing in a sandbox without full access…

    4 years ago

  • Posted a reply to "[Plugin: Most Commented Widget] Inside Section Widget", on the site WordPress Support Forums:
    Ok, I think this is it, simpler than I thought! [php] mdv_most_commented(); [/php]

    4 years ago

  • Created a topic, [Plugin: Most Commented Widget] Inside Section Widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Stats Plugin: Excluding Homepage from stats_get_csv results", on the site WordPress Support Forums:
    Thanks for this!

    4 years ago

  • Posted a reply to "[Plugin: Efficient Related Posts]", on the site WordPress Support Forums:
    I like it so far also, seems pretty simple, but I do wish it had…

    4 years ago

  • Posted a reply to "[Plugin: Efficient Related Posts] Margin too important - Must be tuned !!!", on the site WordPress Support Forums:
    You need to override the ul.related_post style with your own preferences. Use !important if necessary…

    4 years ago

  • Posted a reply to "How to search multiple blogs in one installation, and have one home page", on the site WordPress Support Forums:
    This sounds almost like something I'm trying to do. I want the search from home…

    4 years ago

  • FD Feedburner Plugin

  • WP-Polls

  • WP-PostRatings

  • Widon't Part Deux

  • Section Widget