WordPress.org

Profiles

  • Member Since: December 22nd, 2012
  • Location: New Zealand
  • Website: wpcharged.nz
  • Find me on:
  • Posted a reply to Cart page, on the site WordPress.org Forums:
    Here's a fix for the issue. The product data should be added to the woocommerce_quantity_input_min…

    4 days ago

  • Posted a reply to Cart page, on the site WordPress.org Forums:
    I'm still getting this issue on 1.8: Call to a member function is_sold_individually() on bool…

    4 days ago

  • Created a topic, Performance improvements, on the site WordPress.org Forums:
    Hello, I’m noticing a performance hit with this plugi…

    1 week ago

  • Posted a reply to Performance improvements, on the site WordPress.org Forums:
    Thanks!

    1 week ago

  • Created a topic, Performance improvements, on the site WordPress.org Forums:
    Hello, I’m noticing a performance hit with this plugi…

    1 week ago

  • Posted a reply to Performance improvements, on the site WordPress.org Forums:
    Thanks!

    2 weeks ago

  • Created a topic, Performance improvements, on the site WordPress.org Forums:
    Hello, I’m noticing a performance hit with this plugi…

    2 weeks ago

  • Created a topic, Performance improvements, on the site WordPress.org Forums:
    Hello, The file_exists() check on the woo-permalink-m…

    3 weeks ago

  • Created a topic, Plugin changed, on the site WordPress.org Forums:
    Had to find another plugin to do a simple job as this …

    1 month ago

  • Posted a reply to Performance improvements, on the site WordPress.org Forums:
    Thanks! Appreciate the quick fix and release. Awesome support.

    1 month ago

  • Created a topic, Performance improvements, on the site WordPress.org Forums:
    Hello, I'm noticing a large performance hit with this…

    1 month ago

  • Created a topic, Required fields switching to optional after page load, on the site WordPress.org Forums:
    Hello, I'm getting required fields on the checkout pa…

    2 months ago

  • Posted a reply to React assets not loading, on the site WordPress.org Forums:
    Found the problem. I have a custom named plugin directory and the /plugin/ directory name…

    3 months ago

  • Created a topic, React assets not loading, on the site WordPress.org Forums:
    Are there any modules that need to be installed for th…

    3 months ago

  • Posted a reply to All entries going to spam, on the site WordPress.org Forums:
    @gravityview can you provide details on what the fix was? I'm experiencing the same issue…

    3 months ago

  • Posted a reply to Error messages not showing on checkout when using Stripe, on the site WordPress.org Forums:
    Thanks for looking into that further. I hadn't tested it with the credit card details…

    1 year ago

  • Posted a reply to Error messages not showing on checkout when using Stripe, on the site WordPress.org Forums:
    I've had a look at the code but it's for a separate issue. I'm not…

    1 year ago

  • Posted a reply to Payment error woocomerce, on the site WordPress.org Forums:
    This sounds like it's related to the issue of the Stripe Payment plugin overriding the…

    1 year ago

  • Posted a reply to Error messages not showing on checkout when using Stripe, on the site WordPress.org Forums:
    Sure, here is the report: ### WordPress Environment ### WordPress address (URL): http://127.0.0.1/wootest Site address…

    1 year ago

  • Created a topic, Error messages not showing on checkout when using Stripe, on the site WordPress.org Forums:
    It seems like this issue is still happening, where the…

    1 year ago

  • Posted a reply to Avoid this plugin, on the site WordPress.org Forums:
    This isn't a feature request but a serious bug. If you do not wish to…

    1 year ago

  • Created a topic, Avoid this plugin, on the site WordPress.org Forums:
    The developers have refused to fix a serious bug that …

    1 year ago

  • Created a topic, Duplicate ajax requests, on the site WordPress.org Forums:
    I'm getting lots of the same ajax requests (10 in tota…

    1 year ago

  • Created a topic, lazy load support, on the site WordPress.org Forums:
    I have a gallery that is loading a lot of images, and …

    1 year ago

  • Created a topic, Large woocommerce_order_itemmeta table, on the site WordPress.org Forums:
    I have a WC database with a large woocommerce_order_it…

    2 years ago

  • Created a topic, Hiding post in recent posts widget, on the site WordPress.org Forums:
    Is it possible to also hide the posts from the recent …

    2 years ago

  • Created a topic, Safe to delete logs?, on the site WordPress.org Forums:
    Hello, I have website with 1.5m log entries and wish …

    2 years ago

  • Created a topic, Plugins directory is hardcoded resulting in website crashes, on the site WordPress.org Forums:
    The plugin directory 'plugins' is hardcoded into the a…

    2 years ago

  • Posted a reply to Top Level?, on the site WordPress.org Forums:
    Agreed, this is a deal breaker for me. The great thing about this plugin was…

    2 years ago

  • Posted a reply to Errors in debug.log, on the site WordPress.org Forums:
    Wow, awesome support. Thanks for the super fast response.

    2 years ago

  • Posted a reply to Errors in debug.log, on the site WordPress.org Forums:
    Getting the same errors here. I'm pretty sure the last error relates to this plugin…

    2 years ago

  • Created a topic, This plugin will slow down your site. Delete it and use the default CSS editor, on the site WordPress.org Forums:
    Warning to any one using this plugin: This plugin has …

    2 years ago

  • Created a topic, Background images won’t lazy load, on the site WordPress.org Forums:
    I saw this mentioned in another thread but thought I w…

    2 years ago

  • Posted a reply to Custom plugin directory causing infinite loop, on the site WordPress.org Forums:
    Not sure why this was marked as resolved, as this is still an issue.

    2 years ago

  • Posted a reply to Custom plugin directory causing infinite loop, on the site WordPress.org Forums:
    To confirm this isn't a feature request but a major bug that would cause the…

    3 years ago

  • Created a topic, Custom plugin directory causing infinite loop, on the site WordPress.org Forums:
    When the default plugins directory is renamed the back…

    3 years ago

  • Posted a reply to Auptoptimize 2.4 “war room”, on the site WordPress.org Forums:
    @optimizingmatters Thanks the github update for autoptimizeBase.php fixed the issue on both the live site…

    3 years ago

  • Posted a reply to Auptoptimize 2.4 “war room”, on the site WordPress.org Forums:
    @optimizingmatters Yes and commenting it out fixed the issue. Both had jquery.js but I believe…

    3 years ago

  • Posted a reply to Auptoptimize 2.4 “war room”, on the site WordPress.org Forums:
    @optimizingmatters I can replicate the javascript being removed issue on twentyseventeen when the js_do_minify filter…

    3 years ago

  • Posted a reply to Auptoptimize 2.4 “war room”, on the site WordPress.org Forums:
    Thanks for the continued work on improving this plugin. The Aggregate JS-files JS files option…

    3 years ago

  • Posted a reply to toolbar.css versioning, on the site WordPress.org Forums:
    That's awesome, I didn't know that htaccess feature or 'autoptimize_filter_css_minify_excluded' filter existed. I couldn't see…

    3 years ago

  • Posted a reply to toolbar.css versioning, on the site WordPress.org Forums:
    Also the new 'Combine and preload in head' option is great. Having fun experimenting with…

    3 years ago

  • Posted a reply to toolbar.css versioning, on the site WordPress.org Forums:
    Thanks for looking into that. The original change to the htaccess file didn't work in…

    3 years ago

  • Posted a reply to toolbar.css versioning, on the site WordPress.org Forums:
    Thanks for the fixing that Frank. The beta version has some interesting features. Some notes:…

    3 years ago

  • Created a topic, toolbar.css versioning, on the site WordPress.org Forums:
    Is it possible to get the toolbar versioning number se…

    3 years ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    Thanks for adding and trialing the code. The above patch would definitely stop the spam…

    3 years ago

  • Created a topic, Highly recommend, on the site WordPress.org Forums:
    Can't recommend this plugin enough for ensuring a site…

    4 years ago

  • Posted a reply to Returns 200 status code for 404 pages, on the site WordPress.org Forums:
    Ended up using the following in the themes function file to ensure a 404 status…

    4 years ago

  • Created a topic, Returns 200 status code for 404 pages, on the site WordPress.org Forums:
    There's a bug in the 404 functionality as it overrides…

    4 years ago