WordPress.org

Profiles

Anton42

Profile picture of Anton42
  • Member Since: April 19th, 2012
  • www.amaslo.com
  • @anton42 on WordPress.org
  • Find me on:

  • Posted a reply to 1.14.1 hiding everything but the image on subsequent slides, on the site WordPress Support Forums:
    Confirmed, this solves the problem, thank you!

    5 months ago

  • Posted a reply to 1.14.1 hiding everything but the image on subsequent slides, on the site WordPress Support Forums:
    Alright, seems like I solved it, let me know if this is correct. In oik-nivo-slider/nivo.inc,…

    6 months ago

  • Posted a reply to 1.14.1 hiding everything but the image on subsequent slides, on the site WordPress Support Forums:
    OK, I found that it is caused by tags inserted into image title, your code…

    6 months ago

  • Created a topic, 1.14.1 hiding everything but the image on subsequent slides, on the site WordPress Support Forums

    6 months ago

  • Created a topic, 3.3.6 changelog missing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Theme's do_shortcode doesn't work for [nivo] from v1.14.0, on the site WordPress Support Forums:
    Hi Herb, Thank you, inserting do_action( "oik_add_shortcodes"); before my code solved the issue. And thanks…

    1 year ago

  • Posted a reply to Theme's do_shortcode doesn't work for [nivo] from v1.14.0, on the site WordPress Support Forums:
    OK, solved by replacing do_shortcode() with <?php echo apply_filters( 'the_content','[nivo …]'); ?> I guess the…

    1 year ago

  • Created a topic, Theme's do_shortcode doesn't work for [nivo] from v1.14.0, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Download tags in the list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Use the configured Media link if no oik custom link is specified, on the site WordPress Support Forums:
    By the way, id=289,290 does not work from your example, only shows the first id,…

    3 years ago

  • Posted a reply to Use the configured Media link if no oik custom link is specified, on the site WordPress Support Forums:
    Hi, sorry for long delay, could not get around to test this. I do very…

    3 years ago

  • Created a topic, Use the configured Media link if no oik custom link is specified, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Extension only in the download file name, on the site WordPress Support Forums:
    Ah, okay, thank you very much for the explanation! Best regards, Anton

    4 years ago

  • Created a topic, Extension only in the download file name, on the site WordPress Support Forums

    4 years ago

Plugins