WordPress.org

Profiles

  • Member Since: April 25th, 2012
  • Location: Québec Canada
  • Find me on:
  • Posted a reply to After some edit page’s content become identical, on the site WordPress.org Forums:
    This only happens in Gutenberg. I use the Classic Editor. A fix will be needed.

    3 hours ago

  • Posted a reply to SecurityError: The operation is insecure, on the site WordPress.org Forums:
    Bumped

    7 days ago

  • Posted a reply to Oxygen Builder support would be awesome, on the site WordPress.org Forums:
    Hi Hristo, I could not find the time to create yet an accurate support ticket.…

    1 week ago

  • Posted a reply to Oxygen Builder support would be awesome, on the site WordPress.org Forums:
    Hi Hristo, Thank you for your quick reply. I will then open a support ticket…

    1 week ago

  • Created a topic, Oxygen Builder support would be awesome, on the site WordPress.org Forums:
    Greetings, I am using Oxygen Builder. I tried many ti…

    1 week ago

  • Created a topic, SecurityError: The operation is insecure, on the site WordPress.org Forums:
    Greetings, The plugin is working well. Thanks. Just w…

    3 weeks ago

  • Posted a reply to Activating this plugin conflicts with the Customizer, on the site WordPress.org Forums:
    @sungraiz Sorry for my late reply. I didn't received any email notification. I just updated…

    1 month ago

  • Created a topic, @611shabnam Kudos for the great support!, on the site WordPress.org Forums:
    Figured I would just say thanks to @611shabnam for the…

    1 month ago

  • Posted a reply to Remove Posts link from Dashboard, on the site WordPress.org Forums:
    @611shabnam Thank you for these snippets Altough, isn't the same as this setting here: wp-admin/admin.php?page=wpuf-settings…

    1 month ago

  • Posted a reply to Deleting Post from frontend, on the site WordPress.org Forums:
    @611shabnam Hey! Thanks a bunch for this very useful snippet. You made my day. :)

    1 month ago

  • Created a topic, Activating this plugin conflicts with the Customizer, on the site WordPress.org Forums:
    Activating this plugin conflicts with the Customizer A…

    1 month ago

  • Posted a reply to error log, on the site WordPress.org Forums:
    I can confirm this error too. My "php_errorlog" located in root keeps filling up with…

    1 month ago

  • Posted a reply to Fonts No Longer Working, on the site WordPress.org Forums:
    Thank you @inndesign, Your tip helped me to temporary solve the font issue. At least…

    2 months ago

  • Posted a reply to Fonts No Longer Working, on the site WordPress.org Forums:
    Same font issue for me. It only happens on iPhone. Browsers: Firefox / Opera /…

    2 months ago

  • Posted a reply to Not able to edit setting, on the site WordPress.org Forums:
    @mooveagency Thank you for the quick update. Altough, even after updating to version 4.1.4, I…

    2 months ago

  • Posted a reply to Not able to edit setting, on the site WordPress.org Forums:
    Same issue for me. I just can't edit settings anymore.

    2 months ago

  • Posted a reply to Custom HTML with Button Causes Everything to be Deleted, on the site WordPress.org Forums:
    There is teally an issue with version 3.1.16. I also encountered this behavior. I jad…

    2 months ago

  • Posted a reply to wp-user-frontend latest version is broken, on the site WordPress.org Forums:
    I don't have this issue.

    3 months ago

  • Posted a reply to Different look on computer and phone, on the site WordPress.org Forums:
    My small experience: From one device to the other, Dark mode is a real buggy…

    3 months ago

  • Created a topic, Difficulties? A TIP HERE, on the site WordPress.org Forums:
    TIP: If you are encountering difficulties to adapt WP …

    4 months ago

  • Posted a reply to No further options showing up in setttings menu, on the site WordPress.org Forums:
    @valexar Same here on a blank new site. Until a fix, a simple solution -…

    4 months ago

  • Posted a reply to WP Multilang not show e menu, on the site WordPress.org Forums:
    Until a fix, a simple solution - for the moment - is to: 01. download…

    4 months ago

  • Posted a reply to How to create language-localized templates with Oxygen Builder, on the site WordPress.org Forums:
    01. Create a new Snippet with this: add_shortcode( 'wpm_translate', 'wpm_shortcode_translate' ); function wpm_shortcode_translate( $atts, $content…

    4 months ago

  • Created a topic, No support for Pro version, on the site WordPress.org Forums:
    I asked for a refund unless my support ticket gets ans…

    6 months ago

  • Created a topic, It works on Multisite but not on single install, on the site WordPress.org Forums:
    I was fighting to get it to work on a single setup. wp…

    6 months ago

  • Created a topic, [:fr]Mon texte[:en]Your Text[:] showing only at three places, on the site WordPress.org Forums:
    Using the Pro version: After any submit action, one of…

    6 months ago

  • Posted a reply to Incompatible with WP Fastest Cache ?, on the site WordPress.org Forums:
    Must be a misconfiguration on my side then. Thanks for the feedbacks. May close this…

    6 months ago

  • Posted a reply to User: create a new term (if a term does not exist yet), on the site WordPress.org Forums:
    Thank you Mushrit.

    6 months ago

  • Created a topic, A Must Have Plugin, on the site WordPress.org Forums:
    Now you can style your sticky post and custom post typ…

    6 months ago

  • Posted a reply to sticky class?, on the site WordPress.org Forums:
    Thank you Markus! Awesome! It works perfectly. Good job! Kindly,

    6 months ago

  • Posted a reply to User: create a new term (if a term does not exist yet), on the site WordPress.org Forums:
    Part of the answer seems to live here: https://wordpress.stackexchange.com/questions/59963/let-users-create-a-new-custom-taxonomy-entry-from-frontend-without-creating-a-p I guess I could create a…

    6 months ago

  • Created a topic, User: create a new term (if a term does not exist yet), on the site WordPress.org Forums:
    Greetings, I am looking for users to be able to post,…

    6 months ago

  • Posted a reply to GeoNames + ACF, on the site WordPress.org Forums:
    +1

    6 months ago

  • Posted a reply to Add to taxonomy, on the site WordPress.org Forums:
    +1

    6 months ago

  • Posted a reply to The Best Support!!, on the site WordPress.org Forums:
    nick 218 These are nice words for Eyal. I can only agree with you. Thumbs…

    6 months ago

  • Posted a reply to Menu is not displaying flags / shortcode not working, on the site WordPress.org Forums:
    @pas2019 Check these two screenshots: https://www.dropbox.com/sh/08ghfo5bspcb77v/AAC2a7pZuySpTRzPiBYPqzk8a?dl=0

    6 months ago

  • Posted a reply to Dissapointing, on the site WordPress.org Forums:
    I can only agree with @elias69 I have been working and postponing my project for…

    6 months ago

  • Posted a reply to Menu is not displaying flags / shortcode not working, on the site WordPress.org Forums:
    Check this screenshot: Settings / WP Multilang / Languages Do you see Flags in your…

    6 months ago

  • Posted a reply to Incompatible with WP Fastest Cache ?, on the site WordPress.org Forums:
    I decided to move to another cache plugin: WP-Optimize 3.0.12 Now it works. :)

    6 months ago

  • Posted a reply to Push notification documentation needed, on the site WordPress.org Forums:
    Hi @nico_martin, Here's my project Thanks!

    6 months ago

  • Created a topic, Incompatible with WP Fastest Cache ?, on the site WordPress.org Forums:
    Greetings, I am hosted at Siteground (shared account)…

    6 months ago

  • Posted a reply to Menu is not displaying flags / shortcode not working, on the site WordPress.org Forums:
    or use this shortcode: {wpm_lang_switcher} or visit Appearance/Menus/ and choose/add “Languages” to your Menu, from…

    6 months ago

  • Posted a reply to Menu is not displaying flags / shortcode not working, on the site WordPress.org Forums:
    Should be working... Could be a theme issue...? or maybe you could add this inside…

    6 months ago

  • Posted a reply to Push notification documentation needed, on the site WordPress.org Forums:
    Same here

    7 months ago

  • Posted a reply to Admin Bar > Edit Page > Generates an error, on the site WordPress.org Forums:
    Sorry. My error. I had this setting at: (/wp-admin/admin.php?page=wpuf-settings) General Options / Override the post…

    7 months ago

  • Posted a reply to Admin Bar > Edit Page > Generates an error, on the site WordPress.org Forums:
    Closing this issue. I could not not reproduce on a test website with all the…

    7 months ago

  • Posted a reply to /wp-json/ folder does not exist in my install, and I get a 404 error in console, on the site WordPress.org Forums:
    @mehrshaddarzi Thank you for your reply. I'll be able to check and confirm this a…

    7 months ago

  • Created a topic, Admin Bar > Edit Page > Generates an error, on the site WordPress.org Forums:
    Greetings, Admin Bar > Edit Page > Generates an…

    7 months ago

  • Created a topic, /wp-json/ folder does not exist in my install, and I get a 404 error in console, on the site WordPress.org Forums:
    Greetings, While inspecting my website pages... in th…

    7 months ago

  • Posted a reply to HTML – Subscribing to two Newsletters at the same time…, on the site WordPress.org Forums:
    Think I found my answer here: https://www.thenewsletterplugin.com/documentation/subscription-form-shortcodes

    7 months ago

Plugins