WordPress.org

Profiles

Anticosti

Profile picture of Anticosti
  • Member Since: April 25th, 2012
  • Cap-Rouge, Qu├ębec Canada
  • @anticosti on WordPress.org
  • Find me on:

  • Posted a reply to "Wrong Fonts in Frontend", on the site WordPress Support Forums:
    Same issue for me:( I added this to the custom css: @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,600italic,400italic,700italic); and this:…

    3 months ago

  • Posted a reply to "Page not found on post type with custom rewrite", on the site WordPress Support Forums:
    OK. I found the solution for me and moved to Search & Filter plugin. It…

    4 months ago

  • Posted a reply to "Page not found on post type with custom rewrite", on the site WordPress Support Forums:
    OK. Thanks Jonathan! Will check this... ;-)

    4 months ago

  • Posted a reply to "Page not found on post type with custom rewrite", on the site WordPress Support Forums:
    Hi Jonathan ;-) Thanks for your reply. I have any clue regarding: where to control…

    4 months ago

  • Created a topic, Any support for GEO my WP, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Page not found on post type with custom rewrite", on the site WordPress Support Forums:
    Dropping in cause this plugin sounds very promising. If only I could get it to…

    4 months ago

  • Created a topic, Awesome plugin! Great support!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not working with Better Search (plugin)", on the site WordPress Support Forums:
    A great thank you to Roman who kindly helped me solved this issue for me…

    4 months ago

  • Created a topic, Need to strip out the p tags from excerpts, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "About Languages", on the site WordPress Support Forums:
    Hi Jake ;-) I had troubles working on the French (fr_FR) translation with Loco Translate…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    I have been able to solve m,y problems with: bbpress-improved-statistics-users-online by deleting the default: wp-content/plugins/bbpress-improved-statistics-users-online/bbpress-improved-statistics-users-online.pot…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    No. Sorry. better-search has a .pot file wp-content/plugins/better-search wp-content/plugins/better-search/languages/better-search-en_US.mo wp-content/plugins/better-search/languages/better-search-en_US.po wp-content/plugins/better-search/languages/better-search-en_US.pot

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Just realized that the plugins that works and behaves OK are the ones that have…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Back in Town ;-) I have some non-exhaustive tests results for now. I pulled out…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Great info! That wll maybe help me find something on my side, when I'll get…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Oh boy... curious stuff... Tim and Jake have no problems. Then... the problem is ON…

    4 months ago

  • Posted a reply to "Not working with Better Search (plugin)", on the site WordPress Support Forums:
    I now have you in my Skype contacts ;-) but we are not in the…

    4 months ago

  • Created a topic, Uninstall process not deleting when you have tables prefixes, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Just tested and same issue with version 1.2.2 I opened a ticket for Jake (the…

    4 months ago

  • Posted a reply to "Error: Forbidden when trying to translate with Loco Translate", on the site WordPress Support Forums:
    Just tested and same issue with version 1.2.2

    4 months ago

  • Posted a reply to "Error: Forbidden when trying to translate with Loco Translate", on the site WordPress Support Forums:
    Oh yes... Using version 1.3.11

    4 months ago

  • Created a topic, Error: Forbidden when trying to translate with Loco Translate, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Just realized I am already with the latest version 1.3.11 :( ;-)

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Exactly Tim ;-) I will download the new version and see if I still get…

    4 months ago

  • Posted a reply to "Error: Forbidden", on the site WordPress Support Forums:
    Hi Tim ;-) Thanks for getting back on this. I have a clone dev site…

    4 months ago

  • Created a topic, Error: Forbidden, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not working with Better Search (plugin)", on the site WordPress Support Forums:
    Oh :( Sorry about that Roman ;-) I guess I was a little too excited…

    4 months ago

  • Posted a reply to "Not working with Better Search (plugin)", on the site WordPress Support Forums:
    Hi Roman :) Yes Sir!!! With the above (copied/pasted) it works perfect!!! Good Job Roman…

    4 months ago

  • Posted a reply to "Exclude a plugin from HTML Template", on the site WordPress Support Forums:
    Greetings Haet, Love your plugin :) Above, you mentioned 'haet_mail_use_template' Is this like 'foo' a…

    4 months ago

  • Created a topic, Not working with Better Search (plugin), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Not working with Better Search (plugin), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Form translation", on the site WordPress Support Forums:
    Same appreciation here :) This is a rock solid Newsletter plugin. On my bilingual website…

    4 months ago

  • Created a topic, Awesome !!! Works out of the box !!!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Custom Post-Type Support: Not Working", on the site WordPress Support Forums:
    Forget this! Sorry. Found it in the editor.

    5 months ago

  • Created a topic, Custom Post-Type Support: Not Working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Upgraded to 1.1.6 and now Duplicator doesn't work", on the site WordPress Support Forums:
    Version 1.1.7 (DEV) Duplicating Perfectly !!! :) 01. No more blank screen and 500 error…

    5 months ago

  • Posted a reply to "Upgraded to 1.1.6 and now Duplicator doesn't work", on the site WordPress Support Forums:
    Great follow up Cory :) Checking this now... Will let you know in an hour…

    5 months ago

  • Posted a reply to "Upgraded to 1.1.6 and now Duplicator doesn't work", on the site WordPress Support Forums:
    Greetings Cory, Just a word to let you know that I really enjoy your great…

    5 months ago

  • Created a topic, Great Plugin! Great Support!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Persistant "User is Online" in Profile page", on the site WordPress Support Forums:
    Thank you Jake ;-) No rush. I'll update when it's available. :) Great support! Cheers,…

    5 months ago

  • Created a topic, Persistant "User is Online" in Profile page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress database error Column 'id' cannot be null", on the site WordPress Support Forums:
    Same issue here Greg ;-) Thanks for the info :)

    6 months ago

  • Created a topic, WP Better Emails, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "text disappears", on the site WordPress Support Forums:
    I Agree

    6 months ago

  • Posted a reply to "text disappears", on the site WordPress Support Forums:
    OK. Got it sorted out. By adding this css at LOGIN FORM SETTING: Custom CSS…

    6 months ago

  • Posted a reply to "text disappears", on the site WordPress Support Forums:
    I can confirm I have the exact same problem plus: the logo only appearing between…

    6 months ago

  • Posted a reply to "Date format", on the site WordPress Support Forums:
    Oh boy! Thanks Robin! Forgot about this one ... Feel stupid ;-)

    6 months ago

  • Created a topic, Date format, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Feature Request: Responsive Design", on the site WordPress Support Forums:
    Anyhow... You have to know that I very much appreciate your hard work with this…

    6 months ago

Plugins