WordPress.org

Profiles

  • Member Since: September 22nd, 2012
  • Location: San Diego, CA.
  • Website: alex-kunz.com
  • Job Title: Photographer
  • Employer: Daylight Colors
  • Find me on:

Bio

Landscape & Nature photographer from San Diego, CA.

Interests

Photography, Music, Hiking

  • Posted a reply to v6.0.9 change not compatible with WordPress Reader, on the site WordPress.org Forums:
    Thank you very much for implementing this new option Jordy, that's great! 👍🏻

    3 months ago

  • Posted a reply to Carousel in v10.1 is broken, on the site WordPress.org Forums:
    After more testing and tinkering, I deactivated the LiteSpeed Cache plugin, and then the v10.1…

    3 months ago

  • Created a topic, Carousel in v10.1 is broken, on the site WordPress.org Forums:
    Hello, Carousel in v10.1 is broken for me. The button…

    3 months ago

  • Posted a reply to Like button disabled, still shows in WP Reader, on the site WordPress.org Forums:
    Sorry, I never received an email notification for the first reply! I think if "Likes"…

    4 months ago

  • Created a topic, Feature Request: map to media taxonomies, on the site WordPress.org Forums:
    Hello, prior to WP/LR sync I've been using other plug…

    4 months ago

  • Posted a reply to Sync failing – phaser.class.php not found, on the site WordPress.org Forums:
    I'm seeing a similar error message when I try to use the "Total Synchronization" feature…

    4 months ago

  • Created a topic, Like button disabled, still shows in WP Reader, on the site WordPress.org Forums:
    Hello, I recently disabled the "Like" button on my si…

    4 months ago

  • Posted a reply to v6.0.9 change not compatible with WordPress Reader, on the site WordPress.org Forums:
    Hello Jordy, both WordPress.com Reader (RSS reader) and Photon try to use the GUID first…

    4 months ago

  • Posted a reply to v6.0.9 change not compatible with WordPress Reader, on the site WordPress.org Forums:
    Update: it appears that both WordPress Reader and the Jetpack "Photon" module (image CDN) first…

    5 months ago

  • Created a topic, Great plugin that leaves nothing to be desired, on the site WordPress.org Forums:
    This is a great plugin that has helped me a lot as my …

    5 months ago

  • Created a topic, v6.0.9 change not compatible with WordPress Reader, on the site WordPress.org Forums:
    Dear Jordy, while I like the change in the most recen…

    5 months ago

  • Posted a reply to Slow & Buggy, on the site WordPress.org Forums:
    Jordy, thank you for the continued work. Version 6.0.8 works well on my site. The…

    5 months ago

  • Posted a reply to Slow & Buggy, on the site WordPress.org Forums:
    Hello Jordy, I appreciate the detailed response, thank you. What I meant with the animations…

    6 months ago

  • Created a topic, Slow & Buggy, on the site WordPress.org Forums:
    The new "Photo Engine" version 6 with the animations i…

    6 months ago

  • Posted a reply to Lazy Load not working on iOS/iPadOS, on the site WordPress.org Forums:
    Okay, thanks. So Jetpack (and other optimization plugins) do this differently? Do you know?

    8 months ago

  • Created a topic, Lazy Load not working on iOS/iPadOS, on the site WordPress.org Forums:
    Hello, I notice that WordPress's native "Lazy Load" f…

    8 months ago

  • Posted a reply to Permalink structure change notification, on the site WordPress.org Forums:
    I do not see the notice anymore now. I'll keep an eye on it. Thanks.

    10 months ago

  • Posted a reply to Permalink structure change notification, on the site WordPress.org Forums:
    Hello Priscilla, when I wrote the above I was on version 15.7 and was auto-updated…

    10 months ago

  • Created a topic, Permalink structure change notification, on the site WordPress.org Forums:
    Hello, I'm seeing this new notification: "Because of a…

    10 months ago

  • Posted a reply to Not working in WP 5.6 with Classic Editor plugin anymore, on the site WordPress.org Forums:
    Thanks Simmon, I'll try those!

    10 months ago

  • Posted a reply to Not working in WP 5.6 with Classic Editor plugin anymore, on the site WordPress.org Forums:
    Awesome, thank you Joel!

    10 months ago

  • Posted a reply to Not working in WP 5.6 with Classic Editor plugin anymore, on the site WordPress.org Forums:
    I'm not using that plugin. Instead, I'm using Yoast SEO so I tried on one…

    10 months ago

  • Posted a reply to Carousel on mobile, on the site WordPress.org Forums:
    Thank you, Dan. I found a copy of the plugin on Github and installed it…

    10 months ago

  • Posted a reply to Carousel on mobile, on the site WordPress.org Forums:
    Hello Tracy, I'm using an iPhone 12. I also tried this with the block editor…

    11 months ago

  • Created a topic, Carousel on mobile, on the site WordPress.org Forums:
    Hello! I'm scratching my head a little bit about Jetp…

    11 months ago

  • Posted a reply to Classic Tool Bar not “sticking” at the top of the editing page, on the site WordPress.org Forums:
    This has already been discussed and answered, here: https://wordpress.org/support/topic/scroll-doesnt-work-in-firefox/

    11 months ago

  • Posted a reply to Not working in WP 5.6 with Classic Editor plugin anymore, on the site WordPress.org Forums:
    Same for me. The plugin helped saved the extra clicks that WP's idiotic design change…

    12 months ago

  • Created a topic, Not working in WP 5.6 with Classic Editor plugin anymore, on the site WordPress.org Forums:
    It looks like this plugin has stopped working in WordP…

    12 months ago

  • Created a topic, Plugin is advertised in spam emails, on the site WordPress.org Forums:
    These people claim that they are conforming to "privac…

    1 year ago

  • Posted a reply to Lazy Load & WP 5.5, on the site WordPress.org Forums:
    Thanks!

    1 year ago

  • Created a topic, Lazy Load & WP 5.5, on the site WordPress.org Forums:
    Hello, can we disable Jetpack's Lazy Load now that WP…

    1 year ago

  • Posted a reply to Related Posts are ridiculously unrelated, on the site WordPress.org Forums:
    Thanks James for your explanation and the link to the customizations. So I guess it…

    1 year ago

  • Posted a reply to Related Posts are ridiculously unrelated, on the site WordPress.org Forums:
    Thank you for the explanation! Is there documentation available that specifies how the RP feature…

    1 year ago

  • Created a topic, Related Posts are ridiculously unrelated, on the site WordPress.org Forums:
    I wrote about this before https://wordpress.org/suppor…

    1 year ago

  • Posted a reply to JP Like button not showing on CPT, on the site WordPress.org Forums:
    That didn't work so I'll find out what's going on with CPT UI. Thanks.

    1 year ago

  • Posted a reply to JP Like button not showing on CPT, on the site WordPress.org Forums:
    Hello Fotis, with the amount of customizations that I have in place via code snippets…

    1 year ago

  • Created a topic, JP Like button not showing on CPT, on the site WordPress.org Forums:
    Hello, I have a custom post type "plant" that I creat…

    1 year ago

  • Posted a reply to Large number of entries in 404 log, on the site WordPress.org Forums:
    Okay, thanks!

    1 year ago

  • Posted a reply to Large number of entries in 404 log, on the site WordPress.org Forums:
    I just verified this via FTP and indeed, there's on /min/ folder there. Thanks, that…

    1 year ago

  • Posted a reply to Large number of entries in 404 log, on the site WordPress.org Forums:
    Yes, I'm fairly certain that I had LS Cache installed prior to v3 being released.

    1 year ago

  • Created a topic, Large number of entries in 404 log, on the site WordPress.org Forums:
    Hello, I'm tracking my 404 errors and it appears that…

    1 year ago

  • Posted a reply to /shop redirects to home page after uninstalling WooCommerce, on the site WordPress.org Forums:
    Well, there is no WooCommerce on my site anymore, that's the whole point. However, your…

    2 years ago

  • Posted a reply to /shop redirects to home page after uninstalling WooCommerce, on the site WordPress.org Forums:
    Yes, I did - I had deleted them all, and then created a new /shop…

    2 years ago

  • Created a topic, /shop redirects to home page after uninstalling WooCommerce, on the site WordPress.org Forums:
    Hello, I uninstalled WooCommerce completely (with the…

    2 years ago

  • Posted a reply to Stats widget doesn’t load on wp-admin dashboard, on the site WordPress.org Forums:
    I had the same problem and can confirm that deactivating the "Health Check" plugin solves…

    2 years ago

  • Posted a reply to GoogleBot tries to access gone cache files, on the site WordPress.org Forums:
    Hi there! After adding the code snippet Friday night, there are no more entries from…

    2 years ago

  • Posted a reply to GoogleBot tries to access gone cache files, on the site WordPress.org Forums:
    I just got home and added the code snippet. I'll take a look at the…

    2 years ago

  • Posted a reply to GoogleBot tries to access gone cache files, on the site WordPress.org Forums:
    Oh, excellent. Thank you!

    2 years ago

  • Created a topic, GoogleBot tries to access gone cache files, on the site WordPress.org Forums:
    Hello, I'm using the "Redirection" plugin to help me …

    2 years ago

  • Posted a reply to Site stats: Fireball & Qwant not classified as “Search Engines”, on the site WordPress.org Forums:
    Sure, no problem.

    2 years ago