WordPress.org

Profiles

Alexander S. Kunz

Profile picture of Alexander S. Kunz
  • Member Since: September 22nd, 2012
  • San Diego, CA.
  • www.alex-kunz.com
  • Photographer at Daylight Colors
  • Find me on:

Bio/Description

Landscape & Nature photographer from San Diego, CA.

Interests

Photography, Music, Hiking

  • Posted a reply to "1.73 Error with Jetpack", on the site WordPress Support Forums:
    Hi - I have the same problem. It went away after I reverted to WP…

    2 months ago

  • Posted a reply to "Carousel: poor image rendition", on the site WordPress Support Forums:
    Any news on this one? Thanks!

    5 months ago

  • Posted a reply to "Carousel: flashing image transition not well received", on the site WordPress Support Forums:
    Hello Jeremy, and thanks for the quick reply. I'm a bit late to respond because…

    5 months ago

  • Created a topic, Carousel: flashing image transition not well received, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Achingly slow", on the site WordPress Support Forums:
    I'll definitely have another look, no problem. Re the "plugin vs service" review - from…

    6 months ago

  • Posted a reply to "Carousel: poor image rendition", on the site WordPress Support Forums:
    I only upload low-resolution files. Like all other images on the site, I exported the…

    6 months ago

  • Posted a reply to "Carousel: poor image rendition", on the site WordPress Support Forums:
    I added the screenshot to the Dropbox folder above: https://www.dropbox.com/s/t18eq8f3g1pp0d9/scrn4-inspector.jpg?dl=0

    6 months ago

  • Posted a reply to "Carousel: poor image rendition", on the site WordPress Support Forums:
    Hello Jeremy, thanks for looking into this. I used the browser inspector. I should have…

    6 months ago

  • Created a topic, Carousel: poor image rendition, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    Thank you Mika!

    7 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    Hello Mika, LiquidWeb support has resolved my issue as well. Can you tell me the…

    7 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    I see. Duh me. I guess I'll better wait for more findings by the LiquidWeb…

    7 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    A "dig @8.8.8.8 dashboard.wordpress.com" from the server on which my sites are hosted returns this…

    7 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    Hello Barry, I'm with LiquidWeb indeed, and just created a support ticket. Hopefully someone will…

    7 months ago

  • Posted a reply to "Stats not showing on one server", on the site WordPress Support Forums:
    I'm having the same problem and only see the error message that the stats can't…

    7 months ago

  • Posted a reply to "Achingly slow", on the site WordPress Support Forums:
    Which amounts to the same end result. It's achingly slow. :P

    7 months ago

  • Created a topic, Achingly slow, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Photon causes images not to work", on the site WordPress Support Forums:
    I'm experiencing the same issues (again) today too and have disabled Photon (again). Again because…

    8 months ago

  • Posted a reply to "Photon - Images not loading", on the site WordPress Support Forums:
    Things seem to be back to normal. Thanks for checking, Brandon!

    8 months ago

  • Posted a reply to "Photon - Images not loading", on the site WordPress Support Forums:
    Hello Brandon, the results are pretty much the same with s0.gravatar.com and the i0.wp.com. However,…

    9 months ago

  • Posted a reply to "Photon - Images not loading", on the site WordPress Support Forums:
    Hello Brandon, good idea. I'm with Cox in San Diego and this is the tracert…

    9 months ago

  • Posted a reply to "Photon - Images not loading", on the site WordPress Support Forums:
    Screenshot of this post. This is after the browser finished loading. What's interesting is that,…

    9 months ago

  • Posted a reply to "Images not working on some pages - 3.1", on the site WordPress Support Forums:
    Done. New post here.

    9 months ago

  • Created a topic, Photon - Images not loading, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Images not working on some pages - 3.1", on the site WordPress Support Forums:
    Oh that's right, Tiled Galleries always use Photon, no matter if the module is on…

    9 months ago

  • Posted a reply to "Images not working on some pages - 3.1", on the site WordPress Support Forums:
    I just disabled Photon and my images load WAY faster, I'll leave it off until…

    9 months ago

  • Posted a reply to "Images not working on some pages - 3.1", on the site WordPress Support Forums:
    Same here (I also commented in the other post). It's as if either Photon's servers…

    9 months ago

  • Posted a reply to "Tiled Mosaic Displaying Broken Links", on the site WordPress Support Forums:
    I was seeing similar problems today on my site, and my galleries are nowhere near…

    9 months ago

  • Posted a reply to "Tiled single image "Gallery" & thumb sizes", on the site WordPress Support Forums:
    Late update - just saw this in Jetpack v3.1: "Bug Fix: Photon: Photon will no…

    9 months ago

  • Posted a reply to "Publicize: images get uploaded to Facebook", on the site WordPress Support Forums:
    Sorry for the delay on my side, just wanted to say thank you, Brandon. :)

    10 months ago

  • Posted a reply to "Publicize: images get uploaded to Facebook", on the site WordPress Support Forums:
    Thanks Brandon. I did not edit the post that you linked, except adding the (continue…

    11 months ago

  • Posted a reply to "Publicize: images get uploaded to Facebook", on the site WordPress Support Forums:
    Hello Brandon, I removed the post from my self-hosted site because it was not how…

    11 months ago

  • Created a topic, Publicize: images get uploaded to Facebook, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works in 3.8.x but breaks things, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tiled single image "Gallery" & thumb sizes", on the site WordPress Support Forums:
    Hmmmm... but that doesn't really make sense, Richard. Photon could easily preserve the aspect ratio…

    1 year ago

  • Posted a reply to "Tiled single image "Gallery" & thumb sizes", on the site WordPress Support Forums:
    Hello Richard, and thanks for your reply. Re your questions - 1. on my self-hosted…

    1 year ago

  • Created a topic, Tiled single image "Gallery" & thumb sizes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Subscriptions, is there a way to remove all site followers?", on the site WordPress Support Forums:
    Same here. Thanks, Jeremy!

    1 year ago

  • Posted a reply to "Jetpack Subscriptions, is there a way to remove all site followers?", on the site WordPress Support Forums:
    I will, thank you Jeremy.

    1 year ago

  • Posted a reply to "Publicize: 3rd party shortcodes not removed from summaries", on the site WordPress Support Forums:
    Ooops, sorry. I just found this: http://wordpress.org/support/topic/shortcodes-showing-in-publicize-on-facebook?replies=4 That was 3-4 months ago. Any update on…

    1 year ago

  • Created a topic, Publicize: 3rd party shortcodes not removed from summaries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Subscriptions, is there a way to remove all site followers?", on the site WordPress Support Forums:
    I'd like to chime in here... I had a similar request to JP support a…

    1 year ago

  • Posted a reply to "Many 404 errors for ++liker.profile_URL++ - why? how to fix it?", on the site WordPress Support Forums:
    Read here: http://www.subharanjan.in/how-to-reduce-404-errors-created-by-liker-profile_url/

    1 year ago

  • Created a topic, Publicize, Google+ and Shortlinks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Suggestion: link image to the post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[an error occurred while processing this directive] after publishing a post", on the site WordPress Support Forums:
    Hello Jeremy, this fixed the problem indeed. Thank you very much for your help!

    1 year ago

  • Posted a reply to "[an error occurred while processing this directive] after publishing a post", on the site WordPress Support Forums:
    Thanks Jeremy, I just did that. I'll let you know if it helps ASAP, need…

    1 year ago

  • Created a topic, [an error occurred while processing this directive] after publishing a post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New update = white screen of death", on the site WordPress Support Forums:
    Confirmed, I'm seeing the same problem.

    1 year ago

  • Posted a reply to "removing spam followers", on the site WordPress Support Forums:
    I too would appreciate an option (could be as simple as an "X" in the…

    1 year ago

  • Jetpack by WordPress.com

  • Media Library Assistant

  • Post Type Switcher

  • Featured Images in RSS w/ Size and Position

  • Auto ThickBox Plus