WordPress.org

Profiles

Profile picture of
  • Member Since: August 28th, 2009
  • Find me on:

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Webo installs favicon?", on the site WordPress Support Forums:
    hmm, it seems it's been removed for unregistered users - we are going to check…

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Problems after update - mod_rewrite doesn't work, and some other problem", on the site WordPress Support Forums:
    @spotcream: mentioned PHP warnings are not related to product external logic, but indicates administrative interface…

    5 years ago

  • Committed [229920] to Plugins Trac:
    WEBO Site SpeedUp: * Speedup achievements added. * Improved server side ...

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Site is frozen and webo hold the smoking gun", on the site WordPress Support Forums:
    It's very strange - because WEBO Site SpeedUp doesn't delete aby files (just some rules…

    5 years ago

  • Committed [226555] to Plugins Trac:
    Fixed PHP warning on deactivation of WEBO Site SpeedUp

    5 years ago

  • Committed [225177] to Plugins Trac:
    Minor changes on cache clean-up for WEBO Site SpeedUp on info renewal

    5 years ago

  • Committed [224785] to Plugins Trac:
    Minor UI and compatibility fixes for WEBO Site SpeedUp for WordPress ...

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Problems after update - mod_rewrite doesn't work, and some other problem", on the site WordPress Support Forums:
    The first issue is clear and was fixed about a week ago. The seconds issue…

    5 years ago

  • Committed [221822] to Plugins Trac:
    Fixed minor installation issues

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Site is frozen and webo hold the smoking gun", on the site WordPress Support Forums:
    Are you sure that this issue is related to WEBO Site SpeedUp plugin? You can…

    5 years ago

  • Committed [213990] to Plugins Trac:
    Version returned to 1.0.2 - not to scare

    5 years ago

  • Committed [213989] to Plugins Trac:
    Synced support in WordPress plugin with core features.

    5 years ago

  • Posted a reply to "[Plugin: Featured Content Gallery] Don't waste your time with "Featured Content-Gallery" plug-in", on the site WordPress Support Forums:
    I agree with this topic. FCG maybe not so bad, but has a lot of…

    5 years ago

  • Committed [207947] to Plugins Trac:
    Fixed issue#273 (PHP warning with WEBO Site SpeedUp plugin) ...

    5 years ago

  • Committed [205318] to Plugins Trac:
    Fixed links to www.webogroup.com

    5 years ago

  • Committed [205316] to Plugins Trac:
    Updated installation info

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] WEBO with NextGen Gallery plugin", on the site WordPress Support Forums:
    It seems there are JS errors. You need to configure JavaScript merging params.

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Best WP file compressor in town", on the site WordPress Support Forums:
    @Daiv thx for your comment. But can you please remove this hack description? It violates…

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Admin Screen Lost all Functionality", on the site WordPress Support Forums:
    @travelhorizon, it's OK. If you can find any 'bad' behavior (with set of files before…

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Admin Screen Lost all Functionality", on the site WordPress Support Forums:
    WEBO Site SpeedUp can emulate all .htaccess options, but latter can speedup server side processing…

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Admin Screen Lost all Functionality", on the site WordPress Support Forums:
    You need to disable .htacces usage - your server lacks of mod_mime support. More info…

    5 years ago

  • Posted a reply to "[Plugin: WEBO Site SpeedUp] Webo installs favicon?", on the site WordPress Support Forums:
    If there is no such favicon.ico -- it was downloaded. It seems WEBO Site SpeedUp…

    5 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Error posting to Smush.it", on the site WordPress Support Forums:
    There is also one more solution with smush.it (and coming punypng) support - wordpress.org/extend/plugins/web-optimizer/

    5 years ago

  • Posted a reply to "How to speed up my site (I tried other things)", on the site WordPress Support Forums:
    There is a set of articles about WordPress speedup on a shared hosting: http://www.speedingupwebsite.com/

    5 years ago

  • Posted a reply to "How can I speed up the web site loading?", on the site WordPress Support Forums:
    Here are several posts related to WordPress performance. Maybe they can help: http://www.speedingupwebsite.com/

    5 years ago

  • Posted a reply to "speed up the blog", on the site WordPress Support Forums:
    There is a good post about enabling / debugging gzip in WordPress http://www.speedingupwebsite.com/?p=60

    5 years ago

  • Posted a reply to "[Plugin: Web Optimizer] Should be able to determine placement of each detected script!", on the site WordPress Support Forums:
    Please, here is official bug tracker http://code.google.com/p/web-optimizator/issues/list It seems no one optimization solution allows you…

    5 years ago

  • Posted a reply to "[Plugin: Web Optimizer] another problem after updateing to 0.6.6", on the site WordPress Support Forums:
    I don't see here any 'valid' errors. 1) progress.html is ued for standalone application. It's…

    5 years ago

  • Posted a reply to "[Plugin: Web Optimizer] another problem after updateing to 0.6.6", on the site WordPress Support Forums:
    thx for this notice. It seems 600 are default permissions PHP set for files on…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] another problem after updateing to 0.6.6", on the site WordPress Support Forums:
    There is complete user guide how to install and tune Web Optimizer As Wiki: http://code.google.com/p/web-optimizator/w/list…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] plugin could not be activated", on the site WordPress Support Forums:
    Web Optimizer checks this directory for writing permissions. If there is no such permissions, it…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] problems with the .htaccess part", on the site WordPress Support Forums:
    A lot of .htaccess rules are listed here http://code.google.com/p/web-optimizator/wiki/IntegrationWithWebsite#.htaccess_changes

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] why chose to promote hyper cache?", on the site WordPress Support Forums:
    Comparison of different WordPress plugins for client side optimization http://www.web-optimizer.us/web-optimizer/wordpress-comparison.html

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] very weird behavior on 2 pages only!", on the site WordPress Support Forums:
    It's 'standard' errors. Web Optimizer tries to check .htaccess possibility (and enabled modules). But it…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] very weird behavior on 2 pages only!", on the site WordPress Support Forums:
    I can't reproduce this issue on a test machine (.htaccess is disabled, only complete CSS…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] very weird behavior on 2 pages only!", on the site WordPress Support Forums:
    @Ovidiu: bug tracker is here http://code.google.com/p/web-optimizator/issues/list

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] problems with the .htaccess part", on the site WordPress Support Forums:
    your hoster environment is incompatible with .htaccess options. I've already written about this. Web Optimizer…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] problems, features and suggestions", on the site WordPress Support Forums:
    @Ovidiu; please give me the URL of your website -- and we will check HTML…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] well i am facing few issue", on the site WordPress Support Forums:
    @xinfo: thank you for notices. 1. Gzip. It seems WordPress gzip (or gzip of any…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] every time the plugin gets updated, it messes up the settings.", on the site WordPress Support Forums:
    @Ovidiu: how do you update plugin? I think now it misses update functionality, it will…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] why chose to promote hyper cache?", on the site WordPress Support Forums:
    @Ovidiu: we will prepare comparsion of different WordPress plugins (features / results). But you know…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] What are actual results?", on the site WordPress Support Forums:
    @enduserthing: please you can check results for different websites and design layouts here http://code.google.com/p/web-optimizator/w/list

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] Blank pages, even on a fresh installation.", on the site WordPress Support Forums:
    Guys, we have debug version of this plugin here http://web-optimizator.googlecode.com/svn/trunk-wordpress/web.optimizer.wordpress.debug.php Please try to install it…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] need more details for configration", on the site WordPress Support Forums:
    @xinfo: CSS was included inside the PHP

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] getting PHP fatal errors", on the site WordPress Support Forums:
    @Ovidiu: can you please set all 3 cache directories (CSS/JS/HTML) on Web Optimizer Settings page…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] getting PHP fatal errors", on the site WordPress Support Forums:
    @jdembowski: code was initially under MIT license. It seems free functions will be returned to…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] getting PHP fatal errors", on the site WordPress Support Forums:
    I think, here are all instructions to get suPHP work with paths http://www.howtoforge.com/forums/archive/index.php/t-29617.html there is…

    6 years ago

  • Posted a reply to "[Plugin: Web Optimizer] Blank pages, even on a fresh installation.", on the site WordPress Support Forums:
    knichol, thx for investigation. I've made a fix to prevent set_options issue in the future.…

    6 years ago

  • Posted a reply to "Predefined WordPress packages", on the site WordPress Support Forums:
    + I suppose 'Will be good with...' feature with plugin suggestion can make sense. I…

    6 years ago

  • Posted a reply to "Predefined WordPress packages", on the site WordPress Support Forums:
    ok, I understand the issue: number of coincedences among WP users will be quite small…

    6 years ago