WordPress.org

Profiles

AnotherDave

Profile picture of AnotherDave
  • Member Since: February 24th, 2009
  • @anotherdave on WordPress.org
  • Find me on:

  • Posted a reply to exactly as advertised, on the site WordPress.org Forums:
    Thanks for the reply. I took a close look at the developer's site, and I'm…

    3 weeks ago

  • Posted a reply to exactly as advertised, on the site WordPress.org Forums:
    @nosilver4u - what do you think of WP Spamshield? Is it working out nicely?

    3 weeks ago

  • Posted a reply to exactly as advertised, on the site WordPress Support Forums:
    Ah thanks. Yes, I was just surfing around for info and discovered that while you…

    4 weeks ago

  • Posted a reply to exactly as advertised, on the site WordPress Support Forums:
    Was a nice plugin but it seems to have disappeared :-(

    4 weeks ago

  • Posted a reply to Plugin triggers ModSecurity, on the site WordPress Support Forums:
    Hi Matt, Thank you very much for responding. Sorry I wasn't as detailed / clear…

    2 months ago

  • Posted a reply to Server security problems caused by Give, on the site WordPress Support Forums:
    @artxlb "220030 COMODO WAF: Vulnerability in PHP before 5.3.12 and 5.4.x before 5.4.2 (CVE-2012-1823)" Is…

    2 months ago

  • Posted a reply to Server security problems caused by Give, on the site WordPress Support Forums:
    Hi artxlb, It's not just your host or just you. One of my clients has…

    2 months ago

  • Created a topic, Plugin triggers ModSecurity, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Slight bug - seems to be incompatible with Woocommerce, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Sub Menu Items Not Displayed, on the site WordPress Support Forums:
    I had the same problem with latest wptouch and WP 4.4.1 , and the way…

    9 months ago

  • Posted a reply to Possible incompatibility with WP 4.4.1?, on the site WordPress Support Forums:
    UPDATE - I was wrong about there being no mod_security issue. In fact, I was…

    9 months ago

  • Created a topic, Possible incompatibility with WP 4.4.1?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Thank you for this version mojowill!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Used be a 5 star until it was taken over by someone else., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thanks for saving a great plugin from ad spam doom!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Any alternatives to this new version with ads?, on the site WordPress Support Forums:
    Awesome mojowill! Thank you so much, donation coming your way!

    1 year ago

  • Created a topic, Any alternatives to this new version with ads?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    Thank you Cais! I do know of some friends and colleagues whom are watching this…

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    Cais - quick update - at your suggestion I submitted the detailed Bug Report to…

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    Actually, since this is becoming more and more important I've made the time to do…

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    Thank you for the response Cais. I appreciate the offer to investigate and I will…

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    Uninstalling the NGG plugin also leaves a TON of stuff behind in the database to…

    1 year ago

  • Posted a reply to NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums:
    PS - even completely deactivating and uninstalling NGG still leave the gallery folder and sub-folders…

    1 year ago

  • Created a topic, NGG does not remove image files from server when delete gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Reliable for years, easy, versatile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Two WP's in separate folders, moved one to root, now Blogs link points to old, on the site WordPress Support Forums:
    POSSIBLY SOLVED ALREADY: I took a chance and though to just briefly rename the second…

    3 years ago

  • Created a topic, Two WP's in separate folders, moved one to root, now Blogs link points to old, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Division by zero error pic not uploading maybe fixed in 2.0.11 beta, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Vimeo Galleries have disappeared, on the site WordPress Support Forums:
    Thanks very much for that suggestion Michelle, that will definitely come in handy someday I'm…

    3 years ago

  • Posted a reply to 1.08 breaks galleries and download link in email doesn't work, on the site WordPress Support Forums:
    I did receive a new email download link and installed Aloha 1.0.3 so that part…

    3 years ago

  • Created a topic, 1.08 breaks galleries and download link in email doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Vimeo Galleries have disappeared, on the site WordPress Support Forums:
    Dave - I sent you a contact 4 days ago to you (through the form…

    3 years ago

  • Posted a reply to Vimeo Galleries have disappeared, on the site WordPress Support Forums:
    Same problem here after update to 1.0.8 , and the link I received in email…

    3 years ago

  • Posted a reply to 1.10 introduces login page error undefined function get_editable_roles, on the site WordPress Support Forums:
    Looks like Jeremy resolves this in 1.11 just released - http://wordpress.org/support/topic/broken-on-wp-351#post-4316597

    3 years ago

  • Created a topic, 1.10 introduces login page error undefined function get_editable_roles, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Broken on WP 3.5.1, on the site WordPress Support Forums:
    [mod note - user moved his post to - http://wordpress.org/support/topic/110-introduces-login-page-error-undefined-function-get_editable_roles?replies=1&view=all ]

    3 years ago

  • Posted a reply to Getting the word captcha instead of your captcha code?, on the site WordPress Support Forums:
    I also forgot to choose WordPress version 3.5 instead of 3.3.1 when I submitted this…

    4 years ago

  • Created a topic, Getting the word captcha instead of your captcha code?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Shadowbox or Lightbox? Your opinion for simple solution?, on the site WordPress Support Forums

    7 years ago